Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7 fährt nur noch manchmal hoch (Truecrypt-verschlüsselt)

Hallo,

jetzt bin ich zum ersten Mal in meinem Leben so weit, mir Hilfe im Netz zu holen :-)

Mein Windows 7 läuft auf einer 64GB SSD, die komplett truecrypt-verschlüsselt ist. Der PC fährt nur ca. jedes zehnte Mal hoch. Meistens zeigt er nur für ca 10 Sekunden den Windows-Startbildschirm (mit dem bunten, wabernden Windows-Logo in der Mitte). Der Computer geht dann ohne Bluescreen aus und startet wenige Sekunden später neu. Eigentlich sollte er Bluescreens anzeigen, tut er allerdings nicht. Auch die Startprotokollierung funktioniert nicht: die Log-Datei ntbtlog.txt wird nicht erstellt. Die Startoption 'letzte als funktionierend bekannte...' bringt auch nichts, ebensowenig der abgesicherte Modus. Im 'Eingabeaufforderung'-Modus komme ich zwar in die entsprechende Shell-Umgebung, kann aber nicht auf die verschlüsselte Platte zugreifen (klar...). Backup ist zwar vorhanden, ich möchte aber eine Neuinstallation von Win7 eigentlich vermeiden. Ach ja: in der Ereignisanzeige steht auch nichts Brauchbares.

Das Problem besteht übrigens schon seit einigen Monaten und kam unvermittelt. Seither ist der PC auch drei oder vier mal einfach abgestürzt (auch ohne Bluescreen) und hat sich neu gestartet.

Was kann ich sonst noch tun, um die Ursache des Problems herauszufinden? Jemand eine Idee?

Grüße,
Euer Schnulz



Mein Computer-System:

Intel i7 870
MB: Gigabyte P55-UD4
4GB RAM
GeForce GTX 470
Windows 7 32-Bit
   
Mein PC ist etwa 0-2 Jahre alt.  

« Letzte Änderung: 12.05.11, 22:17:31 von schnulz »


Antworten zu Windows 7 fährt nur noch manchmal hoch (Truecrypt-verschlüsselt):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
   
Das lief vorher aber ohne Probleme als es auch schon verschlüsselt war? Ich würde die Daten da schleunigst sichern, möglicherweise kommst du nicht mehr lang dran.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Dr. Nope,

vielen Dank für Deine Antwort.

Ja, das System lief verschlüsselt einige Monate ohne Probleme. Zuerst tauchte das geschilderte Problem nur einmal auf, dann immer öfter und jetzt ist es so, dass ich manchmal zwanzig Minuten vor der Kiste sitze, bis sie endlich mal "anspringt".

Wie gesagt, die Daten sind komplett gesichert, das ist nicht das Problem. Kann ich Deiner Aussage, ich werde evtl. nicht mehr lange an meine Daten kommen, entnehmen, dass Du von einem Hardware-Problem ausgehst?

Grüße,
Schnulz

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Könnte sein,das die ssd am ende ist.Bei unsachgemäßer handhabung sind diese noch recht neuen platten schnell defekt.
Die besonderheiten von ssd platten und win7 wurden beachtet?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oh nein, mach' mir keine Angst  ;)

Zu Deiner Nachfrage: Ich weiß zwar nicht mehr im Detail, was ich damals Alles gemacht habe, kann mich aber daran erinnern eine halbe Ewigkeit auf Seiten wie dieser verbracht zu haben, um auch ja alle Tricks mitzubekommen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
   
Sowas wie die automatische Defragmentierung abschalten usw. (weil überflüssig). Ich weiß auch nicht was es sein kann, wäre auch ein Treiberproblem möglich, ein ganz normales. Zumal du ja schon vorher mit der verschlüsselten Datei gearbeitet hast.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hey, Danke für die Mühe!

Vielleicht kann mir ja irgendjemand damit helfen, die Ursache des Problems überhaupt erst mal einzugrenzen. Wie eingangs gesagt, versagen alle mir bekannten Methoden. Gibt es da noch irgendein Diagnose-Tool, das mir vielleicht helfen könnte?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also falls es jemanden interessiert:

Es hat scheinbar doch an Truecrypt gelegen. Ich habe meine Platte entschlüsselt und jetzt läuft wieder alles. Jetzt läuft gerade erneut eine VERschlüsselung. Mal sehen, ob das Problem dann wieder auftaucht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
   
Ja, schon interessant. Wie lange dauert das so in etwa / wie groß ist die Platte?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es handelt sich um eine 64GB SSD (Supertalent Ultradrive). Das Entschlüsseln der Platte dauert in etwa 45 Minuten. Das Verschlüsseln ebenso lang.

Wie gesagt habe ich meine Platte jetzt testweise noch mal verschlüsselt und hatte das Problem auch sofort wieder. Ich kann jetzt also zu 100% sagen, dass es sich um ein Truecrypt-bedingtes Problem handelt. (Sie ist jetzt auch wieder entschlüsselt und das Problem bleibt aus...)

Ich werde noch mal ein wenig herumtüfteln und mich evtl. im Truecrypt-Forum erkundigen. Falls ich die genaue Ursache des Problems und eine Möglichkeit es zu lösen herausgefunden habe, werde ich mich hier noch mal melden. 

Lies dir mal diesen Thread durch welche Erfahrungen anderes User mit SSD und TrueCrypt gemacht haben.
Klick mich


« Windows XP: Probleme trieber zu installieren bei Acer Veriton 7800Installationsprobleme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Malware
Mit Malware bezeichnet man allgemein Schadprogramme, die dazu entwickelt worden schädliche Funktionen auf Computern auszuführen. Das Wort setzt sich zusammen au...

Netzwerk
Ein Netzwerk verbindet mehrere Computer oder andere Netzwerk-fähige Geräte wie Handys oder Tablets miteinander: So lassen sich Daten und Programme auszutauschen...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...