Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Disk-Laufwerke (CD & DVD) nach Neuinstallation von xp nicht mehr zu finden.

Beide Disk-Laufwerke sind nach Neuinstallation von xp weg.
Beim Booten werden beide Laufwerke angezeigt, jedoch nicht beim Gerätemanager. (Dort wird nur die Festplatte gezeigt). Die Einträge in der regedit habe ich versucht aber ohne erfolg(Upper und Lower). Bei Neustart wird die xp-cd zwar erkannt (es kommt aufruf zum drücken) aber nichts passiert wenn ich drücke... treiber download hatte auch keinen erfolg..da ich nichtmal mehr die install-cd aktivieren kann bin ich nun verzeifelt...bitte um rat.. danke sehr!


Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Neuinstallation von XP/ Partitionierungsänderung



Antworten zu Windows XP: Disk-Laufwerke (CD & DVD) nach Neuinstallation von xp nicht mehr zu finden.:

 

Zitat
Bei Neustart wird die xp-cd zwar erkannt (es kommt aufruf zum drücken) aber nichts passiert wenn ich drücke..
Wenn vom Bios das laufwerk erkannt wird, sollte es auch vom BS erkannt werden. Es sei denn, Xp wurde schlampig mit Fehlern installiert.
Wie sieht es nach dem Start im Gerätemanager von XP aus? Gelbe Ruf oder Fragezeichen enthalten?
Das "passiert nichts" muss nicht ein defektes Laufwerk sein, sondern könnte auch mit einer USB Tastatur welche verwendet wird zusammenhängen. Wenn du eine USB verwendest versuche es mit einer PS2 Tastatur. Aber warum willst du die XP Installcd nochmals booten?
Ausserdem wäre es vorteilhaft, wenn du deine gesamte Hardware posten würdest. In etwa so
Vor dem ersten Beitrag bitte beachten

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vielen dank für deine Antwort,
nunja also ich habe eine usb-tastatur aber leider nur diese und keine ps2 (mmh)
was die neuinstallation anbetrifft, so kann da einiges fehlerhaft gewesen sein..deshalb wollte ich es nochmal machen.aber hab ja keinen zugriff mehr auf die cd...gelbe ausrufezeichen oder fragezeichen sind nicht angezeigt im gerätemanager..da die laufwerke dort auch nicht zu finden sind...was die auflistung der hardware angeht bin ich grad etwas überfragt (verzeihung^^)(ahh kann gleich mal neustart machen und schauen wie die lazfwerke heißen^^, bin dann gleich wieder da)..kann aber sagen, dass alles vor der neuinstall normal lief und die geräte an sich auch nicht kaputt sind...aber i-was scheint nicht mehr zu funzen...schnieef

Ich will auch nicht wissen, wie die Laufwerke heissen, sondern dein PC. Den Link nicht gelesen?
Hersteller Type XP Version und so weiter.
Wenn du nun die Entfernentaste/Del oder F2 drückst um ins Bios zu gelangen funktioniert dies auch nicht?
Welche Fehler wurden bei der Installation ausgegeben? Oder ist es eine Recovery CD eines anderen Rechners?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Windows xp home edition 2002 service paket, AMD Athlon(tm) 64 Prozessor 3200+, 2ghz,; 1,5 RAM
ins bios komme ich doch traue ich mich da nicht was rumzufummeln...die frage mit der recovery-cd ist nicht ohne..so hatte ich den rechner mal in reperatur (inkl. cd) und habe fast den verdacht das das nicht die gleiche cd ist wie bei meiner erstinstallation (aber der code stimmt)..es gab bei der neuinstall einen fehlermeldung bezüglich nvidia aber das sollte mit den disk-laufwerken nichts zu tun haben oder?. Leider bin ich echt ein Laie wie man merkt und bin daher umso dankbarere für die geduld und mühe mit mir, danke

Aber die CD ist schon bootfähig? Es wurde schon mit dieser Installiert und da wurde von dieser CD gebootet?
Das mit der Tastatur, sollte es an dieser liegen, findest du im Bios unter Peripherials oder Advanced. Hier ist ein Eintrag "USB Lagacy" dieser sollte auf enabled stehen. Dann mit F10 abspeichern und neu starten. Nun sollte die USB Tastatur auch erkannt werden.
Der PC hat aber auch einen Hersteller Wie HB, Asus und eine Typenbezeichnung, auch diese noch posten.

« Letzte Änderung: 19.11.11, 13:09:27 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja ich habe die neuinstallation (+partitionsänderung) mit der cd gemacht. und hat auch geklappt. Es kam der einwand, dass die aktuelle xp-verison neuer war als die der cd (was ich auf updates zurückgeführt habe) daher war die neuinstallation da nur durch neustart und boot auf cd möglich..da klappte das auch..aber seit der neuinstallation tut sich nichts mehr...meine tastatur geht an sich (kann ja hier tippen) aber ich werde mal im bios wie beschrieben nachschauen...bin echt verzweifelt, da ich grad nicht sehe wie es behoben werden kann...habe x foren durchsucht doch nirgends eine problemlösung dafür entdeckt..lasst mich nicht hängen^^danke

Gib mal in Google folgendes ein
USB Legacy  und dann Bilder anklicken. Bekommst jede Menge Bilder von verschiedenen Bios findest sicher auch deines.
Und eine Neuinstallation bitte nach folgender Anleitung durchführen
http://www.computerhilfen.de/info/windows-xp-neu-installieren.html
Auch die Partition löschen und neue erstellen, dann formatieren und installieren. Zum Schluss dann alle Treiber von den Treibercds installieren.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi Hannibal,
ich habe den usb eintrag geändert im bios (auf enable) und siehe da ein erster erfolg..ich komme nun in die install-cd...dafür schonmal ein riesiges dankeschön^^...da die laufwerke immernoch nicht da sind werde ich nun den rechner platt machen und neuinstallieren und hoffe auf ein besseren erfolg...
nochmals vielen dank bis hier her ohne dich wär ich glaub ich am weinen ;) danke !
achso  ähhm im bios steht bei primary floppy: disabled ? ist das richtig..vllt kann ich da ja auch noch was einstellen damit er die laufwerke findet? aber da er davon bootet muss es ja auch i-wie aktiv sein...jaja der rechner lebt^^.

Floppy Disabled ist das Diskettenlaufwerk.
Wenn von der CD gebootet wird, dann wird das CD Laufwerk auch erkannt.Ich nehme doch an, dass es ein eingebautes und kein USB externes Laufwerk ist.
Wenn eingebaut, dann ist es ein Betriebsystemfehler. Kann aber nicht sagen warum, da diese ja vorher mit gleicher XP Version funktioniert haben.
Kannst aber zur Sicherheit nachsehen. Im Bios auf der ersten Seite sind deine Laufwerke aufgelistet.
Meines Erachtens kann es nur ein Fehler im Kontrollertreiber sein. Die Laufwerke sind vermutlich beide am sekunderem Port angeschlossen.
Könnte nun sein, dass nur ein Kanal aktiv ist.
Dies sieht man im Gerätemanager unter IDE ATA Controller solltest du
folgende Einträge finden.
Primärer Kanal
Sekundärer Kanal
Bus Master oder so ähnlich
 


« Windows 7: netbook mikrofon per kabel mit desktop pc nutzenWindows 7: Zugriffsverweigerung auf Daten und Programme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Software
Der Begriff Software (zu Deutsch: weiche Ware) ist ein Sammelbegriff für sämtliche Computerprogramme, die auf einem Computer ausgeführt werden können....

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...