Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Blauer Bildschirm beim Hochfahren nach Windows Updates

Nach den November Updates von Windows Vista hatte ich vor ein paar Tagen zunächst das Problem, dass Windows Aero verschwunden war. Offensichtlich lag das an dem Patch KB 2876331. Deshalb habe ich es einfach nicht installiert.
Nun bekomme ich beim Hochfahren zunächst einen Blauen Bildschirm bzw. die Meldung „unexpected shutdown“ und der Computer muss nochmals neu starten. Es scheint auch mit den Windows Updates zusammenzuhängen. Woran liegt dies nun und was kann ich dagegen tun?



Antworten zu Blauer Bildschirm beim Hochfahren nach Windows Updates:

versuch mal direkt nach dem einschalte öffter die F8 tatse zu betätigen.
es sollte ein schwarzer bildschirm mit einem auswahlmeü kommen.
wähle hier bitte mak "letzte funktionierende konfiguratio"

Scheine mein Problem nun gelöst zu haben. Habe auf den letzten Wiederherstellungspunkt zurückgesetzt. Dann die Updates erneut gemacht, inklusive dem Patch KB 2876331. Dadurch ging natürlich Windows Aero wieder nicht. Das konnte ich wiederherstellen, indem ich in den Diensten bei Design auf Restart gegangen bin. Hoffentlich läuft mein System nun weiterhin stabil, ist ja wirklich nervig, wenn die Windows Updates solche Probleme bereiten.

Mein Problem ist nun wieder da. Seltsamerweise ging ein Tag alles normal und es gab beim Hochfahren keine Probleme, d.h. kein blauer Bildschirm. Gerne würde ich das System nochmals auf einen früheren Wiederherstellungspunkt zurücksetzen, allerdings zieht sich das Problem nun schon lange hin, dass ich über die Systemsteuerung keinen Wiederherstellungspunkt mehr auswählen kann, zu dem das Problem nicht bereits bestand.
Gibt es dazu noch eine Alternative?
Was gibt es sonst noch für Problemlösungen bei blauem Bildschirm?

Ich frage mich, ob der blaue Bildschirm vielleicht doch mit etwas anderem als den Windows Updates zusammenhängt. Ich habe allerdings praktisch keine Downloads gemacht oder etwas neues installiert, einzig Firefox musste ich neu installieren, da es nach der Systemwiederherstellung nicht mehr funktionierte. (Fehlermeldung war „Couldn’t load XPCOM“, die neue Installationsdatei dazu habe ich von der CHIP Seite heruntergeladen)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Poste mal die Fehlermeldung und Stopmeldung aus dem blauen Fenster (Bluescreen)
Hier eine Darstellung.
http://www.pcwelt.de/ratgeber/Windows-Probleme-So-beseitigen-Sie-Bluescreens-bei-Windows-423706.html?view=zoom&zoom=212114_bilder_mvp_bild%3A2%3A0
Klicke auf das Bild, dort ist angegeben Technical Information
In dieser Rubrik findest du Hinweise auf den Fehler und manchesmal auch die datei welche dies verursacht.
Diese Angaben solltest du posten.

Du hättest auch deinen alten Thread weiterführen können,dann ist der Zusammenhang besser zu erkennen.

http://www.computerhilfen.de/hilfen-5-413682-0.html

Ein Patch sorgte in diesem Jahr auch für einige Bluescreen.
KB 2859537,allerdings meist nur auf Windows 7 Rechnern,ob hier bei Vista gleiches möglich ist,das kann man nicht genau sagen.
Einfach mal deinstallieren und schauen.
Ansonsten mal die Ausführung von @ Hannibal624 zum Thema Bluescreens ausführen.


Seltsamerweise startete mein Computer seit dem letzten Bluescreen einige Male ganz normal, d.h. ohne den Bluescreen. Gerade eben gab es allerdings wieder den Bluescreen kurz nach dem Startvorgang.
Die Fehlermeldung lautet:
PAGE_FAULT_IN_NONPAGED_AREA
Der Fehlercode lautet:
*** STOP: 0x00000050 (0xB54A1000, 0x00000000, 0x822C2F33, 0x00000000)

Nach dem Bluescreen gibt es dann einen schwarzen Bildschirm mit der Meldung „Windows Error Recovery“ und wie ich Windows starten will, d.h. im Safe Mode oder Start Windows Normally. Windows lässt sich dann ganz normal und ohne Probleme starten.

Wie kann ich nun aufgrund der Fehlermeldung vorgehen?

Das Patch KB 2859537 hatte tatsächlich bei mir bereits mit den August Updates Probleme verursacht, d.h. dass Windows Aero nicht mehr angezeigt wurde. Damals hatte ich dann auf den letzten Wiederherstellungspunkt zurückgesetzt und die Updates nochmals gemacht. Dann lief wieder alles problemlos bis zu den November Updates.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Diese Meldung kann alles mögliche bedeuten. Auf alle Fälle ist es ein Hardwaretreiber welcher dieses verursacht. Wurde in letzter Zeit ein Treiber erneuert nzw geupdatet?
Fangen wir mal mit dem Chipsatztreiber an. Diesen mal neu installieren. Dann den Grafikkartentreiber ebenfalls neu installieren. Dann meldest du dich wieder.

Eine weitere mögliche Ursache bei STOP: 0x00000050 ist eventuell ein beschädigtes Dateisystem bzw. fehlerhafte Sektoren auf deiner Festplatte.
Abhilfe:Start>Computer-Rechtsklick auf dein Systemlaufwerk>Eigenschaften>Tools>Fehlerprüfung>Jetzt prüfen-dort beide Haken setzen und Rechner neu starten.Den Vorgang bitte nicht abbrechen.Dann mal schauen,ob das Problem noch besteht.

Danke für die Antwort. Nein, habe kein Treiberupdate oder ähnliches gemacht.

Chipsatztreiber und Grafikkartentreiber neu installieren? Puh, sorry, bin in diesen Dingen leider sehr unerfahren.
Ist das so richtig?: In der Systemsteuerung/Control Panel --> Hardware and Sound --> Device Manager --> Display adapters: NVIDIA GeForce, Rechtsklick Treibersoftware Update sowie Processors Intel Core ebenfalls Rechtsklick und Treibersoftware Update.

Habe über Google Suche noch das hier zur möglichen Fehlerbehebung gefunden:
http://support.microsoft.com/kb/939720/de
Ist das vernünftig? Kann ich den Hotfixdownload bedenkenlos herunterladen und ausprobieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sicher kannst du dies tun, wird ja von MS angeboten.

Mein Problem ist nun gelöst. Es lag tatsächlich am meinem Virenprogramm (Antivir). Bei einem neuen Scanversuch gab es dort auch die Fehlermeldung „avscan.exe - Application error The exception unknown software exception (0xc0000409) occured in the application at location 0x6f3c1363. Click OK to terminate the program”.

Eine De-Installation inklusive dem Avira Registry Cleaner vor der Neu-Installation von Antivir hat zunächst nicht das Problem gelöst. Somit bin ich nun auf avast Free Antivirus umgestiegen. Seither ist alles problemlos.

Auch die MS Dezember Monatsupdates sind problemlos durchgelaufen. Das ursprüngliche Problem mit Windows Aero hatte mit den Diensten zu tun.

Es bleibt meine Enttäuschung, dass Antivir zu einer solch gravierenden Instabilität des Systems führt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Leider gibt esbei diesem Programm immer wieder solche Probleme, wo selbst das eigene Programm als Virus eingestuft wurde.
Ist ja nun gelöst und danke für die Rückmeldung


« Europameisterschaft fällt flach :-( kein Bild, nur Ton im LivestreamIhre Frage:vaio vng nr38z »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Patch
Ein kleines Programm, das Programmfehler behebt, oder beheben soll. Siehe auch Update  ...

Patchkabel
Als Patchkabel oder Patch-Kabel bezeichnet man in der Netzwerktechnik in der Regel herkömmliche Netzwerkkabel mit RJ54 Stecker: Das sind die Kabel, die man zum Ansch...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...