Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Verbindungseinbrüche WLAN aller 7 Sekunden

Hallo liebe Community,

ich dachte eigentlich, dass ich aus dem Alter heraus bin in dem ich in Foren nach Lösungen suche. Aber das Leben hat mich eines besseren gelehrt. Es ist wieder soweit.

Zum Problem
-----------

Seit einigen Wochen plagen mich äußerst regelmäßige WLan Abbrüche im Zusammenhang mit meinem Desktop PC (WIN 8.1). Anhängig an diesen Beitrag findet Ihr ein Bild dazu.

Auf allen anderen Geräten (Surface Pro, Surface Pro 3)kann man das Problem nicht nachvollziehen.

Ein Austausch des WLan Sticks bringt keine Besserung. Das Problem bleibt immer das selbe.


Lösungsansatz
-------------

Wenn das Problem also auf anderen Geräten die auch an das Wlan angeschlossen sind nicht auftritt und wenn ein Austausch des Wlan Sticks keine Besserung bringt, muss es doch an WIN 8.1 liegen.


Lösungsversuche meinerseits
---------------------------

- Austausch Wlan Stick
- Ausschalten der Energiesparfunktion (WLan Stick)
- Reset der Netzwerkverbindung
- Umschalten auf 5Ghz Verbindung
- Kanalwechsel
- variieren der Bandbreitenleistung im Router-Setup


So. Ich hoffe es gibt hier Leute die besser drauf sind als ich und mir einen erfolgversprechenden Rat geben können.

Ich habe keine Ahnung mehr was ich noch machen soll.

MfG Raffa



Antworten zu Verbindungseinbrüche WLAN aller 7 Sekunden:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

 [???]

 Ein Austausch des WLan Sticks bringt keine Besserung. Das Problem bleibt immer das selbe.

Schon immer per Stick im Wlan ?
Keine Karte drin ?
Falls doch , diese mal deaktiviert ?

Welcher Router ?
Mal feste IP vergeben ?

Edit: Macfilter beachten .

« Letzte Änderung: 06.02.15, 14:42:01 von Ava-Tar »

Ich arbeite die Liste ab (-:

Schon immer per Stick im Wlan ?
-------------------------------
Ja schon immer. Vor meinem Auslandssemester alles ok.Jetzt taucht das beschriebene Problem auf.

Keine Karte drin ? Falls doch , diese mal deaktiviert ?
-------------------------------------------------------
Keine WLan Karte auf dem Board oder zusätzlich installiert.

Welcher Router ?
----------------
Netgear DGND3800B

Mal feste IP vergeben ?
-----------------------
Soeben probiert. Keine Besserung der Situation.



Was ist nur los?

Einen anderen (zu Testzwecken ausgeborgten) Stick mal testen.

Bereits geschehen - genau dasselbe Symptom

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal die Verbindung löschen & neu einrichten ?

Mal das Bild von deinem PC zeigen ? AUSGETAUSCHT !!

« Letzte Änderung: 06.02.15, 16:01:32 von Ava-Tar »

Der zweite getestete WLAN-Stick hat sicher andere Parameter - wird als anderer Drahtlosadapter im Gerätemanager registriert - und nutzt dann auch eine andere Verbindung / erhält per DHCP eine andere IPv4...
Um eventuelle Probleme beurteilen zu können, wäre ein IP-Protokoll erforderlich.
(WLAN am Router und an dem Rechner "ein" und parallel dazu LAN-Verbindung)
Machart - kann so sein:
http://www.computerhilfen.de/hilfen-22-421727-0.html#2190142

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Netzwerk und Freigabecenter öffnen
Auf Adaptereinstellungen klicken
Bei eingestecktem Stick diesen löschen wenn möglich
Sick abziehen

Systemsteuerung Programme und Funktionen öffen
Evtl vorhandene Software für den Stick deinstallieren.

Rechner neu booten

Stick einstecken und Aktivierungsvorgang erneut wiederholen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Füge noch was hinzu:

Evtl. den angesteckten Stick in der Systemsteuerung/Gerätemanager, dort wird er als Dratlosadapter registriert löschen/entfernen.

Stick abziehn und Rechner neu starten.

Hier erst einmal die von  Ava-Tar  gewünschten Bilder. Leider hat das Löschen des WLans nichts gebracht. Ich fange jetzt an, die Vorschläge der Anderen durchzuarbeiten.

Tipps von  Opelmeister probiert. Leider keine Besserung der Situation.

Ein Beitrag, den ich momentan leider nicht finde:
Ein User eines Windows-7 PC hatte sehr ähnlich beschriebene WLAN-Probleme.
Es stellte sich heraus, daß Systemdateien durch eine Aktion "Beseitigen von Malware" beeinträchtigt waren.

Nach einem "InPlace-Upgrade" (Windows-7-Reparaturinstallation) konnten auch WLAN-Verbindungen wieder normal hergestellt werden.
Unter Windows-8.1 ist das "InPlace-Upgeade" auch durchführbar.
http://www.deskmodder.de/blog/2013/02/11/windows-8-reparatur-mit-einem-inplace-upgrade/

@Spitzzwerg ich habe das Protokoll erstellen lassen.


Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : ASUS
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter WiFi:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter
   Physische Adresse . . . . . . . . : 44-94-FC-FA-4B-34
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::f00c:5f73:590:1431%11(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.111(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.0.1
   DHCPv6-IAID . . . . . . . . . . . : 189043964
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-61-32-21-F4-6D-04-45-D6-57
   DNS-Server  . . . . . . . . . . . : 192.168.0.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: hs-coburg.de
   Beschreibung. . . . . . . . . . . : Sophos SSL VPN Adapter
   Physische Adresse . . . . . . . . : 00-FF-AA-ED-16-7F
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Bluetooth-Ger„t (PAN)
   Physische Adresse . . . . . . . . : 00-26-83-2C-5E-5C
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Gigabit-Netzwerkverbindung Intel(R) 82579V
   Physische Adresse . . . . . . . . : F4-6D-04-45-D6-57
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{7FECA70B-3014-4972-B719-B3AD8F8E72CC}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:1801:142f:3f57:ff90(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::1801:142f:3f57:ff90%5(Bevorzugt)
   Standardgateway . . . . . . . . . : ::
   DHCPv6-IAID . . . . . . . . . . . : 318767104
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-61-32-21-F4-6D-04-45-D6-57
   NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Da fällt ganz klar auf:
 

Zitat
   DHCP aktiviert. . . . . . . . . . : Nein
Das sollte aber aktiviert sein.
Oder hast du feste IP Adressen vergeben?
Befindet sich noch ein Gerät mit der IP Adresse 192.168.0.111 im Netzwerk?

« Problem mit der InternetverbindungTaskleiste, Brows.hintergrd. schwarz hinterlegt. Schrift in gelb »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Desktop
Als Desktop bezeichnet man die Arbeitsoberfläche eines Computers. Der Desktop ist nichts anderes als eine grafische Benutzeroberfläche (Graphical User Interface...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...