aspire ES 17 bootet nicht von CD, von USB geht es

Ich habe einen neuen ACER Aspire ES 17.
Von USB bootet er. Von CD nicht.
Ich habe eine originale WIN7 CD.

Mit F12 komme ich in den Boot Manager, aber da kann ich keine CD auswählen. Nur die HDD.

Ich habe auch schon Secure Boot disabled.


Antworten zu dieser Frage:

Warum Windows 7 und nicht Windows 10?

« Letzte Änderung: 14.04.18, 17:53:33 von nico »

Es gibt Gründe warum WIN 7 drauf soll.

Es ist kein WIN vorinstalliert. Wurde neu bei Conrad ohne OS gekauft.
Ein Endless OS ist trotzdem drauf.

Ja, OK, es ist eine DVD. Aber eine Hirens CD startet auch nicht.

Was kann ich noch versuchen?

Es dauert ewig und drei Tage bis ein frisch installiertes Windows 7 endlich alle Updates hat. ::)

 

Zitat
aber da kann ich keine CD auswählen. Nur die HDD.

Dann hast du Secure Boot nicht deaktiviert.

« Letzte Änderung: 14.04.18, 17:54:32 von nico »

 

Zitat
Dann hast du Secure Boot nicht deaktiviert.
Doch habe ich. Steht auch schon in #1.

Nur der BIOS MODE steht noch auf UEFI und ich kann ihn nicht ändern.

Nur weil du das so schreibst heißt das nicht, dass das so ist. Ich kenn sonst keine andere Erklärung dafür, dass dir kein anderes Device zum Booten angezeigt wird.

 

Zitat

Nur der BIOS MODE steht noch auf UEFI und ich kann ihn nicht ändern.

Aktuelle Rechner haben immer UEFI und kein BIOS mehr. Im UEFI-Modus wird immer von Platten mit GPT-Stil gebootet, wenn man das so haben will wie damals im alten BIOS muss man per CSM booten. Dann kann man auch von Platten die per MBR partioniert sind booten.

Lass diesen Unsinn mit Windows 7 sein und nimm Windows 10! Auf aktueller Hardware ein fast 10 Jahre altes OS zu installieren ist totaler Unsinn! Anleutung da --> https://www.trojaner-board.de/51262-anleitung-neuaufsetzen-systems-windows-10-uefi.html
« Letzte Änderung: 14.04.18, 17:55:36 von nico »

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Hallo!

Bei Acer Rechnern muss man zunächst folgendes Prozedere abarbeiten:

Ggf. SecureBoot wieder auf enabled stellen.

Vor der ersten Installation:

    Das UEFI aufrufen (fälschlich wird dies oft als BIOS bezeichnet).

        Funktionstaste siehe Handbuch

    Mit → den Menüpunkt "Security" auswählen.

    Mit ↓ das Submenü "Set Supervisor Password:" auswählen.

    Mit ⏎ diese Einstellung aufrufen.

    Ein Password eingeben. Wichtig:

        merken bzw. aufschreiben

        oder nach der Installation wieder entfernen.

    Mit → den Menüpunkt "Boot" auswählen.

    "Boot Mode:" auf "[UEFI]" setzen

    "Secure Boot" auf "[Enabled]" setzen

    Mit → den Menüpunkt "Exit" auswählen.

    UEFI über "Save Changes and Exit" verlassen.

Jetzt kann man das Installationsmedium einlegen (DVD/CD) bzw. einstecken (USB-Stick), auf der sich das zu installierende Betriebssystem befindet und den Rechner neu starten.

Mit der Funktionstaste (siehe Handbuch) das EFI-Menü aufrufen und das Installationsmedium für den UEFI-Modus auswählen. Die Installation erfolgt nun gemäß EFI Installieren.

Für Win 7 brauchst du im UEFI-Modus eine 64Bit SP1 ISO. Man kann i.Ü. auch 10 aussehen lassen wie 7, wenn es das sein sollte. Ansonsten siehe den Kollegen. Übernächstes Jahr ist Schicht mit 7. Und uralte Software auf neuem Rechner macht nur begrenzt Sinn. Aber wie du denkst!

Gruß

@ cosinus:

Zitat
Nur weil du das so schreibst heißt das nicht, dass das so ist. Ich kenn sonst keine andere Erklärung dafür, dass dir kein anderes Device zum Booten angezeigt wird.
Jetzt kennst du eine!  ;)
« Letzte Änderung: 13.04.18, 17:44:54 von Klaus P »

 

Zitat
Für Win 7 brauchst du im UEFI-Modus eine 64Bit SP1 ISO
Danke, das ist es. Es ist nur die 32Bit Version oder ohne SP1.

Ich habe jetzt doch erst mal WIN10 64Bit vom Stick installiert um zu sehen, ob überhaupt etwas geht.
Da ging erst mal kein LAN und auch kein WLAN.
Dann habe ich mir die Treiber von acer auf einen Stick runtergeladen und installiert, damit ich die WIN Updates machen kann.

Moin Klaus, deine Erklärung kann ich nicht nachvollziehen, den ganzen Krams musste ich zB beim UEFI-Notebook meines Vaters nicht machen  [???]

@eisbaerin: mit einem 32-Bit-Windows-7 kann das überhaupt nicht funktionieren und es ist ebenfalls absolut nicht nachvollziehbar warum du eine veraltete 32-Bit-Plattform eines angestaubten OS installieren wolltest. Mit 64-Bit-Windows-10 bist du auf jeden Fall besser dran.

Hat dir diese Antwort geholfen?

Moin Klaus, deine Erklärung kann ich nicht nachvollziehen, den ganzen Krams musste ich zB beim UEFI-Notebook meines Vaters nicht machen  [???]
Lieber cosinus, was soll ich jetzt darauf antworten? Das obige Prozedere ist die ganz normale Vorgehensweise bei Acer-UEFI Rechnern, um irgendwas an den Booteinstellungen ändern zu können. Die Anleitung stammt zwar aus dem UU-WIKI zu UEFI, ist aber so ähnlich auch in einer Acer-Doku zu Dualboot nachzulesen (kann PDF aber hier wohl nicht anhängen, müsste mal einen Link suchen). Hier geht es zwar nicht um Dualboot, aber ich gehe mal von den gleichen Grundeinstellungen der UEFI-Firmware aus. Ergo poste ich das hier!
In den meisten Fällen neuerer Acer-Rechner hat das auch gut funktioniert. Als reiner Windowsnutzer bekommt man solche "Gemeinheiten" natürlich kaum mit. Als Linux-Supporter läuft dir das aber mindestens ein mal die Woche irgendwo über den Weg. Das ist halt oft der Dosenöffner für alles weitere! Ob es hier nötig war oder nicht, spielt letztlich keine Rolle. Kann sein, dass auch Windows 7 ohne diese Änderung installiert werden kann, wenn es über eine entsprechende Signatur verfügt. Will ich daher nicht ausschließen, dass hier jetzt einfach die richtige ISO gereicht hat, ohne Änderungen am UEFI vorzunehmen. Man kann nicht alles wissen....!

Ich hab dir das grundsätzlich aber schon mal erklärt/gezeigt, da hast du auch den Rechner vom Vater erwähnt. Ist aber eine Weile her.

Gruß

Nachtrag: Hier ein Link zu der Acer Doku (PDF-Download))
« Letzte Änderung: 13.04.18, 23:21:42 von Klaus P »

Lieber Klaus ;D sei nicht gleich pampi aber ja ist ne Weile her. Ich meine aber auch, dass beim Acer von meinem Vaddi mit aktivem SecureBoot kein Boot von anderen Laufwerken möglich war, nur von der internen Platte. Vllt hab ich den vor drei Jahren aber auch bei der Neuinstallation auf CSM umgestellt, weiß nicht mehr  ;D

Hat dir diese Antwort geholfen?

Hi Arne!

Das hat nichts mit pampig zu tun. Nur schau mal, wenn du solche Sätze schreibst wie
"Nur weil du das so schreibst heißt das nicht, dass das so ist. Ich kenn sonst keine andere Erklärung dafür, dass dir kein anderes Device zum Booten angezeigt wird."
, da zucke ich immer etwas zusammen. Und wenn ich dann plausible Lösungen anbiete und die TS es mit einer dieser Lösungen schafft ihr primäres Problem zu lösen, hakst du immer noch nach mit "deine Erklärung kann ich nicht nachvollziehen.....,".
Es ist aber doch längst klar, dass du bei den ganzen vermurksten UEFI-Firmwares nichts, aber auch gar nichts ausschließen kannst. Und du bist nicht irgendein Honk, der noch nie im Leben das Wort UEFI gehört hat, sondern ein erfahrener Supporter. Von daher ist das Problem nicht, dass ich vielleicht pampig bin, sondern dass ich dich korrigieren muss, wo ich an sich davon ausgeh, dass dir die Tücken der UEFIs zumindest so bekannt sind, dass man von vorne herein mit allem rechnen muss.
Deine eigenen Erfahrungen mit einem beliebigen Rechner sind zwar hilfreich, aber verallgemeinern kannst du deswegen nichts, überhaupt nichts! Und auch das ist nichts Neues für dich.

Von daher ganz simple Lösung, wenn wieder mal jemand mit nem neuen Acer irgendwo aufschlägt, speicher dir die obige Anleitung (PDF) ab und kram sie bei Bedarf raus. Dass man offensichlich für eine W7 Installation nichts an der Security ändern muss, war hier für mich auch wieder ein Lerneffekt. Acer mit OEM-W10 ist schon tricky genug, aber man kennt wenigstens die Voreinstellungen, bei Auslieferung ohne OS bzw. chinesischem NoName Linux, weißt' erst mal gar nix und machst als Supporter eh nen Blindflug. Nur eben bitte nicht von vorne herein was ausschließen!!

Gruß

, da zucke ich immer etwas zusammen.

Das war meine bisherige Erfahrung bei Acer-Notebooks. Wenn UEFI mit SecureBoot an war, konnte man von nix anderem Booten als der internen Platte (Windows Boot Manager)


Und wenn ich dann plausible Lösungen anbiete und die TS es mit einer dieser Lösungen schafft ihr primäres Problem zu lösen, hakst du immer noch nach mit "deine Erklärung kann ich nicht nachvollziehen.....,".

Ich finde es nicht plausibel wie Acer das gelöst hat und sagte nicht, dass du auf Deutsch gesagt Lötzinn schreibst. ::)


dass dir die Tücken der UEFIs zumindest so bekannt sind, dass man von vorne herein mit allem rechnen muss.Deine eigenen Erfahrungen mit einem beliebigen Rechner sind zwar hilfreich, aber verallgemeinern kannst du deswegen nichts, überhaupt nichts! Und auch das ist nichts Neues für dich.

In diesem Fall lief es aber komplett anders ab, oder hast du schon vergessen, dass die TO hier mit einem 32-Bit Windows7 ankam und das erst später von ihr kommuniziert wurde?



Dass man offensichlich für eine W7 Installation nichts an der Security ändern muss, war hier für mich auch wieder ein Lerneffekt.

Also das kann ich jezt auch wieder nicht nachvollziehen. Warum muss man bei Windows 7 nichts verändern?

Hat dir diese Antwort geholfen?

Zitat
Also das kann ich jezt auch wieder nicht nachvollziehen. Warum muss man bei Windows 7 nichts verändern? 
Ausgangssituation ist, dass W7 zwar UEFI kann, aber kein SB. Ergo muss gegenüber den defaults SB abgeschaltet werden. Das hatte die TS bereits gemacht. Mit der richtigen ISO liefs dann. Hätte sie aber auf CSM umstellen wollen, hätte sie das ganze o.g. Prozedere abarbeiten müssen.
Neu für mich war, dass das mit W7 überhaupt so (einfach) ging. Hier hätte ich eher damit gerechnet, dass auch das Security Prozedere abgearbeitet werden muss, so wie mit Linux, bzw. einer SB-fähigen Linux-Distro. Zu Ende gedacht ist es aber wieder logisch, da nach dem Prozedere für Linux ein "trusted file" für SB zugewiesen werden muss, den W7 aber gar nicht hat, da nicht SB fähig. Man hat hier also eine funktionierende Lösung für altes Windows zugestanden, die so für neues Linux nicht gilt. Immer voraus gesetzt, dass obige Angaben so korrekt sind.
Hätte die TS das Prozedere durchgezogen, hätte sie aber auch mit der alten ISO installieren können. Wär aber Quatsch!
Plausibel....!? Nach dem Motto, wenn diese elenden User schon im Set-Up rumfummeln müssen, sollen sie es möglichst unbequem haben. Windowsnutzer tangiert es eben nicht weiter und wer Linux nutzt, ist selber Schuld. Oder so ähnlich!

Zitat
In diesem Fall lief es aber komplett anders ab, oder hast du schon vergessen, dass die TO hier mit einem 32-Bit Windows7 ankam und das erst später von ihr kommuniziert wurde?
Ja, du hast aber auch nicht danach gefragt oder sie darauf aufmerksam gemacht. Wenn ich was von UEFI und W7 lese, ist es (mit) das Erste worauf ich hinweise (Erfahrungswert halt), während du als erstes eine Laudatio auf W10 hältst.  ;)

Gruß




Mein Fehler war, dass ich halt von einem 64-Bit-W7 ausgegangen bin, das kann ja zumindest UEFI, dennoch bin ich bei W7 und UEFI immer skeptisch, da würde ich immer lieber ein CSM nehmen. Sofern noch relevant, W7 stirbt ja so langsam siehe nächsten Absatz. Beim nächsten Mal werd ich gleich fragen was GENAU auf der den Datenträgern steht bzw gleich alle Details anfordern ;D

Aber ja du hast recht, ich poche immer gerne auf W10 aber nicht ohne gute Gründe. W7 ist einfach veraltet und eh bald end of life. Dann schreiben die meisten TOs so wie hier nur lapidar, dass es "gute Gründe" gäbe aber nix Konkretes  >:(

Mit Windows 10 wäre wohl von Anfang weniger Problematik dar, ich denke auch das Booten hätte ohne diese ganzen Eingriffe von Acer geklappt.

 

Zitat
Plausibel....!? Nach dem Motto, wenn diese elenden User schon im Set-Up rumfummeln müssen, sollen sie es möglichst unbequem haben. Windowsnutzer tangiert es eben nicht weiter und wer Linux nutzt, ist selber Schuld. Oder so ähnlich!

Das ist einer von einigen Gründen, warum ich von Dualboot lieber Abstand nehme und VMs empfehle - siehe anderer Thread im Linux-Subforum hier. Da hat @Shion jetzt auch noch das Problem mit den WLAN-Treibern  :-X

« Laptop zeigt nach anmelden schwarzen Bildschirm PC bootet nicht. Mit der Meldung 'no Media present' immer ins bios »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!