Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

HP Pavilion 15 startet, LEDs sind an, schwarzer Bildschirm

Hallo zusammen,

ich habe ein HP Pavilion 15 (ca.5-6 Jahre alt), das startet, die LEDs sind an, aber kein Bild zeigt.

Ich habe es also auseinandergenommen, eine neue SSD eingebaut und es erneut versucht zu starten - Ohne Erfolg

Als nächstes habe ich Windows+B+Einschalttaste gedrückt - Ohne Erfolg (schwarzer Bildschirm, blinkende Feststelltaste)

Danach habe ich die Batterie auf dem Mainboard (CMOS) getauscht - BOOM ein Bild mit folgender Fehlermeldung:
- The CMOS checksum is invalid. The CMOS will be reset to the default configuration and will be rebooted.

Mehr konnte ich mir leider nicht merken und für ein Bild war das Display zu schnell wieder dunkel. Versucht erneut zu starten: Wieder bei der Ausgangssituation.

Kann mir jemand helfen? :(

Danke im Voraus und LG!



Antworten zu HP Pavilion 15 startet, LEDs sind an, schwarzer Bildschirm:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Übersetzt heißt das:

Die CMOS-Prüfsumme ist ungültig. Das CMOS wird auf die Standardkonfiguration zurückgesetzt und neu gestartet.

Frage: Hast Du einfach eine neue SSD eingebaut und versucht, damit zu booten ?

Mach mal folgendes:
Laptop über Starttaste ausschalten, länger halten.
Netzkabel ab, kannst Du den Akku entfernen ?, 10 Sekunden den Einschaltknopf gedrückt halten. Dann Akku rein, Netzkabel dran und starten.
Was passiert ?

Sonst mal starten mit öfters gedrückter Taste F8, um in den abgesicherten Modus zu gelangen, hast Du da ein Bild ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo A K,

danke für deine Antwort auf dich ist immer Verlass!

Nach dem Neustart bzw. Reset der CMOS hatte ich wieder einen schwarzen Bildschirm.

Ja eine neue komplett leere SSD ohne OS ist nun verbaut.

Mit dem von dir beschriebenen Startvorgang hab ich es versucht -> kein Erfolg.

Mit gedrückter F8 Taste habe ich ebenfalls wieder kein Bild...


EDIT:
Ohne Festplatte habe ich ein Bild mit der Nachricht:

"Boot Device not found" Please install an operating system on your hard disk.

Hard Disk (3F0)

F2 System Diagnostics

« Letzte Änderung: 28.07.20, 17:05:04 von RSVV »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ja eine neue komplett leere SSD ohne OS ist nun verbaut
[???]

Versuche mal ins Bios zu kommen, nachdem Start:

HP-Laptops verwenden meistens die Taste [F10], manchmal auch [F2] oder [F6].

Lies noch hier:

https://www.giga.de/extra/bios/tipps/bios-reset-zuruecksetzen-auf-standardeinstellungen/

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ohne Festplatte habe ich ein Bild mit der Nachricht:
"Boot Device not found" Please install an operating system on your hard disk.

ja, weil auf kein Betriebssystem zugegriffen werden kann

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
[???]

Versuche mal ins Bios zu kommen, nachdem Start:

HP-Laptops verwenden meistens die Taste [F10], manchmal auch [F2] oder [F6].

Lies noch hier:

https://www.giga.de/extra/bios/tipps/bios-reset-zuruecksetzen-auf-standardeinstellungen/

Leider immernoch kein Bild. Ich scheine nicht mal ins BIOS zu kommen... Habe gerade nochmal die CMOS Batterie raus und reingemacht... Dieses mal leider zeit er leider gar kein Bild  [???]:'(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auf direktem Weg gelangst Du eigentlich per Tastenkombination in das BIOS oder UEFI. Drücke nach dem Start immer wieder auf die Tasten F1, F2, F8, F10, Entf, oder Esc.
Probiere mal die Tasten nacheinander durch.

Schau mal hier:

https://www.youtube.com/watch?v=J2dB7m3jlbU

Baue die HDD ein, wo das Betriebssystem drauf ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eventl. hat sich etwas gelöst, Kabelverbindungen, Speicher ect.

Schau auch mal hier:

https://www.nicepriceit.de/ratgeber/bios-startet-nicht

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier ein paar Bilder. Vielleicht hilft das. Ich sehe leider wirklich nichts, was sich gelöst haben könnte  [???][???][???]

https://ibb.co/X3v7p48
https://ibb.co/RCMrPJJ

EDIT:
Der Bildschirm ist komplett AUS (nicht mal beleuchtet).

« Letzte Änderung: 28.07.20, 18:15:59 von RSVV »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da wird wohl oder übel nur eine Fachwerkstatt vor Ort helfen können.
Eine gute Werkstatt wird einen Kostenvoranschlag erstellen und ggf. lohnt eine Reparatur. Kommt drauf an, wie alt der Läppi ist.

Aus der Ferne ist es nun schwer da noch zu helfen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habs gefunden.
An C324 ist der like Pin nicht richtig verlötet. War ja nicht so schwer zu sehen.

Ach ne, doch nicht. hattest Du den Laptop vor der langen Ruhezeit auch schon zerlegt? Oder was war der Grund für die lange Abstinenz.
Ohne HDD oder SDD offensichtlich alles normal. Mit SDD oder HDD keine Reaktion. Irgendwas mit dem Port nicht OK? Kurzschluß, Krümel, was weiß ich. DVD bzw. CD ist nicht angeschlossen, oder sieht das nur so aus. Versucht er ohne angeschlossenen HDD von CD zu starten? Oder mal ein startfähiges USB-Medium eingesteckt? Welche Bootreihenfolge ist eingestellt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja stimmt der C324 war's danke ;)

Spaß beiseite, den Laptop habe ich jetzt das erste mal zerlegt, um die alte HDD rauszunehmen und die Daten zu sichern. DVD/CD Laufwerk ist angeschlossen und die SSD/HDD draußen.

Ich kann leider nicht feststellen, von was er versucht zu booten, da der Bildschirm komplett schwarz (aus) bleibt. An einem externen Monitor zeigt er auch nix an. Das einzige was ich bekommen habe, nachdem ich die CMOS Batterie erneut herausgenommen und wieder eingesetzt habe war das hier:

https://ibb.co/pRqTXpD

Nachdem ich Enter gedrückt habe und der Rechner neu gestartet hat, war der Bildschirm wieder aus... selbes Spiel.

Mit einem Bootmedium habe ich es noch nicht versucht und die Bootreihenfolge kann ich leider nicht sehen. Das einzige Bild, was ich bekomme, ist auf dem Link in diesem Post.

Vielen Dank euch schonmal für eure zahlreichen Ratschläge!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
EDIT:
Ohne Festplatte habe ich ein Bild mit der Nachricht:

"Boot Device not found" Please install an operating system on your hard disk.

Verständlich weil dann ja kein OS gebootet werden kann. Verstehe nur nicht, warum du dann ein Bild sehen kannst. Weil sonst siehst du  ja nichts.

Bootet der Rechner von einem bootfähigen Stick oder bootfähiger DVD wenn du keine Platte/SSD drin hast?

--
Oliver

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Von wegen Bootreihenfolge, da nahm ich an, das Du ohne SDD und HDD noch in das BIOS kommst. Das BIOS wird wohl einen Schaden haben, der per Reset wohl nicht zu beheben ist. Chip defekt? Ist der bei Dir wechselbar? Prinzipiell ist es machbar mit dem nötigen Werkzeug oder in der Werkstatt. Sollte kein Vermögen kosten. Fragen kostet erst mal nichts.


« Backup Festplatte C auf externe FestplatteEinige unbekannte Programme löschen? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...