Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

Gut Ok, morgen schaue ich dann in Saturn vorbei, und melde mich dann wieder.

Gute Nacht

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dr.Suse,

In this very moment I am having a lot of fun!!!

ENDLICH GEHT ES!!!  ;D nach 135 postings!!

Ich bin sooooo glücklich.

Also,

Nach der Schule habe ich mich in meinem Auto gesetzt und nach 2 stunden suche, habe ich eindlich ein Fachgeschäft gefunden wo ich die Karte kaufen konnte. Eine Realtek 8139 Chip Karte von Digitus Network um 5€.

Die alte karte in bios ausgeschalten, die neue reingebaut, mit linux gebootet, nicht mal konfiguriert aber trotzdem ging es.  :D Freude Pur!!. Dann habe ich sie auf DHCP eingestellt und jetzt schreibe ich diesen Beitrag hier aus der Linux umgebung.

Jetzt wo es endlich geht kommen sehr sehr sehr viele Fragen von mir betreffend anderen Bereichen.

Aufjedenfall danke an alle die mich geholfen haben.

Bis dann in einem anderen Beitrag

Euer Thindboy aka Lucky.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Thindboy,

na dann Glüüüückkwuuuuunsch!!

Have Fun

Hallo

ich habe ein ähnliches Problem:

System: Suse Linux 10.1 + Thomson SpeedTouch 350i

unter XP läuft alles ohne Probleme nur unter Linux nicht d.h. die Netzwekkarten werden erkannt und meiner Meinung nach besteht auch eine Verbindung zwischen Netzwerkarte und DSL Modem

(Netzwerkarte für´s Modem: 00:0C:6E:BF:6F:8E)


dhcppc0:/home/tom # ifconfig
eth0      Protokoll:Ethernet  Hardware Adresse 00:0C:6E:BF:6F:8E
          inet Adresse:169.254.196.29  Bcast:169.254.255.255  Maske:255.255.0.0
          inet6 Adresse: fe80::20c:6eff:febf:6f8e/64 Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5 errors:0 dropped:0 overruns:0 frame:0
          TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000
          RX bytes:300 (300.0 b)  TX bytes:4501 (4.3 Kb)
          Interrupt:201 Basisadresse:0xa000

eth1      Protokoll:Ethernet  Hardware Adresse 00:26:54:12:CB:F9
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:2481 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2616 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 Sendewarteschlangenlänge:1000
          RX bytes:1456949 (1.3 Mb)  TX bytes:526791 (514.4 Kb)
          Interrupt:185 Basisadresse:0xc000

lo        Protokoll:Lokale Schleife
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:225 errors:0 dropped:0 overruns:0 frame:0
          TX packets:225 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:0
          RX bytes:19675 (19.2 Kb)  TX bytes:19675 (19.2 Kb)


jetzt der ping Versuch

dhcppc0:/home/tom # ping -c3 www.google.de
ping: unknown host www.google.de
dhcppc0:/home/tom #


hier die weiteren DSL Einstellungen:

unter -> yast -> netzwerkgeräte -> DSL

DSL Verbindung

PPP- Modus: PPP über Ethernet

Ehernetkarte: eth-id-00:0C:6E:BF:6F:8E

Netzwerkkartenkonfiguration

Allgemein:  Firwall: externe Zone

Gerät aktiv: Falls hot-plugge

unter Adresse:  automatische Adresskonf. (mit DHCP)

dann auf weiter weiter und weiter

Providername: hansenet

Benutzername:  Vorwahl+Tel-Nr

Kreuz bei Dial On Demand,  DNS automatisch abrufen und bei externe Firewall Schnittstelle

Time Out: 300


dann auf Beenden


so das war´s

wenn ich jetzt nen Browser öffne dann passiert nichts (keine Verbindung)

oder muss ich mich noch mit nem Programm einwählen aber dafür ist ja Dial On Demand

habe ich ne Einstellung vergessen oder wo ist das Problem


schon mal Danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

vielleicht funktioniert deine Namensauflösung im Netz nicht.

ping -c3 216.139.34.104

sollte als Antwort google.de bringen. auch wenn Du die Adresse in den Browser tippst http://216.139.34.104
sollte sich was tun, nämlich die Goggle Startseite erscheinen.

Wenn dem so ist, ändere Deine Netzwerkkarteneinstellungen bei Rechnername und Nameserver, entfernst Du das Kreuz von DCHP und trägst in die Linke Spalte die IP-Adresse der Telekom ein. 194.25.2.129
Bei Routing noch die IP deines Routers.
Linux ist da pingelig. Windows findet meistens irgendwie einen Weg ins Netz, sonst kann es ja nicht "nach Hause telefonieren", ist also kein Massstab.

Have Fun

erstmal danke

hier die neue Übersicht



dhcppc0:/home/tom # ifconfig
eth0      Protokoll:Ethernet  Hardware Adresse 00:0C:6E:BF:6F:8E
          inet Adresse:169.254.196.29  Bcast:169.254.255.255  Maske:255.255.0.0
          inet6 Adresse: fe80::20c:6eff:febf:6f8e/64 Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5 errors:0 dropped:0 overruns:0 frame:0
          TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000
          RX bytes:300 (300.0 b)  TX bytes:4745 (4.6 Kb)
          Interrupt:193 Basisadresse:0x6000

eth1      Protokoll:Ethernet  Hardware Adresse 00:26:54:12:CB:F9
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:19708 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19201 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000
          RX bytes:24856321 (23.7 Mb)  TX bytes:1435828 (1.3 Mb)
          Interrupt:209 Basisadresse:0xc000

lo        Protokoll:Lokale Schleife
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:139 errors:0 dropped:0 overruns:0 frame:0
          TX packets:139 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:0
          RX bytes:9595 (9.3 Kb)  TX bytes:9595 (9.3 Kb)

dhcppc0:/home/tom # ping -c3 216.139.34.104
connect: Network is unreachable
dhcppc0:/home/tom #




der Unterschied beim pingen ist jetzt:

vorher:      dhcppc0:/home/tom # ping -c3 www.google.de
                  ping: unknown host www.google.de
                  dhcppc0:/home/tom #

jetzt:          dhcppc0:/home/tom # ping -c3 216.139.34.104
                  connect: Network is unreachable
                  dhcppc0:/home/tom #

connect klingt ja schon mal nicht schlecht aber verbunden bin ich immer noch nicht

Was heißt das jetzt?

Wie bekomme ich die IP des DSL Modems raus?

Warum soll ich denn ne IP der Telkom nehmen wenn ich Alice DSL habe *grübel*


Ach ja, was ich noch sagen wollte: ich habe keinen Router nur dieses DSL Modem (Thomson SpeedTouch 350i)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
Wie bekomme ich die IP des DSL Modems raus?
steht normalerweise in der bedienungsanleitung. (meist 192.168.1.1)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo alle,

ich habe das gleiche Problem.Ich benutze keine Ethernet Karte,
sondern eine wlankarte. ich kann das wlankarte mit ifconfig sehen (sogar
die MAC adresse der Accespoint). Aber der YastTools für die einrichtung eine DSL-Verbindung unterstützt keine Wlankarte (oder sehe ich das falsche ?  :-\)

Kann jemand helfen ???

wie heisst deine wlan-karte, welche suse benutzt du?

schau hier mal:

http://www.computerhilfen.de/hilfen-6-138415-0.html

hallo,

danke für das Link, leider benutze ich keine DLink karte,
sondern eine levelOne PCI wlankarte, ich benutze dazu ndiswrapper.
bin mit Suse 10.1. Ich kann ohne Problem mit ins Net dem nachbar Cable.

hier die ergebnisse von ifconfig
ifconfig
dsl0      Link encap:Point-to-Point Protocol
          inet addr:85.179.168.13  P-t-P:213.191.84.238  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:1168 errors:0 dropped:0 overruns:0 frame:0
          TX packets:859 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:1131614 (1.0 Mb)  TX bytes:118923 (116.1 Kb)

eth0      Link encap:Ethernet  HWaddr 00:01:02:1E:D4:BB
          inet6 addr: fe80::201:2ff:fe1e:d4bb/64 Scope:Link
          UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1207 errors:0 dropped:0 overruns:0 frame:0
          TX packets:900 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 txqueuelen:1000
          RX bytes:1166870 (1.1 Mb)  TX bytes:147339 (143.8 Kb)
          Interrupt:11 Base address:0xe000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:69 errors:0 dropped:0 overruns:0 frame:0
          TX packets:69 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5218 (5.0 Kb)  TX bytes:5218 (5.0 Kb)

wlan0     Link encap:Ethernet  HWaddr 00:03:2F:21:CC:AA
          inet6 addr: fe80::203:2fff:fe21:ccaa/64 Scope:Link
          UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:8138 (7.9 Kb)
          Interrupt:11 Memory:42200000-42210000

wie heisst deine wlan-karte genau?

Hier schon mal nen Link zu den Linux-treibern, die LevelOne selber anbietet:

http://download.level1.info/gpl/

« Letzte Änderung: 21.11.06, 14:34:37 von Linuxtux »

 WNC-0301 11g Wireless PCI Adapter

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

wenn ich es richtig in meinem Biochip gespeichert hab, wohnt im Gehäuse der Level One ein Ralink RT2500 Chipsatz. Da Du ja ins netz per Kabel kommst, füge die installationsquellen in yast hinzu und suche per yast-Software-Software installieren oder löschen nach rt2500. Installiere den für Deinen laufenden Kernel passenden Treiber ( das Kernelmodul km_rt2500xxxxx). Öffne eine Konsole und erlange Rootrechte mit:
su - ENTER
ROOTPASSWORT EINGEBEN ENTER

lade den Treiber mit:

modprobe rt2500  ENTER

Prüfen ob es geklappt hat:

lsmod | grep rt2500  ENTER

sollte die das Modul anzeigen.

Nun konfiguriere das Teil per yast-Netzwerkgeräte-Netzwerkkarte.
Von ethernet auf drahtlos umstellen.

Have Fun


« Suse: Problem mit Wlanschon bekannt ??? Ubuntu nachrüsten: Automatix ??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Autoresponder
Der Autoresponder, auch autoreply, ist eine spezielle Funktion im Email - Programm oder ein Zusatz auf dem Mailserver: Per Autoresponder lassen sich automatische Antwortm...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...