Computerhilfen.de Logo
Forum
Tipps
News

Hallo Forum!
Ich bin`s wieder....
Jetzt hab ich Linux10.2 aufgespielt aber ich schaff`s nicht dem Programm meine WLAN Sinus Data 1054 Verbindung zu geben.
Hab ndiswrapper geladen aber mit der Hilfe vom Dr Suse und dem Befehl: 
  ndiswrapper -i/...und der Stelle wo die "inf"-Datei liegt (auf der Sinus-CD im Windows-Ordner)kommt folgende meldung:

install/manage Windows drivers for ndiswrapper

usage:ndiswrapper OPTION
-i inffile   install driver described by `ìnffile`
-a devid driver use installed`driver`for `devid`
-r driver     remove `drivers`
-l        list installed drivers
-m    write configutation foe modprobr
-ma   write module alias configuration for all devices
-mi   write module install configuration for all devices
-v    report version information

where `devid`is either PCIID or USBID of the form XXX:XXX
as reported by `lspci`-n`or `lsusb`for the card


wenn ich noch ndiswrapper -l  eingebe  kommt die Meldung:

  no driver loaded 

Kann mir jemand bitte schreiben was ich falsch mache??


Gruß  Joscha

kopier dir den treiber auf die festplatte und versuchs dann noch mal

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

und den Treiber da lassen, damit ndiswrapper ihn auch immer wieder findet. Bei CD ist dies ja nicht möglich.

Have Fun

genau, hab ich vergessen dazu zu schreiben ;)

Hallo mitnander!

Ich hab bestimmt 30 Möglichkeiten durchgespielt (hab den Treiberordner ...auch die Treiberdatei) im Systemlaufwerk ...auf`m Desktop gespeichert und die Eingabe nach: ndiswrapper -i/...variiert..kopiert oder von Hand eingegeben.   Immer die gleiche Meldung!!!!
Vielleicht ist das mit der "inf-"Datei falsch  aber so wie es noch beschriben war ..mit ZIP-Datei und dann mit..unzip ist doch auch nichts anderes??
Bitte gebt mir nochmal einen genauen Tippvorschlag,wie ich es dann eingeben muß.
Ich hab die Treiber auf Original CD von der Telecom.
Danke schon mal

Joscha

Hallo,
ich habe kein Wlan. Wlan, Fernsehkarten und alles in diese Richtung lehne ich bewußt ab.

ndiswrapper -i/..

So hast Du es wohl doch nicht eingegeben? Denke an die Leerzeichen.
Habe den “ndiswrapper“ einfach mal geladen,denke der Pfad wird falsch sein.
Schicke mir mal die Bildschirmfotos.


Siehe auch mal hier:

http://www.goldmann.de/wlan-ndiswrapper-installation_tipp_405.html


Gruß
   

« Letzte Änderung: 09.02.07, 01:48:02 von Rolf58 »

Hi Rolf!

Hab`s richtig eingegegeben (Freizeichen & Slash) aber ich versteh die Meldung :
where `devid`is either PCIID or USBID of the form XXX:XXX
as reported by `lspci`-n`or `lsusb`for the card
      nicht.

Übrigens das mit dem Bildschirmausdruck zuschicken ist ein Scherz? Wenn ich doch nicht ins Netz komme !!!
Aber wenn du in mein Profil guckst ??(von wegen Mail) dann könnt ich dir den Ausdruck via mail zukommen lassen
(Ausdrucken und wieder Einscannen kann ich)

Gruß Joscha

Hallo Joscha,
schau mal mit der Eingabe von “ lsusb “ in der Konsole nach, ob Dein Chipsatz unterstützt wird.
Mit “ lspci -n “ kannst Du den PCI-Bus scannen.

Mache folgendes:

rolf58@rolf58-AMD3400:~> su -
Passwort:4711007
rolf58-AMD3400:~ # lsusb
Bus 001 Device 001: ID 0000:0000
Bus 003 Device 002: ID 04a9:221c Canon, Inc.
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 046a:0001 Cherry GmbH My3000 Keyboard
Bus 002 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
Bus 002 Device 001: ID 0000:0000

Wenn die folgende ID zu sehen ist, sieht es gut aus.

Card: Sinus 154 stick
usbid: 0572:2002 Conexant Systems (Rockwell), Inc.
Driver: prisma02 from [265]
Other: Works both with WEP and WPA/WPA2

Ansonsten schaue selber hier nach:

http://ndiswrapper.sourceforge.net/mediawiki/index.php/List

Nur die ID zählt, alles andere ist unwichtig!

Gruß

So sieht das bei mir aus. Mit installiertem “ Ndiswrapper “, aber natürlich ohne “ Wlan-Chip “.
                                           

                                           Ohne Leerzeichen!
rolf58-AMD3400:~ # ndiswrapper -i/media/...
                                         
                                            Mit Leerzeichen!
rolf58-AMD3400:~ # ndiswrapper -i /media/hdc/Sinus1054data_V3.3.36.0/Sinus 1054data_utility/Windows/inf/PRISMA02.inf
install/manage Windows drivers for ndiswrapper

usage: ndiswrapper OPTION
-i inffile       install driver described by 'inffile'
-a devid driver  use installed 'driver' for 'devid'
-r driver        remove 'driver'
-l               list installed drivers
-m               write configuration for modprobe
-ma              write module alias configuration for all devices
-mi              write module install configuration for all devices
-v               report version information

where 'devid' is either PCIID or USBID of the form XXXX:XXXX,
as reported by 'lspci -n' or 'lsusb' for the card
rolf58-AMD3400:~ #

Bei Dir sollte es an dieser Stelle aber weiter gehen, hoffe ich doch.

Gruß

PS. Und ziehe solch lange Verzeichnispfade einfach aus dem Konqueror in die Konsole. Die Konsole bietet Dir unter anderem ein “cd“an, und so bist Du schon an der richtigen Stelle.
In diesem Fall würde dann ein:

su

ndiswrapper -i *.inf

ausreichen, sofern nur eine .inf vorhanden ist. Sollte überhaupt nur eine “ .wasweißich “ in diesem Verzeichnis sein, würde auch ein “  ndiswrapper -i *  “ ausreichen. Spart evt. eine Menge Tipparbeit.

Hi Rolf

Ich hatte zwar auch keine Leerzeichen (sogar tiefgestellte Striche rausgenommen),ich geb ja auch nicht nur in einer methode ein und sag dann sch... geht nich-ich! habs wirklich in allen erdenklichen Kombis versucht aber immer das Gleiche!
Aber noch was Anderes: Auf Deine vorhergehende Nachricht bezogen:

Wenn ich "lsusb" eingeb kommt folgendes raus:
Bus003 device006:ID 050d:0013 BelkinComponents Blue tooth  bus003 device 005:ID 04a9:1094 Canon Pixma ip3000xPrinter
Bus003 Device003:ID 0922:0009 Dymo Label Drucker
Bus003 Device004:ID 05d8:4002 UltimaEle..ist mein Scanner
Bus003 Device 002:ID 0451:2046 Texas    ist ein USB-Hub
Bus 003 Device001:ID 0000:00 000
Bus 002 Device 003:ID 0451:2046 Texas    ist zweiter Hub
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 004: ID 0915:2000 Globe Span....Sinus Data
                toll nich???
Bus 001 Device 001_ID 0000:0000


In der Hardware ist der WLAN Stick also drin

Was nun tun????
Gruß Joscha

 


« Suse: Suse 10.2 wie Daten von 10.0 bekommenSuse: SuSE 10.0 OSS - KMail »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!