Computerhilfen.de Logo
Forum
Tipps
News

Suse: 10.2 Neuerdings Startschwierigkeiten

Hallo zusammen,

folgendes erscheint im Startprotokoll:

nvidia: module license 'NVIDIA' taints kernel
NVRM: loading NVIDIA Linux x86 kernel module 1.0-9631 (Nov. 2006)

-- dann einige Minuten Ruhe und manchmal weiter mit:

scanning for LVM volume groups...
Reading all physical volumes.

... und dann passiert nichts mehr.

Ich habe kein LVM eingerichtet (wenigstens nicht bewußt).
Grafik ist nVidia GeForce FX 5200 mit nvidia 3D-unterstützung.

So passierts "nicht immer, aber immer öfter".

Danke für einen Rat.


Antworten zu Suse: 10.2 Neuerdings Startschwierigkeiten:

„nvidia: module license 'NVIDIA' taints kernel
NVRM: loading NVIDIA Linux x86 kernel module 1.0-9631 (Nov. 2006)“

Schau mal nach, ob wirklich dieser Treiber installiert ist. Wenn ja, installiere diese Version: 100.14.09-1plf2007.1.i586. Heißt aber bei openSuse ein wenig anders, aber die Vers. Nr. stimmt. Ich habe die gleiche Karte wie Du.

Gruß
 

Hallo

Das mit LVM ist normal ist standardmäßig im Runelevel aktiviert brauchst dir keine sorgen machen wenn es dich stört schalte es im Runelevel ab ! Ich würde den Installer von der Nvidia seite vorziehen ist auch eine kinderleichte Sache den zu installieren steht aber hier in Tipps und tricks !

Mfg

Schmolle

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für Antworten.

... ich finde im YAST-Runleveleditor keinen Eintrag zu LVM?

 

Sollte boot.lvm heißen.  Kann leider nicht nachschauen.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ja Rolf du sagst es. Im Expertenmodus das B im Runlevel entfernen.

Have Fun

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke meine Herren,

das B habe ich entfernt.

Auch den Nvidia-Treiber 9631 habe ich durch den 100.14.09-2.1 ersetzt.
Dazu musste ich noch das Modul nvidia-gfx... gegen gfxG01 austauschen.

Zweimal ist er schon problemlos gestartet.

Wie früher! Schaun m'r mal.

Ich frage mich (Euch) nur, ob die Problemchen durch die Updates entstanden sein können?

Grüße!

 

Hallo,
mir ist neulich bei einer Neuinstallation aufgefallen: bei aktivierter Nvidia Quelle wird der Nvidia-Treiber automatisch beim Online-Update installiert. Bei mir war es aber der richtige Treiber. Den Du da installiert hattest, war sowieso der falsche Treiber für Deine Karte. Aber aus eigener Erfahrung unter Mandriva weiß ich, daß es auch mit diesem geht, aber eben mit Problemen. Ob es bei Dir so war, kannst aber nur Du wissen.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, Rolf58, ich weiß es nicht.

bevor ich Deiner Treiberempfehlung gefolgt bin, hatte ich noch den 9631 von 2006 gegen die neueste Vesion vom Juni(?) 2007 ausgetauscht. Es war, glaube ich, 9639.
Ergebnis: Error; Kein KDE.

Ich hab dann Deinen Vorschlag unter YAST an der Konsole realisiert.

Obwohl ich die NVIDIA-Quelle immer aktiv habe, ist hier noch nie ein automatisches Update erfolgt.

Gruß.

Hallo,
ich glaube Mandriva MCC hat mich in Bezug auf die Treiber Vers. etwas durcheinander gebracht.
Mandriva bezeichnet hier eine 96xx Vers. als Legacy (nvidia96xx-kernel-2.6.17-13mdvlegacy). Denke aber, die Vers. 71xx ist die Version für ältere Karten. Hattest also nur einen zu alten Treiber den Du jetzt durch eine neuere Version ersetzt hast.
Ansonsten kann ich Dir nicht mehr sagen, benutze im Moment Mandriva.
Hauptsache es klappt jetzt.

Gruß


« Debian: Root-Anmeldung, aber wie?Probleme mit Yast-Update »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!