Computerhilfen.de Logo
Forum
Tipps
News

Können sich Festplatte und DVD-Laufwerk nicht leiden?

Ich baue gerade einen neuen PC zusammen und habe aber Festplatte und DVD Laufwerk von meinem anderen PC genommen. Nun wenn ich beides anschließe heißt es "sec master HDD Fehler" und "sec slave ATAPI inncompaktible" oder so ähnlich. Warum kommt das auf einmal?

Wenn ich das Laufwerk rausnehme ist der erste Fehler weg, aber das sec slave ATAPI... bleibt immer noch.



Antworten zu Können sich Festplatte und DVD-Laufwerk nicht leiden?:

Wie hasst Du die Laufwerke mit dem Mainboard verbunden? Festplatte und DVD am gleichen IDE-Kabel?

Mache mal folgendes:

1. Jumper der Festplatte auf "Master" stellen
2. Jumper des DVD-Lw auf "Master" stellen
3. Festplatte mit einem IDE-Kabel am Mainboard anschließen
4. DVD-Lw mit einem 2. IDE-Kabel an das Mainboard anschließen.

Nicht die Festplatte und das DVD-Lw zusammen an das gleiche Kabel hängen

MfG

PS: Handelt es sich bei Dir um IDE-Anschlüsse? Oder SATA?   

« Letzte Änderung: 23.04.07, 15:31:31 von crying-eagle »

Also Festplatte und DVD sind an zwei verschiedene IDE-Kabel angeschlossen und beide sind Master wie du es beschrieben hast. Denn noch ist das Problem das gleiche.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du auch die richtigen IDE-Kabel verwendet? Für die Festplatte sollte es ein 80-poliges und für das CD/DVD-Laufwerk ein 40-poliges IDE-Kabel sein. 

Ändert sich was, wenn Du die Jumper auf CS (CableSelect) stellst?

MfG

Ist beides 40-poliges. Hinten auf der Festplatte steht auch drauf, dass es 40 sein soll.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ist beides 40-poliges. Hinten auf der Festplatte steht auch drauf, dass es 40 sein soll.
Dann hast du auch eine ältere Festplatte. Baue nur mal zum Test die Festplatte ein und schaue nach, ob sie im Bios korrekt erkannt wird. Welches Board hast du denn?   

Also:

1. Bei CS passiert nichts.
2. Vom Bios wird sie erkannt wenn ich sie alleine lasse. Auf der Verpackung von dem Motherboard steht GameUnion:
Full AGP 8X
VIA P4X400+8235
6 USB 2.0 ports
DirectX 8.1
DDR 400 System Memory
AC'97 Audio
Xabre 200 GPU

für Intel Pentium 4

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das könnte ein Board von Eliteqroup (ECS) sein. Da sollte aber noch eine genaue Bezeichnung des Boards irgendwo stehen (zum Beispiel P4S8AG) ???

Ist dies hier dein Borad:

Klick

Ja stimmt es ist von Elitegroup :)
Hmm da steht noch L4VXAG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann ist es dieses Board hier:

Klick

Werde mir mal das HB downloaden und schauen. :)

Jetzt fällt mir gerade noch eine wichtige Frage ein:

Hast du die Festplatte auch an den richtigen IDE-Kanal (Primary) auf dem Board angeschlossen und die Kabel richtig aufgesteckt (Pin 1 beachtet) ???

IDE
1 = Primary
IDE 2 = Secondary   

« Letzte Änderung: 23.04.07, 16:43:53 von DD »

Jap ist am Primär.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, wenn du alles richtig angeschlossen hast, hat das Board vermutlich eine Macke. Im Handbuch ist mir auch nichts aufgefallen. Wenn du alles korrekt angeschlossen hast, sollten die Laufwerke korrekt im Bios erkannt und dein Rechner gestartet werden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

stehe im BIOS alle Laufwerke auf AUTO ?

Es zeigt nur an, dass die Sachen erkannt werden.. bzw wenn ich nur die Festplatte drin habe. Dann wird nur sie erkannt. Wenn ich aber DVD und Festplatte drin habe, wird keines erkannt und dieser Fehler kommt auf. Und ob sie auf Auto, stehen eigendlich ja.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann gehen wir die Sache doch mal systematisch an. Erstmal stellst du ein Minimal-System zusammen:

Also nur Mainboard, Speicher, Prozessor und Grafikkarte. Keine Festplatte und auch kein CD-Laufwerk oder ähnliches... Dann mal einschalten und schauen ob es läuft. Natürlich auch die Bios-Defaults laden. Jumper auf dem Mainbaord werden ja hoffentlich richtig gesetzt sein, oder?


« AMD od. Intel?HILFE!!! USB-Stick von XP als nicht formatiert erkannt. Wo sind die Daten? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!