Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC Startet nicht richtig, erst nach mehrmaligem Ein/Ausschalten

Guten Tag,
ich habe seit einigen Wochen das Problem, das mein PC erst nach mehrmaligem Ein-und Ausschalten vernünftig startet. Der PC ist eindeutig eingeschaltet man hört die Pieptonreihenfolge, die von Medion als völlig normal beschrieben wurde, und wie der Lüfter hochfährt und dann wieder langsamer wird.
Alles scheint bis dahin normal zu sein jedoch ist der Bildschirm nur schwarz und Windows wird nicht geladen (ja ich habe alle Anschlüsse überprüft ;)) Dieses Problem tritt vorallem immer dann auf, wenn der PC ca. 30 min- 1std oder länger ausgeschaltet war.

Ausserdem aufgefallen ist mir beim Spielen von MFSX(Microsoft Flight Simulator X) das nach einiger Zeit ein Bluescreen erscheint und der PC automatisch neustartet.

In der Standardausführung des MD8830 startet der PC ganz normal und scheint auch stabil zu laufen.
Hier die Standardausführung:

Medion Akoya MD 8830
    
Prozessor
   Intel Core 2 Duo E6750 (Conroe, 2,66 GHz)

Arbeitsspeicher    2.048 Megabyte/4.096 Megabyte

Festplatte    Western Digital WD5000AACS (454,85 GB/SATA 300/7200 Umdrehungen pro Minute/8 MB)

Brenner    LG GSA-H55N, 1.02 (Lesen: 48-fach CD-ROM, 16-fach DVD-ROM, 12-fach DVD-RAM/Schreiben: 48-fach CD-R,
32-fach CD-RW, 20-fach DVD-R, 6-fach DVD-RW, 20-fach DVD+R, 8-fach DVD+RW, 10-fach DVD+R DL, 10-fach
DVD-R DL, 12-fach DVD-RAM)

Grafikkarte    MSI MS-V096B0709798459 (Nvidia Geforce 8600GS/256 Megabyte)

Soundkarte    Realtek High Definition Audio 7.1 Channel (auf Hauptplatine)

TV-/Radio-Karte    Medion CTX 953V.1.4.3 (PCI)
Abmessungen    17,8x39,2x48 Zentimeter

Ich habe nichts verändert ausser den Arbeitsspeicher.
Anstatt der normalen 2GB habe ich folgendes Kit eingebaut:
http://www.amazon.de/Corsair-TWIN2X4096-6400C5-PC2-6400-Arbeitspeicher-240-polig/dp/B000TPXULC/ref=sr_1_1?ie=UTF8&s=ce-de&qid=1248348809&sr=8-1

Der Arbeitsspeicher ist garantiert richtig eingebaut und sitzt perfekt, sonst würde der PC einen langen Piepton beim Start von sich geben. Das Mainboard wurde auch ausgewechselt, es ist das selbe wie vorher jedoch nagelneu.

Nun meine Frage:
Woran kann es liegen das der PC nach dem Einbau der 4GB Ram nicht mehr korrekt startet und wie kann ich das Problem lösen? Ist das Netzteil eventuell zu schwach (350Watt)? Bitte helft mir ich bin schon am verzweifeln.

EDIT:
Ich nutze Windows Vista HomePremium 32BIT mit SP2.
Hatte ich ganz vergessen zu erwähnen.

« Letzte Änderung: 23.07.09, 14:53:44 von Southwind »


Antworten zu PC Startet nicht richtig, erst nach mehrmaligem Ein/Ausschalten:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich würde es zuerst mal mit einem anderen Netzteil versuchen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die schnelle Antwort.
Wäre eine Möglichkeit, könntest du oder jemand anderes mir eins empfehlen? Wäre gut wenn es nicht zu teuer und auch leise wäre denn das im Moment eingebaute ist ziemlich laut.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm auf jeden Fall ein Marken-Netzteil. Ich kann dir hier Be Quiet oder Enermax empfehlen. Wieviel Watt hat dein bisheriges Netzteil denn ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

350 Watt steht oben auch nochmal drin  :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Links, woher weis ich jedoch ob die Netzteile in mein Gehäuse passen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Standard-Netzteile sind soweit genormt. Probleme gibt es zum Beispiel nur mit Dell-PCs.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Achso, das wusste ich nicht. Mit Medion PCs gibt es aber soweit keine Probleme?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok danke. An der Software also dem Betriebssystem kann es nicht liegen oder? Ich nutze Windows Vista HomePremium 32BIT mit SP2.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nur durch den Einbau neuer RAMs lastest du dein Netzteil nicht aus. So ein Riegel DDR2-800 verbraucht gerade 1,5W.

Ich denke hier sind es die Temperaturen, die diesen Ärger verursachen.

Lad dir mal SIW runter und poste deine Temps.
Dazu auch mal Prime95 zum Auslasten der CPU und ATITool für die Graka.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ok danke. An der Software also dem Betriebssystem kann es nicht liegen oder? Ich nutze Windows Vista HomePremium 32BIT mit SP2.
Das schließe ich erst einmal aus...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also hier meine Temperaturen:

Fintek F71882F
Temperatures
TMPIN0 --> 35°C bis 36°C(94°F)
TMPIN1 --> 37°C (98°F)

Intel Core 2 Duo E6750
Temperatures
Core #0 --> 37°C (98°F)
Core #1 --> 37°C (98°F)

GeForce 8600GS
Temperatures
GPU Core --> 49°C (120°F)

Das sind die aktuellen Temps die übrigens mit den Mimimumwerten übereinstimmen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also daran kann es auch nicht liegen. Die Temperaturen sind alle im grünen Bereich.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja die Temperaturen sind alle in Ordnung.
Am Netzteil kann es wie Chief_Justice2000 sagte auch nicht liegen. Woran kann es denn liegen ???. Ich bin ratlos.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Netzteil würde ich definitiv aber doch nicht ganz ausschließen. Es kann ja sein, dass dein NT nicht mehr die nötige Spannung liefert - auch wenn die Lüfter laufen und dein PC manchmal normal startet...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mmmhh. Ich schätze ich werde mir demnächst mal ein neues Netzteil zulegen und hoffen das es dann funzt.
Es seidenn jemand weis sicher das es nicht am Netzteil liegen kann und dies nicht nötig ist und das Problem anders gelöst werden muss.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine 100%tige Aussage kann hier leider niemand treffen. Ggf. zuerst mal irgendwo ein anderes NT ausleihen und damit versuchen? Aber falls du dir eins bestellst, dann hast du ja auch ein Rückgaberecht und kannst es wieder zurückschicken, falls es nicht am NT liegen sollte? 

« Letzte Änderung: 23.07.09, 15:46:26 von DD »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok ich glaube ich werde morgen mal losfahren und ein Netzteil suchen. Das Problem ist ich hab vorher noch nie ein Netzteil ausgebaut weder eingebaut. Ich habe überhaupt keinen Plan wie das gehen soll und was ich beachten muss.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist überhaupt kein Problem: Das NT ist am PC-Gehäuse nur mit 4 kleinen Schrauben fest. Aber zuerst solltest du im PC samtliche Kabel, die vom NT kommen, am Board und an den Laufwerken abziehen. Mehr ist es nicht... :)

Einbau PC-Netzteil (ab 3:10 Minuten ungefähr]:

http://www.youtube.com/watch?v=VQi4V1mtk9M

« Letzte Änderung: 23.07.09, 16:29:43 von DD »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Aber woher weis ich nach dem Ausbau welche Kabel wo in das neue Netzteil reinkommen usw.?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Kabel sind schon alle am Netzteil dran. Hier musst du nur die Stecker zum Board und die Stecker für die Laufwerke und ggf. für die Grafikkarte richtig anschließen. Die Stecker lassen sich auch alle nur in einer Position richtig einstecken.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Cool. Vielen Dank. Dann sollte das wohl zu schaffen sein.
Ich fahre gleich heute noch los oder eventuell auch erst morgen mal sehen.
Vielen Dank für all die Kommentare und Hilfen bis jetzt.
Ich melde mich nocheinmal und erzähle euch dann ob der Einbau geklappt hat und ob das Problem gelöst ist oder nicht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Viel Erfolg! :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe mir heute noch ein neues Netzteil gekauft und es tatsächlich geschafft dieses auch einzubauen. ;D
Das Problem bestand jedoch weiterhin diesmal aber statt nur schwarzem Bildschirm die Nachricht von Windows, das ein wichtiger Treiber beschädigt sei oder gar ganz fehle.
Nach mehrmaligem Testen, immer noch das Selbe wie vorher.
Also NT wieder ausgebaut, verpackt und wird morgen zurückgegeben.
Vielleicht doch ein Softwarefehler?
Windows hatte ich zuvor mehrmals neuinstalliert, hatte aber auch nichts gebracht. Was nun?

« Letzte Änderung: 23.07.09, 21:58:50 von Southwind »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe heute den Arbeitsspeicher auf Lesefehler etc. checken lassen. Alles völlig normal, keine Fehler, jedoch wurde mir gesagt das das Mainboard eventuell keine 4GB Ram unterstützt. Wo kann ich das nachlesen? Bitte um Rückmeldung.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mail an medion,die üssen dir das sagen können.Auch mal letztes bios einspielen,sofern eines zu bekomen ist.
Probleme mit ramriegeln sind oft mit den seltsamsten syptomen anzutreffen.Diehersteller geben dann meist ein biosupdate heraus,um das problem zu beseitigen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich glaube du hast Recht ich werde mal bei Medion nachfragen wegen dem Board und wegen einem Biosupdate.
Gegebenenfalls poste ich hier die Antwort von Medion.


« Win XP: Win XP: Grafikkarte streikt.Festplatte erkannt jedoch kein booten möglich :( »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...