Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Mein Sound ist nach einem Bluescreen verschwunden

Hallo,

Das grundlegende Problem ist das ich keinen Sound mehr habe.

Das alle ist nach einem Bluescreen passiert, welcher meinen Pc kurz nach dem hochfahren, noch während der 'start melodi' abstürtzen lies.

Diese Problem habe ich bewältigt indem ich beim Booten F8 drückte und die letzte bekannte funktionierende systemkonfiguration aufrief. Das klappte einwandfrei bis ich bemerkete das rechts unten der 'lautsprecher' weg war. Ich habe KEINE Sounds mehr in sämtlichen Bereichen.

Die üblichen Sachen wie Treiber neu instal. hab ich schon gemacht und Googel gibt mir auch nichts brauchbares.

Da ihr mir schon einmal sehr kompetent geholfen habt hoff ich auch diesmal wieder auf eure Hilfe :)

Gruß


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Sony Ericson Pc companion 2.0


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Sämtliche Programme die fürs wiedergeben von Musik Dateien zuständig sind)
Die Fehlermeldung lautet: Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß.



Antworten zu Windows XP: Mein Sound ist nach einem Bluescreen verschwunden:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zur Kenntnis genommen.

Vor dem ersten Beitrag bitte beachten]>>> Mehr Input <<<[/url]

Tut mir leid, da hab ich wohl was vergessen.

Betriebssystem: Win XP
Soundkarte: Realtek AC'97 Audio for VIA (R) Audio Controller

Mir fällt sonst nichtsmehr ein, bitte gebe noch relevante Daten an dann werde ich sie umgehend posten

Sorry das eins weiter oben bin ich nur der Name wollte nich.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

In der Systemsteuerung unter Sounds und Audiogeräte Haken entfernt bei Ton Aus und für die Anzeige den Haken setzen bei "Lautstärkeregelung in der Taskleiste anzeigen"

Ich kann keine dieser Optionen anwählen oder sie verändern. Sämtliche schriften und felder sind grau. Das selbe gilt für "Audio" und "Stimme".

Sind noch Informationen notwendig?

Start > Einstellungen > Systemsteuerung > Verwaltung > Dienste

prüfen ob der Dienst "Windows audio" läuft
ggf. aktivieren und auf "Start-Typ: automatisch" stellen

Habe ich auch schon probiert. Stande von Anfangan auf Auto.

Aber mir ist aufgefallen das mein Rechner am Anfang beim starten kein "Pipsen" mehr von sich gibt. Und wenn ich etwas mache das nicht geht, z.B. ich drücke die "löschen-taste" obwohl nichtsmehr dasteht oder ich drücke ein M in der Liste meiner Dateien obwohl ich keine D
atei mit M habe dann macht mein rechner auch ein komisches piepsen. Dieses komische Verhalten is auch erst seit kurzem

Wird die Soundkarte überhaupt erkannt im Geräte Manager?
Wenn nicht dann guck mal im Bios ob Onboard Sound aktiviert ist, vielleicht hat dein Computer ein eigenleben genau wie meiner und verstellt mal gern ein paar sachen von selbst.

mfg

Nein, das bringt leider auch nichts mein AC97 Controler war bereits auf enabled...

und nein auch im gerätemenager wird nichts auffälliges angezeigt.

Ich probiere jetzt mal die Soundkarte auszuwerfen und meinen pc neu zustarten.

Mfg.

Wie willst du eine Onboard Soundkarte auswerfen? ???

ich hab mich falsch ausgedrückt. ich habe die soundkarte deinstalliert damit der pc sie neu findet ^^

soo jetzz hab ich noch folgendes rausgefunden: ich bin auf die optionen der soundkarte gegangen und die sagt mir das ein mixer vorhanden ist. Nur bei status des mixer´s steht das der treiber installiert wurde jedoch nicht startete:S

Bin grade nochmal in den geräte manager rein und bei Multimedia controler welcher unter "andere geräte" eingeordnet ist, ist ein gelbes fragezeichen.

MfG

hat sonst noch jmd eine idee?  :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Aha, bist du sicher den richtigen Treiber erwischt zu haben ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..du nutzt eine Onboard Soundkarte...die ist vieleicht defekt ::)
stelle sie auf disable und nutze eine PCI.
Oder die Chipsettreiber neu installieren falls das vorher noch nicht erfolgt ist.

Ähm ich glaube ja...

Aber vieleicht wäre eine detaillierte Anweisung zum entfernen des derzeitigen Treiber und ein DL zu dem von euch aus gesehenen richtigen Treiber nicht schlecht.

Vor allem auch das wir diese option ausscjließen können.

Was ist eine PCI?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..eine nicht Onboard Soundkarte ;)
(Steckplatz) 

soweit sogut, das heißt dann aber ich müsste mir eine neue soundkarte kaufen richtig? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..könntes dir zum Test auch eine ausleihen(Freund)
aber versuche das mal vorher(Setup defaults)
http://www.nickles.de/biosguide/html/wiederherstellen-der-standardeinstellungen-nicht-ganz-ohne-5.htm

also ist deine idee; das ich im BIOS etwas rumpfusche guck obs geht und danach einfach alles wieder rückgängig mache? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..sag mal hast du den Link auch mal richtig durchgelesen..und ich pfusche nirgends rum..nur das daß mal klar ist...kannst ja auf weiter tipps warten und mußt nichts machen was du dir nicht zutraust...

nein nein, ich sagte nie das du pfuchst!

und ja ich habe ihn mir sehr sorgfältig durchgelesen. Aber mein Problem ist das ich keinen Drucker hab und um ehrlich zusein war das heute auch das erste mal das ich in meinem BIOS war. Nur ich versteh nich was das Tuning meines Bios mir bei meinem Sound Problem hilft ^^. fakt ist ja das meine Soundkarte allem anschein nach erkannt wird. Wie schon weiter oben gesagt scheint mein Treiber einfach nur nicht zu starten :S.

Ich setze aber trotzdem mal alle Einstellung auf beide Arten zurück

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..das ist handschriftlich gemeint und wird dir kein Drucker ausgeben.

Soo ich habe jetzt an einigen Optionen eine Optimierung vorgenommen hab mich jedoch nur an jene Einstellungen getraut die ich zumindest grob zuordnen konnte.

Sound Problem bleib.



Ähm ich glaube ja...

Aber vieleicht wäre eine detaillierte Anweisung zum entfernen des derzeitigen Treiber und ein DL zu dem von euch aus gesehenen richtigen Treiber nicht schlecht.

Vor allem auch das wir diese option ausscjließen können.

... wäre das nich noch eine denkbare Option?   ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..wenn dann über den Gerätemanager/Neustart/und dann brauchst du die Chipssettreiber(Motherboard cd)..

habe keine cd´s mehr deswegen kommt neuaufsetzen für mich auch nich wirklich in frage. Ich müsste mir dann wohl alle treiber ziehen 


« Asus K50AB / USB 2.0 1.3 UVC Webcam Chicony Sonix260Windows XP: Laptop findet keine Laufwerke mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!