Computerhilfen.de Logo
Forum
Tipps
News

CF Karte als HDD alle Daten kopiert, aber A1200 bootet nicht komplett

Hallo liebe Amiga Gemeinde,

ich versuche meinen A1200 auf eine CF Karte Kingsten 4GB + Adapter (Versalia Bundel) intern umzurüsten.

1. Habe alle Daten von der DH0 auf eine 512 MB CF Karte mit Transferkit in CF0 kopiert.
2. CF Karte in den A1200 und mit der Install Disk geladen und die CF Karte eingerichtet. (2x2GB)
3. Workbench geladen und die CF0 Karte zum laufen gebracht.
4. Die Daten auf die neue 4GB Karte kopiert. fertig
5. booten = Fehler....

Der Bootvorgang endet am Worbench Screen ohne das auch nur ein Laufwerk angezeigt wird, wenn ich eine Diskette einlege wird auch nichts erkannt.

Habe ein A1200 mit 3.1 Kick, Software OS3.5.

Wenn ich ein OS3.1 per Diskette auf die CF Karte installiere, bootet er von der Karte alles ist prima.
Aber er soll doch auch von der fertigen 3.5 Version starten können, da ist der ganze kram schon drinne den zum Spielen der WHDload Spiele brauche...


Hat jemand eine Idee?

Grüße

Sven 


Antworten zu CF Karte als HDD alle Daten kopiert, aber A1200 bootet nicht komplett:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich denke mal, dass

1. die 512MB CF-Karte mit FAT formatiert ist und
2. du beim Einrichten der 4GB-Karte nicht auf den MaxTransfer-Wert geachtet hast.

Durch 1. verlierst du alle Amiga-spezifischen Dateiattribute (Protection-Bits, File Notes etc.). Das ist unschön, führt aber nicht zu dem beschriebenen Fehler. Ich würde vorschlagen, den Inhalt von DH0 in ein Lha-Archiv zu packen und das Archiv auf die Transferkarte zu kopieren. Dann werden die Attribute im Archiv gespeichert und gehen durch das Kopieren auf das FAT-Format nicht verloren.

2. ist gravierender. Dadurch werden alle Dateien größer als 127,5 KB zerstört. Das betrifft u.a. auch die workbench.library. Wenn die nicht geladen werden kann, führt das zu den genannten Problemen: LoadWB endet mit einer Fehlermeldung, Endcli schließt das DOS-Fenster und man landet auf einem leeren Bildschirm, mit dem nichts anzufangen ist.

Setze den MaxTransfer-Wert für alle Partitionen auf der CF-Karte auf 0x1fe00 und kopiere alle Dateien nochmal auf die Karte.

 

« Amiga 1200 SystemabstürzeGenesis auf Amiga 1200 mit Workbench3.1 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!