Computerhilfen.de Logo
Forum
Tipps
News

Amiga 600 schwarzer Bildschirm

Hab hier einen Amiga 600 mit eingebauter Kickstart- Umschaltplatine 1.3 und 3.1 Roms.
Heute wollte ich den Amiga starten doch der Bildschirm bleibt schwarz und die CAPS- Lock Anzeige leuchtet permanent. Das Laufwerk klickt auch nicht mehr.
Früher hatte ich schon öfters Probleme mit Tonstörungen und flackern im Bild, sah aus wie wenn irgendwo ein Wackelkontakt wäre, definitiv war dem nicht so.

Anzeige TV habe ich getestet, ebenso 2 unterschiedliche Netzteile, ROMS einzeln jedoch kein Erfolg.
Board schaut soweit gut aus, möglicherweise Kondensatoren defekt  ???


Antworten zu Amiga 600 schwarzer Bildschirm:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Guten Morgen.

Wenn Elektrolyt-Kondensatoren kaputt gehen, quellen die oft auf. Wenn deine Kondensatoren schön glatt sind, und nicht "bauchig", kann man meiner Meinung nach die Kondensatoren als Fehlerquelle auschliessen.

Auf Arbeit habe ich schon in KUKA-Robotersteuerungen erlebt, das die Mainboardkondensatoren explodiert sind. Da wurden die Kappen regelrecht weggesprengt.

Das sind aber alles nur Mutmaßungen und eine Ferndiagnose ist schwer durchzuführen.

Ich würde erst einmal das Netzteil überprüfen und alle Spannungen messen. Vorallem die Lötpunkte an der Anschlussbuchse überprüfen.

Ausserdem epfehle ich Dir die Umschaltplatine nocheinmal auszubauen und den Rechner im Urzustand zu testen, um die Umschaltplatine als Fehlerquelle auszuschliessen.

Gruß: Stefan
 

« Letzte Änderung: 13.06.12, 09:54:45 von Stefan P. »

« Unknown Command Amiga ExplorerCompact Flash Karten am PCMCIA »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!