Computerhilfen.de Logo
Forum
Tipps
News

Was brauche ich das AmigaOS 3.9 auf einem Amiga 500 läuft?

Hallo,

Ich habe einen "nackten" A500 zuhause und möchte wissen
was ich brauche das das OS 3.9 drauf läuft. Wie kann ich es daraufspielen? Installation leicht? CD ROM Laufwerk oder Diskette?

Gruß


Antworten zu Was brauche ich das AmigaOS 3.9 auf einem Amiga 500 läuft?:

1. kickstart rom 3.1
2. workbench 3.1
3. festplatte (mindestens 10mb)
4. turbokarte (mindestens 68020 cpu)
5. speicher (mindestens 2mb)
6. cd-rom laufwerk

wenn du das alles hast kannst du dann os3.9 von der cd auf die fesplatte aufspielen. die installation ist ganz einfach (so als ob man ein spiel installieren würde).

Hi,

Man muss wohl erst OS 3.1 auf die Festplatte spielen und von dort aus OS 3.9 installieren?

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Man muss wohl erst OS 3.1 auf die Festplatte spielen und von dort aus OS 3.9 installieren?

Nein, aber du brauchst ein System, mit dem du das CD-ROM lesen kannst. Das muß nicht unbedingt 3.1 sein. Was du zwingend brauchst ist das Kickstart 3.1.

Außerdem brauchst du nicht 2 sondern mindestens 6 MB Speicher, je mehr desto besser.

Gruß Thomas

Außerdem brauchst du nicht 2 sondern mindestens 6 MB Speicher, je mehr desto besser.

Gruß Thomas


es geht auch mit 2mb speicher. habe es am normalen a1200 ausprobiert. aber mehr ich natürlich immer besser.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
es geht auch mit 2mb speicher. habe es am normalen a1200 ausprobiert. aber mehr ich natürlich immer besser.

Naja dann hast du aber soviel abgeschaltet das es sich schon wieder nicht lohnt das OS3.9 dann hätte man auch 3.1 laufen lassen können.

« Wie schnell iste der Amiga mit Turbo im InternetAlien Breed 3D »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!