Computerhilfen.de Logo
Forum
Tipps
News

Win98SE und WLAN-USB-Stick - nur Probleme....

Hallo an hier...!

Ich weiss einfach nicht mehr weiter und hoffe, hier Hilfe zu finden.

Ich habe ein altes Notebook (IBM ThinkPad 760EL, 133Mhz, 80MB Ram & 2 GB

HDD). Auf dem Teil läuft Windows98 SE inkl. Service Packs.

Mittlerweile ist es mir gelungen mittels einer USB-PCMCIA-Crad (4 USB Ports)

das Teil USB-fähig zu machen.

Nun habe ich mir für dieses Teil den gleichen USB-WLAN-Stick wie für meinen

"großen" Rechner besorgt.

Der WLAN-Stick ist von X-Micro und hat im Netzwerk von Windows98 die

Bezeichnung "(ZD1211) 802.11b+g USB Adapter".

Ich habe den Treiber installiert und den Stick in einen Port gesteckt. Das

Config-Tool des WLAN-Sticks erschien als Symbol in der Taskleiste bei der

Uhrzeit. Ich habe den Stick genauso eingerichtet wie bei meinem "großen"

Tower-PC (da läuft WinXP Pro inkl. SP3 problemlos). Eingerichtet habe ich in

mit dem Config-Tool des WLAN-Sticks genau wie bei meinem Hauptrechner: Typ,

SSID,TX-Rate und WEP.

Beim Netzwerk unter Windows98 SE ist die Anzeige der Eigenschaften des

Netzwerks leider anders als bei WinXP. Bei WinXP habe ich bei den Elementen

nur 1x "TCP/IP" stehen. Dort ist alles auf "automatisch beziehen" gestellt

und es läuft ohne Probleme.

Bei dem Windows98 SE taucht bei den installierten Elementen aber

komischerweise 2x die Bezeichnung "(ZD1211) 802.11b+g USB Adapter" und

ebenfalls 2x taucht "TCP/IP -)(ZD1211) 802.11b+g USB Adapter" auf. Wenn ich

einen der beiden "(ZD1211) 802.11b+g USB Adapter" da entferne/deinstalliere

bleibt der andere zwar sa, aber nach einem Neustart finder Windows98 SE

wieder eine neue Hardware und danach sind wieder 2 "(ZD1211) 802.11b+g USB

Adapter" vorhanden.

Bei beiden habe ich dann den Gateway (192.168.1.1) eingetragen und IP,DNS

etc. automatisch zuweisen lassen (wie es bei dem WinXP ist).

Bei dem WinXP-System habe ich dann damals automatisch eine Drahtlose

Netzwerkverbindung erstellt bekommen, die auch bei "Verbinden mit..." und als

Status-Anzeige in der Taskleiste bei der Uhrzeit auftaucht (das Symbol mit

den beiden Monitoren).

Bei dem Windows98 SE-System habe ich aber trotz allen richtigen Einstellungen

keine anwählbare WLAN-Verbindung bekommen. Es taucht kein

Status-Monitor-Symbol in der Taskleiste auf und das Config-Tool des

WLAN-Sticks versucht zu verbinden, macht s aber nicht. Ich sehe in dem

Config-Tool die Station/den Router (von meiner Vermieterin unter mir) habe

eine Signalstärke von über 50%, bekomme aber keine Verbindung.

Ein Versuch, mit dem Assistenten für einen Internetzugang mittels Einrichtung

eine lokalen Netzwerks (LAN) eine Verbindung zu erstellen schlug ebenfalls

fehl. Laut dem Assistenten ist zwar alles richtig gewesen. Trotzdem ist nach

einem Neustart aber keine Verbindung da. Der Stick versucht immer noch die

Verbindung herzustellen.

Was mache ich falsch? Kann mir eventuell jemand eine Anleitung posten? Hat

sonst jemand ein paar hilfreiche Tips oder Idden für mich?

Ich bin für jede Hilfe dankbar und sahe schon mal DANKE im voraus.

Gruß,

Heiko



Antworten zu Win98SE und WLAN-USB-Stick - nur Probleme....:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Einmal an vorhandene Sicherheitseinstellungen am Router gedacht, bzw. abgeschaltet für Test ? (Mac-Filter, Verschlüsselung)

Anmerkung:
a) WEP absolut unsicher und sollte nicht mehr verwendet werden. Wenn der Router es kann, dann auf WPA wechseln
b) Wenn du TCP/IP auf automatisch beziehen stehen hast, dann holt er sich auf diesem Wege auch den Gateway

Es ist, soweit ich das überblicken kann, alles automatisch zugewiesen...!

Ich bin mit dem Router von meiner Vermieterin verbunden. Alle Einstellungen, wie ich sie auch mit der Verbindung zwischen ihrem Router und meinem Hauptrechner (XP) gemacht habe, habe ich bei dem Notebook auch versucht.....!

Was mich nur stutzig macht ist, dass ich dieses typische Symbol für eine LAN-Verbindung nicht in der Taskleiste und auch sonst nirgens finde. Ich meine das Symbol mit dem einen oder den 2 Monitoren, wo durch leuchten des Monitors/der Monitore der Datenverkehr angezeigt wird (siehe Anhang, das ist die Verbindungsanzeige bei meinem XP-System, das ZD-Symbol ist vom WLAN-Stick)...!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Systemsteuerung, Netzwerkverbindung, Rechtsklick und Eigenschaften und dort die Haken setzen:

Danke für Deinen Screenshot...!

Leider ist das aber der Screenshot einen WinXP-Systems o.ä.!

Ein Haken setzen, um die Anzeige der Verbindung als Symbol anzeigen zu lassen, gibt es aber bei Win98SE nicht. Es ist keine Option für dieses Aktivieren dieser Anzeige vorhanden...!

Gruß,

Heiko 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Stimmt, gab es bei Win98 ja noch nicht und kann man auch nicht nachrüsten.

Am Router einmal alle Sicherheitseinstellungen deaktivieren für einen Test. Für alle Fälle die derzeitige Konfiguration auf einen der Rechner exportieren in eine Datei, damit diese schnell wiederhergestellt werden können (Option bieten die meisten besseren Router heutzutage an).

Des weiteren einmal einen anderen Funkkanal ausprobieren


« Vista: Eingeschränkte Konnektivität - kein Inet (wlan)WLAN: Verbindung hergestellt, aber keine Verbindung? ??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!