Computerhilfen.de Logo
Forum
Tipps
News

WLAN dauernd weg

Hallo!

Ich habe folgendes Problem: Meine drahtlose Netzwerkverbindung verschwindet in unregelmäßigen Abständen plötzlich. Mal schon nach 10 Sekunden, dann wieder erst nach 15 Minuten.

Es liegt nicht an der Signalstärke und (soweit ich das beurteilen kann) auch nicht an anderen Geräten in der Umgebung die auf 2,4 GHz senden. Die Verbindung is einfach plötzlich weg und das Symbol aus der Leiste neben der Uhr für die Verbindung (Bildschirm) ist auch weg. Ich denke auch nicht dass es ander Temperatur des Dongles liegt, da das Problem auch auftritt wenn er noch relativ kühl ist.
Wenn ich den USB-Dongle rausziehe und wieder reinstecke ist die Verbindung wieder da nachdem er die IP zugewiesen bekommen hat.

Der Dongle ist von Netgear (WG111T), der Router von Vodefone (EasyBox) und ich benutze Windows XP mit SP3.

Wäre echt toll wenn mir jemand nen weiterhelfenden Hinweis geben könnte, das dauernde unter-den-Schreibtisch-krabbeln nervt ganz schön  ;)

DC-Wolfi



Antworten zu WLAN dauernd weg:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Netstumbler Download
Mit dem Tool einmal den Empfang überprüfen und welche Netzwerke aus der Umgebung empfangen werden. Tool zeigt ebenfalls deren Kanäle an.

Weitere Test, Rechner einmal etwas verrücken / vorziehen.
Wenn z.B. Heizkörper oder andere metallische Gegenstände direkt in Nähe des W-Lan Stick, dann Sende-/Empfangsbehinderungen
 

Danke für die schnelle Antwort!
Also es gibt momentan noch ein weiteres Netzwerk, aber mit sehr schwachem Signal und auf nem anderen Kanal.
Zwischen W-Lan-Stick und Router liegt lediglich eine Wand und ca. 20-30cm Luft, daran wird es also, denke ich, weniger liegen. Hast du, oder jemand anderes, noch weitere Ideen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mithilfe des Tools den Empfang anzeigen lassen und einmal die Ausrichtung der Antenne vom Router anpassen bis optimalster (stärkster) Empfang vorliegt.

In der unmittelbaren Nähe des Router Sendestation von einem Schnurlostelefones am laufen ?

An den Router komme ich so gut wie nicht ran, aber wie gesagt, der Empfang ist optimal. In meinem vorigen Tool von Netgear wird er immer zwischen 90 und 100% angezeigt.
Na ja, also unmittalbar nicht, Luftlinie ist die Sendestation ca. 3m entfernt. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann schalte für einen Test einmal die Verschlüsselung komplett aus und teste dann für einige Zeit die Verbindung ?

OK, dann probier ich das mal ne Weile. Wie genau muss ich vorgehen falls dies helfen sollte? Denn ohne Verschlüsselung möchte ich es dauerhaft nicht lassen...Und falls es nicht hilft, was mach ich dann?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welche Verschlüsselung verwendet ?
Sonderzeichen verwendet ?

Erstmal prüfen ob es überhaupt daran liegt. Soll ja auch kein Dauerzustand sein, sondern nur vorübergehend für Test

Also daran lag es wohl nicht, denn jetzt hatte ich das Problem wieder. Verschlüsselung wieder auf WPA/WPA2 umgestellt, keine Sonderzeichen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Gerätemanager unter den Eigenschaften des Sticks bei Erweitert irgendeine Einstellung zu Powersave oder ähnlich vorhanden, den man abstellen kann ?

Auf jeden Fall mal einen anderen Kanal probieren, unabhängig von anderen W-Lans.

Ein eventuell vorhandenes DECT-Telefon hat ausreichend Abstand (PC und Router).

Falls USB-Verlängerung vorhanden ist, dann mit diesem den "Standort" des Stick variieren.
 


« Keine WLAN Verbindung zur Fritz Box möglichSkype: Sehr schlechte Verbindung mit der Slowakei! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!