Computerhilfen.de Logo
Forum
Tipps
News

Problem mit Fritz WLan Repeater N/G

Hiho Com,

ich hab mir den obig genannten Repeater gekauft und habe Probleme. Kauf Gründe: Router (billiges Sitecom teil, richtig schlecht, hat mein Vater gekauft weil er an wirklich allem sparen muss)im Dachgeschoss, mein Zimmer im Keller. Ich denke es ist klar das ich unten kein Empfang mehr hab. Also hab ich mir eben einen Repeater angeschafft.
Nun funktioniert der aber nicht so wie er soll...
Ich habe ihn erst über den Browser installiert, mich davor mit dem Repeater verbunden, so installiert wie man sollte (Hotspot ausgewählt (richtiges) Passwort eingegeben, und der Repeater kann sich auch verbinden, an ihm liegts also nicht. Er kam jetzt auch mit guter Verbindung in den Keller. Aber er schafft es nicht die DNS und die Gateway selber zu beziehen. Nur die IP und die Subnetzmaske. Also hab ich es selber konfiguriert (also die dns etc. manuell eingegeben), hat aber auch nicht geklappt. Firmware Update war so also auch unmöglich. Also Aussslieferungszustand wiederhergestellt und neu probiert. Wieder nix, diesesmal mit dem Assistenten von AVM zweimal, hier hat es überhaupt nicht geklappt, der Assistent hat zuerst das Passwort was durch ie automatische Verbindung zum Router gespeichert ist selber gewusst, allerdings Teile groß die klein geschrieben sind, hier konnte sich der Repeater gar nicht verbinden. Also hab ich die automatische Verbindung gelöscht und das Passwort selber eingegeben, allerdings lässt mich der Assistent das Passwort nicht benutzen weil es zu kurz ist für die Verschlüsselungsmethode (ich glaub es war WEP oder sowas, das Passwort 10 Zeichen lang, es sollen aber mindestens 13 Zeichen oder sowas da stehen). Auch hier hat es nicht geklappt. Es ist immer das selbe Problem, Egal wo der repeater und der Laptop ist. Es wird nur die IP und die Subnetzmaske bezogen (sofern ich mit Browser konfiguriere).

Hat jemand eine Idee was ich probieren könnte oder weiß jemand was ich falsch gemacht hab? Is der repeater vielleicht einfach zu schlecht uóder sollte ich ihn iwie umkonfigurieren?

Vielen dank im vorraus!
mfg, PCTECH



Antworten zu Problem mit Fritz WLan Repeater N/G:

Ist schon toll der Repeater, wenn er erstmal läuft.
Die Anleitung dazu kannst Du vergessen.

Am WLAN-Router MUSS die IP-Adressvergabe per DHCP aktiviert sein.
Du stellst den Repeater wieder auf die Standardeinstellungen (Auslieferzustand).
Dann verbindest Du Dich mit dem gefundenen WLAN des Repeaters.
Browser öffnen und mit
192.168.178.2 (glaube ich, siehst Du aber auf dem PC mit dem ipconfig-Befehl).
auf den Repeater einloggen.
Da klickst Du oben rechts auf das Häuschen, um den verflixten Assistenten zu verlassen.
Danach stellst Du die Verbindung mit dem vorhandenen WLAN ein, auf die Verschlüsselungsart achten!
Mit "Übernehmen" schmeißt Du Deinen WLAN-Rechner jetzt selbst raus.
Von einem anderen PC im Netzwerk, der Verbindung zum Router hat, loggst Du Dich auf den WLAN-Router und kontrolliertst, welche IPs angemeldet sind. Eine davon gehört zum Repeater.
Mit der loggst Du Dich per Browser dann wieder darauf ein und stellst die Verschlüsselungsart Repeater - Clientrechner ein.
Wenn die angepasst wurde, kannst Du Dich auch vernünftig damit verbinden.
Immer daran denken, nicht über den Assistenten zu gehen, der konfiguriert nur die Hälfte, wenn Du nicht die Fritz-Standardeinstellungen benutzen willst.

Viel Erfolg
Ned 

« Letzte Änderung: 15.03.09, 10:24:08 von ned_devine »

Vielen dank schonmal, kann es erst morgen asuprobieren.

Zitat
Von einem anderen PC im Netzwerk, der Verbindung zum Router hat, loggst Du Dich auf den WLAN-Router und kontrolliertst, welche IPs angemeldet sind. Eine davon gehört zum Repeater.

Wie soll ich mich mit dem Router Verbinden?
Zweiter PC ist kein Problem, aber brauch ich dafür nicht das Konfigurationsprogramm vom Router selber?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Vielen dank schonmal, kann es erst morgen asuprobieren.

Wie soll ich mich mit dem Router Verbinden?
Zweiter PC ist kein Problem, aber brauch ich dafür nicht das Konfigurationsprogramm vom Router selber?

Häng dich per Kabel an den Router .... ggf Vater fragen ...
« Letzte Änderung: 15.03.09, 14:55:08 von HCK »

Du musst von einem Rechner, der Zugriff auf das Netzwerk hat, in das Routermenü. Da liest Du die IP des Repeaters aus, um über den Browser in dessen Konfiguration zu kommen.
Da änderst Du nun die Verschlüsselung
Repeater - Client-PC
nach Deinen Wünschen.
Danach hast Du mit dem WLAN-Rechner über den Repeater auch Zugang zum Netzwerk.

Wichtig: 2 verschlüsselte Übertragungsstrecken sind also einzustellen:
1. Router - Repeater
2. Repeater - PC

Mit den Assistenten oder dem AVM-Konfigurationsprogramm hast Du leider nicht den Zugriff auf alle Einstellmöglichkeiten (z.B. die von Dir angesprochene WEP-Verschlüsselung mit mehr als 13 Zeichen).

Du musst von einem Rechner, der Zugriff auf das Netzwerk hat, in das Routermenü.

Eben genau das ist die Frage. Wie komme ich ins Routermenü?

Edit: Hab jetzt die IP eingegeben. Jetzt brauch ich ein Passwort und ein Benutzernamen um reinzukommen. Mein Problem: Ich kenne beide Angaben nicht. Habe vieles probiert, klappt net. Vater fragen lieber auch nich, ich habe meine Gründe. Hat jemand eine Idee was ich noch probieren könnte oder eine Alternative zum Routermenü?
« Letzte Änderung: 15.03.09, 22:04:09 von PCTECH »

Du brauchst ja eigentlich nur die neue IP des Repeaters.
Das geht auch mit einem Netzwerkscanner (z.B. http://www.gfisoftware.de/downloads/downloads.aspx?pid=lanss&lid=de ).
Bei der neuesten Firmware wird die IP dann auch auf dem kleinen Display des Repeaters angezeigt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Vater fragen lieber auch nich, ich habe meine Gründe. Hat jemand eine Idee was ich noch probieren könnte oder eine Alternative zum Routermenü?

Hilfe für Zugriff auf "fremde" Router  VERBIETET sich hier von selber !

ENDE ...

Vielen dank für eure hilfe!
Habs jetzt geschafft. (Ganz ohne Passwort des Routers).

Wie´s geklappt hat:

Repeater (ohne Assistenten) wie zuvor Installiert, an einen anderen PC gegangen, darauf konnte ich wieder mit meinem PC konfigurieren, eigene SSID und Netzwerkschlüssel eigegeben und schon hats geklappt :)
 

Glückwunsch!
Schön, dass Du hier eine Rückmeldung gibst.
Viel Spass damit.
Ned

Hallo alle miteinander!

Ich habe auch ein Problem mit meinem Repeater.

Zuerst einmal die nötigen Infos:
- Router: Fritz!Box Fon Wlan 7113
- Repeater: Fritz! WLan Repeater

Ich habe die o.g. Anleitung bis zu dem Schritt verfolgt, in dem man sich mit einem anderen PC am Router einloggen und die IP des Repeaters auslesen soll.

Da kommen wir auch zu meinem Problem:
Ich sehe die IP des Repeaters nicht.
Im Netzwerk sind drei PCs, alle drei werden im Router angezeigt, auch mit Namen.

Dann habe ich das o.g. Programm ausgeführt und wieder nur die Rechner gefunden.

Daraufhin hab ich den Advanced IP Scanner 1.5 (free) ausgeführt und auch dieser hat mir nur die PCs und die Fritz Box angezeigt - und ein "C/R" mit der letzten möglichen IP (x.255).

Da ich dachte das wäre der Repeater hab ich die Adresse auch in den Browser eingegeben aber es kam zu keiner Verbindung.

DHCP sollte standardmäßig im Router aktiviert sein, jedenfalls hab ich es nicht deaktiviert.

Ich brauche also lediglich einen Tipp, wie ich die IP des Repeaters erfahre!

Hoffe ich habe genügend Informationen geliefert und Ihr könnt mir helfen. Ich danke schonmal im vorraus :)

olaw

Die IP wird doch inzwischen auf dem Display des Routers angezeigt.
Wenn er keine vom Router erhalten hat, befindet sich diese Adresse natürlich meistens in einem anderen IP-Kreis.
Standardmäßig hat er glaube ich die 192.168.178.1, vielleicht kannst Du ihn darüber erreichen, Du musst dann nur Deinen PC anpassen.

jo ip wird angezeigt und wenn se das nicht wird gibts da seid der neuesten firmware (seid september da) eine option unter System > Anzeige. Ansonsten einfach Firmware manuell Updaten^^

Guten Abend!

Danke für den Link zur Anleitung wie man einen zweiten Router als Repeater einstellen kann, der war wirklich interessant, hat mir aber leider nicht geholfen..

Ich habe inzwischen den Verdacht, dass der Repeater nicht mit dem Router funktioniert.. Und zwar komme ich darauf, weil er mir im Router nicht angezeigt wird.
Wie schon erwähnt werden mir nur die IPs der Rechner angezeigt, obwohl der Repeater eigentlich verbunden sein und mit IP erscheinen müsste.

Am Repeater selber wird zwar eine Nummer als IP angezeigt (wärend der normalen Anzeige im Wechsel von "Suchlauf"-Uhr und "Signalstärke"-Antenne). Das sieht dann so aus: "IP: 1" -> Antenne -> "Suchlauf"-Uhr.

Wenn ich dann am Repeater das Menü "durchschalte", komme ich auch zur Anzeige einer IP, 192.168.178.2. Im Browser kommt allerdings nichts (Seite kann nicht angezeigt werden).

Der Repeater selber funktioniert aber, sobald ich die ersten Schritte zum Verbinden ausführe steigt die Signalstärke sofort auf "Hervorragend" (Router zwei Stockwerke unter mir).

Hat vielleicht noch jemand eine rettende Idee ?


« Vista: probleme beim anschluss eines routers......Welche Wlan-Karte zu welchem Netgear Router? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!