Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows Vista: Verbindung zum Router (WLAN), aber kein Internet

Hallo,
nachdem ich jetzt über eine Woche rumprobiert habe, brauche ich wohl doch Hilfe.
Habe neulich versucht eine 'alte' UMTS-PCMCIA-Karte (Novatel Merlin U630) auf meinem VISTA-Laptop zu installieren. Habe dazu die beiliegende Software von Vodafone (Version 7.00) verwendet und mir nichts bei gedacht, als kein Vista angeboten wurde. Hat natürlich nicht geklappt und ich habe den Sch... wieder runtergeschmissen. Seit dem komme ich aber nicht mehr ins Internet. Das WLAN wird erkannt und wenn ich die IP eingebe, bekomme ich auch eine Verbindung zum Router (DHCP klappt nicht, gibt immer eine wilde IP, die nicht passt). Anpingen funktioniert dann und der Router zeigt auch an, dass das Laptop verbunden ist. Die anderen Laptops die ich noch habe, laufen auch alle einwandfrei und haben uneingeschränkten Zugriff aufs Netz. Nur eben das eine nicht. Habe schon alles was mit Netzwerk (WLAN, Netzwerkkarte, Norton IS 2009)zu tun hat deinstalliert und neu installiert, aber hilft alles nichts. Kann mir bitte jemand helfen...


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: PCI-KarteIch habe auch neue Software installiert: Vodafone Mobile Connect 7.00


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Norton IS 2009)
Die Fehlermeldung lautet: Ihre Netzwerkverbindung ist falsch konfiguriert.



Antworten zu Windows Vista: Verbindung zum Router (WLAN), aber kein Internet:

Mit Sicherheit ist für Deine Standard-Internetverbindung jetzt der Vodafone-Zugang eingetragen. Trag da mal "keine Verbindung" als Standard ein.
Ich habe kein Vista, aber Du findest die Einstellung unter der Systemsteuerung ( oder Computer ) und in den Internetoptionen beim Internetexplorer. 

Das ist es leider nicht  :(, war auch meine erste Idee. Trotzdem Danke.

IPCONFIG /ALL posten 

Hoffe man wird daraus schlau, war etwas umständlich, da Rechner ja nicht ins Netz kommt :'( :

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : XXXXX
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR5005G Wireless Network Adapter
   Physikalische Adresse . . . . . . : 00-19-7D-68-61-8A
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::520:e69d:9b0:5bca%14(Bevorzugt)
   IPv4-Adresse (Auto. Konfiguration): 169.254.91.202(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0
   Standardgateway . . . . . . . . . :
   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Control
ler
   Physikalische Adresse . . . . . . : 00-16-D4-B3-E7-DA
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{1978133F-2BF3-496A-A14B-E53ADA32F
14F}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : 6TO4 Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 10:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{B3ACDDF1-3573-46F9-9887-BE5813ABC
65A}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kein Router erkannt (Standardgateway) !?
per kabel ran und ipconfig /all wiederholen ...

Macfilter im Router aktiv ?
ggf die MAC  >>> 00-19-7D-68-61-8A  << auch eintragen 

« Letzte Änderung: 15.07.09, 15:30:25 von HCK »

Hier nochmal IPCONFIG, wenn ich DHCP ausschalte und die IP usw. manuell eintrage:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\acer>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : XXXXX
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR5005G Wireless Network Adapter
   Physikalische Adresse . . . . . . : 00-19-7D-68-61-8A
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::520:e69d:9b0:5bca%14(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.102(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.0.1
   DNS-Server  . . . . . . . . . . . : 192.168.0.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Control
ler
   Physikalische Adresse . . . . . . : 00-16-D4-B3-E7-DA
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{1978133F-2BF3-496A-A14B-E53ADA32F
14F}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : 6TO4 Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 10:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{B3ACDDF1-3573-46F9-9887-BE5813ABC
65A}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Der Router zeigt das Laptop auch an (MAC-Adresse), kann auch angepingt werden. Es fehlt nur die weitere Verbindung ins Internet. Auch LAN-Verbindung hat das selbe Problem, bis zum Router ist alles ok und dann geht es nicht weiter. Alle anderen Geräte können aber ohne Umwege ins Netz. ???

Also bei mir war es (bei den gleichen Symtomen: WLAN Verbindung, Router mit Internet verbunden) der WLAN Treiber. Über den Gerätemanager deinstallieren, nach neuer Hardware suchen und es ging wieder.


« 2 Verbindungen über einen WLan Stick möglich?Windows Vista: kein internet trotz verbindung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Software
Der Begriff Software (zu Deutsch: weiche Ware) ist ein Sammelbegriff für sämtliche Computerprogramme, die auf einem Computer ausgeführt werden können....

Beta Version
Unter einer Beta Version versteht man ein Programm, das sich in einer Testphase, also noch vor der finalen Version, die veröffentlicht wird, befindet. Allgemein wird...

Bulk Version
Eine Bulk-Version ist nicht für den Einzelverkauf gedacht, sondern für Händler, die daraus ein Komplettangebot zusammenstellen. Oft erhält man nur die...