Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: XP: Keine Verbindung mehr zum Internet

Hallo!

Seit 2 Tagen kann mein Laptop keine Verbindung mehr zum Internet aufbauen. Obwohl das drahtloses Netzwerk aktiviert ist und die W-LAN-LED leuchtet, wird kein Netzwerk erkannt oder angezeigt. Mit LAN-Kabel wird zwar die Verbindung in der Taskleiste angezeigt, aber es kommt keinerlei Datenverkehr zustande. Es gibt keine Fehlermeldung, auch nicht im Gerätemanager.

Der Ausfall passierte mitten im laufenden Normalbetrieb, also weder beim Hochfahren noch nach der Installation einer neuen Hard- oder Software.
Zufällig(?) gleichzeitig fiel das eingebaute Touchpad aus, was auch als einziger Fehler im Gerätemanager angezeigt wird.
Der Laptop lief vorher über fünf Jahre fast problemlos.

Mehrere Stunden intensive Ursachensuche waren bisher vergeblich. Vielleicht ein Virus? Ein Virenscan brachte einen potentiell unerwünschten Keylogger, der aber von der Kaspersky Security Suite nicht näher spezifiziert wird. Außerdem in der Liste: Trojan-Clicker iframe.aga und Trojan-Downloader.Script.Generic, aber als blockiert gekennzeichnet, und 'extreme Gefahr' durch ungepatchte Flashplayer-Datei npswf32.dll, was sich aber nun wg. nicht vorhandener Internetverbindung nicht repariert werden kann. Dasselbe gilt für die Kaspersky Security Suite mit der kryptischen Fehlermeldung 'Die schwarze Schlüsselliste fehlt oder ist beschädigt'. Natürlich lässt sich auch hier das angemahnte Update nicht starten.

Bin nun mit meinem Latein am Ende.

Hat jemand noch eine bessere Idee als Betriebssystem neu aufzuspielen?
Dafür wäre ich sehr dankbar.



Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.



Antworten zu Windows XP: XP: Keine Verbindung mehr zum Internet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Zitat von Gutenberg:
Hat jemand noch eine bessere Idee als Betriebssystem neu aufzuspielen?

Kannst ja mal HiJackThis downloaden und das Logfile zuposten.

Desweiteren Malawarebytes downloaden und einen Vollscan durchführen ( dauert etwas länger ) und auch das Logfile zuposten. Nach Downloading von Malewarebytes vor der Durchführung ein Update durchführen.

Gruss A K

Wie sieht es mit dem Router aus. Alles Ok oder wird die Verbindung schon vom Router nicht aufgebaut.?

 

Vielen Dank dafür!

Am Router liegt es nicht.
Andere PCs arbeiten einwandfrei mit derselben Verbindung.

Das mit Hijackthis kann ich erst am Abend probieren.
 

Beim Verbindungsaufbau irgend eine Fehlermeldung? Schon eine Reparatur mit rechtsklick auf das Wlan/Lan Symbol versucht?
Irgend eine Meldung sollte doch kommen, wenn du den Aufbau anklickst.

Auch schon eine Systemwiederherstellung auf einen Punkt  vor dem Problem versucht?
 

@Hannibal624:

"Reparieren" habe ich schon mehrfach versucht. Darauf erscheint die Meldung, dass nicht repariert werden kann und man sich an die Person wenden soll, die das Netzwerk verwaltet. Allerdings wird ja auch gar kein Netzwerk erkannt, das repariert werden könnte.

Systemwiederherstellung müsste ich noch probieren, an einen Erfolg glaube ich aber nicht, weil sich an der Konfiguration gar nichts geändert hat. Trotzdem auch danke für diese Idee!

 

Zitat
Mit LAN-Kabel wird zwar die Verbindung in der Taskleiste angezeigt, aber es kommt keinerlei Datenverkehr zustande
Hier mal alle Einstellungen welche im  Router eingestellt sind, kontrollieren.
Ich kann dir keine Tips geben, da ich keine Ahnung habe ob der Router auf IP automatisch beziehen, oder Mac Adressen eingestellt sind. Dies musst du anhand vom Router kontrollieren.
Auf alle Fälle wenn du dieses Symbol anklickst sollte irgend eine meldung erscheinen.
Bei Wlan detto, bzw die Entfernung verringern oder mal den Kanal wechseln. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

eventl. mal den Router kurz ganz vom Stromnetz nehmen
und wieder anschliessen.

Gruss A K

Hallo,
habe jetzt alle Eure Tipps durchprobiert:

- Systemwiederherstellung
  /Problem nicht gelöst

- Router geprüft, ein- und ausgeschaltet
  /andere PCs laufen damit prima
  /Laptop immer noch nicht
  /wie gesagt: mit LAN-Kabel klappt es ja auch nicht!

- hijackthis installiert und ausgeführt,
  Logfile ausgewertet
  /alles okay, außer:
O4 - HKLM\..\Run: [UserFaultCheck] REM %systemroot%\system32\dumprep 0 -u
Schädlich (2.89 / 5.00)

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist ein Schädling, der mit HiJackThis gefixt werden muss.
Lass auch mal Malewarebytes im Vollscanmodus laufen,
ob Du da Einträge erhälst. Logfile auch zuposten.

Lass auch mal Malewarebytes im Vollscanmodus laufen,
ob Du da Einträge erhälst.

Danke!
Habe allerdings keine Erfahrung mit diesen Tools. Wenn ich die Beschreibung zu Malewarebytes richtig verstehe, braucht es auf dem Rechner zum Laufen eine Onlineverbindung, aber genau die fehlt ja.

Bei "Chip" finde ich Hinweise, dass " Spyware Terminator" besser sein soll als "Malwarebytes".
Hoffentlich komme ich heute Abend mal dazu, eins von beiden zu probieren.

Allerdings ist der Spyware Terminator nur 650 kB groß,
während Malwarebytes fast zehnmal so mächtig ist: über 6MB!
Die Frage ist also wirklich, ob sich das überhaupt offline vom USB-Stick installieren lässt... 
« Letzte Änderung: 02.07.10, 19:33:12 von gutenberg »

Unten das Logfile.
Anschließend 2x neu gestartet.
Es scheint also nicht an einem Virus o.ä. zu liegen.

Aber es bleibt dabei:
keine Fehleranzeige, doch nach wie vor
keine Onlineverbindung möglich.

Was nun?
Was für eine Fehlerursache kommt denn noch infrage?

Zitat
Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Datenbank Version: 4052

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

03.07.2010 08:23:41
mbam-log-2010-07-03 (08-23-41).txt

Art des Suchlaufs: Vollständiger Suchlauf (C:\|)
Durchsuchte Objekte: 242587
Laufzeit: 1 Stunde(n), 50 Minute(n), 31 Sekunde(n)

Infizierte Speicherprozesse: 0
Infizierte Speichermodule: 0
Infizierte Registrierungsschlüssel: 0
Infizierte Registrierungswerte: 0
Infizierte Dateiobjekte der Registrierung: 2
Infizierte Verzeichnisse: 0
Infizierte Dateien: 0

Infizierte Speicherprozesse:
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte:
(Keine bösartigen Objekte gefunden)

Infizierte Dateiobjekte der Registrierung:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\UpdatesDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Infizierte Verzeichnisse:
(Keine bösartigen Objekte gefunden)

Infizierte Dateien:
(Keine bösartigen Objekte gefunden)

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

1. Unter HiJackThis war ein Schädling !
2. Unter Malewarebytes waren zwei Schädlinge !

Zu 1 ist zwar gefixt worden
Zu 2 ist zwar gelöscht worden.

Trotzdem kann es sein, dass tief im System noch Teile der Schädlinge vorhanden sind.
Mein Vorschlag, wie wohl von vielen Im Forum. System ganz neu aufsetzen. Vorher wichtige Daten sichern.

Gruss A K

 

Mein Vorschlag, wie wohl von vielen Im Forum. System ganz neu aufsetzen. Vorher wichtige Daten sichern.

Das hatte ich befürchtet. Nur habe ich im Moment keine zwei Tage Zeit übrig.
So lange dauert es mindstens, bis alles wieder läuft. Seufz...

Ist vermutlich das Todesurteil für diesen nicht mehr ganz taufrischen Laptop.

Falls ich es trotzdem mache:
Muss eigentlich jede einzelne Anwendung neu installiert werden?
Oder kann man die Software mitsamt Anwendungsdaten auch von einem Image zurückkopieren,
ohne dass die Gefahr besteht, dass man auch Schädlingsreste mitkopiert?

Wie ist das z.B. mit DRM-"geschützten" oder lizenzlimitierten Programmen wie i-tunes oder Office, die nur auf einer bestimmten Zahl von Rechnern aktivierbar sind. Muss/kann man solche Software vorher einzeln abmelden/deaktivieren oder verfallen/erneuern sich die Lizenzen automatisch bei einem Neuaufsetzen des Systems? Das erscheint mir wie ein sehr zeitaufwendiger, teurer Horror, der sich in zwei Tagen gar nicht abarbeiten lässt.

Sehe ich das richtig oder ist es im Grunde ganz einfach ?
Habe das nämlich erst einmal vor Jahren gemacht - allerdings war der betreffende PC längst nicht so multitasking aktiv wie der jetzt betroffene Laptop.

Ehrlich gesagt, würde ich vor der Radikalkur lieber noch etwas Einfacheres probieren. 
« Letzte Änderung: 04.07.10, 15:33:23 von gutenberg »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

1. kannst ja mal dem Netzwerk eine IP-Adresse automatisch zuweisen lassen.
2. Die Sicherheitseinstellung mal auf "Mittel" stellen.

Gruss A K


« Wlan geht nichtAllgemeiner Fehler beim drucken über Drahtlose Verbindung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...