Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Probleme mit Wlan, trotz Verbindung!!!

Hallo zusammen,

ich hätte mal wieder eine dringende Frage an euch Experten.

Es liegt folgendes Problem vor.

Ich musste meinen PC komplett formatieren da er sich aufgehangen hat und nichts mehr ging.
So weit lief dann alles gut, alles neu installiert, Windows XP und Pc läuft wieder.
Danach habe ich mich ganz normal mit der 192.168.1.1 IP in das WLan Modem eingewählt alles neu konfiguriert. hab auch sofort ein Signal am PC bekommen hab mir gedacht super jetzt passt alles, aber leider nicht. Das Problem ich komme nicht ins Internet!!!
Mein PC hat ne Verbindung zum Wlan Modem aber nicht zum Internet.
Wenn ich ein Kabel ins Alice Modem stecke komme ich sofort ins Netz aber eben nicht per Wlan.
Das selbe Problem, Beim Tablet Pc & Notebook, Verbindung per Wlan steht aber eben nicht fürs Internet.

Hab schon alles möglich probiert:
-Firewall am Modem ausschalten
-Feste IP vergeben.
-Treiber deinstallieren & neu installiern
-Modem neu konfiguriern usw.

Ich weiß leider nicht mehr weiter, wäre Super wenn Ihr noch ein paar Tipps für mich hätte bevor ich ein PC - Doktor kommen lassen muss.

Also schonmal vielen Dank
Downhillbenni



Antworten zu Win XP: Probleme mit Wlan, trotz Verbindung!!!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was ergibt ipconfig /all  in der shell?
ausgabe hier angeben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Warum hast du eigentlich deine Router neu konfiguriert ???
Das war doch vollkommen  unnötig.
Beim Verbinden mit em Router über W-Lan musst du doch einen Sicherheitsschlüssel eingeben - ist das geschehen ???
Manche Router lassen nur die PCs zu die mit MAC-Adresse angemeldet werden. Wie ist das bei dir ???

ich hab den Router neu konfiguriert, weil nichts mehr ging!!
Hatte natürlich schon versucht den Verschlüsslungscode einzugeben.

Mein Router braucht eigentlich keine festgelegte Mac Adresse, früher konnte ich einfach mit dem Verschlüsslungscode verbinden.


IPconfig/all kann ich erste heute Abend posten

Danke schonmal :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ach ja,die streng geheimen Geräte wie modem und router wollen wir auch wissen,erleichtert das nachdenken über konkrete hinweise.
Alternativ angaben,wo die infos käuflich sind.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Hatte natürlich schon versucht den Verschlüsslungscode einzugeben.
Und das Ergebnis war ???????
Ach ja,die streng geheimen Geräte wie modem und router wollen wir auch wissen,erleichtert das nachdenken über konkrete hinweise.
Alternativ angaben,wo die infos käuflich sind.

Hallo,

also ich hab ein Alice - Modem verbunden mit einem Sitcom - Router 140g+  
Und das Ergebnis war ???????

Hatte eine Verbindung hergestellt zum Wlan aber nicht zum Internet -> deswegen habe ich dann, nach mehrmaligen versuchen das Ding resetet.

Hat noch jemand Lösunsversuche für mich  ;)

Vielleicht läßt sich konkreter Rat geben - nach Einsicht in das gestern zugesicherte Protokoll "ipconfig /all".... ;)
die Anleitung dazu "Wie erstelle ich einfach ein Ausgabe von IPCONFIG":
. http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Zitat
...ganz normal mit der 192.168.1.1 IP in das WLan Modem eingewählt alles neu konfiguriert
da sind aber gleich mehrere Unkenntnisse zu einer Falschhandlung formuliert. Diese URL bietet sicher keine Möglichkeit "auf das WLAN-Modem (??)" zuzugreifen.
Welchen "Alice-Modem" hast Du denn als Übergang zwischen lokalem und fernen Netz?
Modem: http://de.wikipedia.org/wiki/Modem (damit Du weißt durch solche Geräte erledigt wird)

Der Sitecom-Router 140g+ (? Sitecom WL-143 - Wireless Network Broadband Router 140g+ ? oder anderes Modell ?) stellt das WLAN im lokalen Netz sicher = die gesamte Konfiguration erfolgt da - über die Menüs - und lt. Handbuch.
Für den Aufruf des Router-Login ist die oben erwähnte IP korrekt!
Sitecom-Dokumente:
. http://www.sitecom.com/support-product/productid/345#manuals
Schnellstart-Anleitung (WLAN-Konfig = Kapitel5):
. http://www.sitecom.com/download/2038/WL-143_-German.pdf
Benutzerhandbuch (vollständig / deutschsprachig) = Word-Dokument im zip-Archiv
. http://www.sitecom.com/download/1939/WL-143-Full-manual-German.zip
Wenn etwas unklar ist, bezieh Dich mit Fragen auf die Dokumenteninhalte und stelle die Fragen hier. - Andere Varianten sind Rätselei zu Dingen, denn ein Fremder kann nicht sehen was tatsächlich von Dir konfiguriert wird.

Da mehrere Geräte keine WLAN Verbindung herstellen können -> Annahme: falsche oder unvollständige Neukonfiguration im WLAN-Router.

Falls im WLAN-Router die Verschlüsselungsart oder der Netzwerkschlüssel im Verhältnis zu den früher genutzten Daten verändert wurde - müssen bei allen Geräten die WLAN-Verbindungen mit den neuen Daten angepaßt werden.

Ja sorry, hier die Ipconfig   :-\


Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : benjamin
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
        DNS-Suffixsuchliste . . . . . . . : localhost

Ethernetadapter LAN-Verbindung 3:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
Gigabit Ethernet Controller #2
        Physikalische Adresse . . . . . . : 00-15-F2-CD-38-3A

Ethernetadapter LAN-Verbindung 4:

        Verbindungsspezifisches DNS-Suffix: localhost
        Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ethernet Controller #2
        Physikalische Adresse . . . . . . : 00-15-F2-CD-3B-5A
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.1.54
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        IP-Adresse. . . . . . . . . . . . : fe80::215:f2ff:fecd:3b5a%6
        Standardgateway . . . . . . . . . : 192.168.1.1
        DHCP-Server . . . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 192.168.1.1
                                            fec0:0:0:ffff::1%2
                                            fec0:0:0:ffff::2%2
                                            fec0:0:0:ffff::3%2
        Lease erhalten. . . . . . . . . . : Samstag, 22. Oktober 2011 13:44:47
        Lease läuft ab. . . . . . . . . . : Samstag, 29. Oktober 2011 13:44:47

Ethernetadapter Drahtlose Netzwerkverbindung 3:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Sitecom Wireless Network PCI Adapter
 140Mbps WL-141
        Physikalische Adresse . . . . . . : 00-0C-F6-14-6D-B7
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.1.100
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        IP-Adresse. . . . . . . . . . . . : fe80::20c:f6ff:fe14:6db7%8
        Standardgateway . . . . . . . . . : 192.168.1.1
        DHCP-Server . . . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 61.74.63.1
                                            fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1
        Lease erhalten. . . . . . . . . . : Samstag, 22. Oktober 2011 13:44:47
        Lease läuft ab. . . . . . . . . . : Dienstag, 1. November 2011 13:44:47

Tunneladapter Teredo Tunneling Pseudo-Interface:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
        Physikalische Adresse . . . . . . : 00-00-F5-CF-B1-CC-DA-A2
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 2001:0:5ef5:79fd:0:f5cf:b1cc:daa2
        IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%7
        Standardgateway . . . . . . . . . : ::
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

        Verbindungsspezifisches DNS-Suffix: localhost
        Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

        Physikalische Adresse . . . . . . : C0-A8-01-36
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.54%2
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                            fec0:0:0:ffff::2%2
                                            fec0:0:0:ffff::3%2
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

        Physikalische Adresse . . . . . . : C0-A8-01-64
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.100%2
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:

Wurde das IP-Protokoll manipuliert, daß die Protokolle zu IPv4 und IPv6 nicht unterschieden sind?
Oder gab es von Beginn an (seit Systeminstallation) Probleme mit den Netzwerkprotokollen ?
Gab es manuelle Veränderungen in irgendwelchen Diensten?

Sonst hätte ich vorgeschlagen das Protokoll IPv6 zu Testzwecken mal zu deaktivieren und nach PC-Neustart ein neues IP-Protokoll zu erstellen. - Das kann aber so vermutlich in den "Eigenschaften von LAN-Verbindung" bzw. "Eigenschaften von Drahtlos-Verbindung"  nicht genau erkannt werden.

Screenshots zu den Netzwerksverbindungsdetails (über Status der LAN- und der Drahtlos-Verbindung anzuzeigen) geben auch keine Auskunft zu IPv4-Adressen und IPv6-Adressen?

so hab mir ein neuen Wlan Router gekauft und jetzt funktioniert es.

Keine Ahnung woran es gelgen hat, vielleicht war einfach der Router kaputt :-(

Trotzdem vielen Dank an alle, für die schnelle Hilfe
& einen schönen Sonntag
Downhillbenni


« Internetverbindung bricht ständig abherstellen einer drahtlosverbindung bei windows 7 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Modem
Modem ist ein Kunstwort und setzt sich zusammen aus  Modulator und Demodulator. Das Modem wandelt die digitalen Daten des Computers in analoge Daten, die über d...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...