Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: LAN Verbindung erstellen

Hallo zusammen,

habe einen 'neuen' PC mit der onbord Grafikkarte NVIDIA Geforce 6150 LE. Möchte nun die LAN Verbindung herstellen, leider aber erhalte ich stets, obwohl das Kabel angeschlossen ist, die Meldung : LAN Kabel nicht angeschlossen. Welche Einstellungen muß ich vornehmen, damit die Verbindung hergestellt werden kann? Oder kann ich eine bereits vorhandene Grafikkarte anstelle der Onbordlösung verwenden und welche Schritte hätte ich hierbei zu berücksichtigen?

Danke im voraus für eure Bemühungen

VG
Sloggi


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Erstellung einer LAN Verbindung)
Die Fehlermeldung lautet: Netzwerkkabel nicht angeschlossen



Antworten zu Windows XP: LAN Verbindung erstellen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
was hat die Grafikkarte mit der LAN-Verbindung zu tun ???
Vielleicht nennst Du mal Modell und Hersteller des Mainboards. Ansonsten hilft Dir das Handbuch weiter.
Wenn Du einen separaten Grafikslot auf dem uns unbekannten mainboard hast (auch hier hilft das Handbuch weiter), dann kannst Du selbstverständlich auch eine separate Grafikkarte installieren.
Gruß, zaunk

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Tja gerade beim Schreiben hat mich zaunk überholt....  ;)

Treiber installiert?
Lan Kabel auch an der anderen Seite angeschlossen?
Im Gerätemanager irrgentwelche Ausrufe oder Fragezeichen?


Mehr Systemangaben wären (wie von zaunk angesprochen) sehr hilfreich...

Hallo und guten Morgen.
Ja, habt natürlich recht, daß meine Angaben nicht korrekt bzw. unvollständig sind.
Habe das Windows XP Prof - SP3 und den NVIDIA nForce Network Controller im Rechner.
Trotz unzähliger Versuche eine Internet herzustellen, ist mir dies nicht gelungen. Bei der LAN Verbindung - eine IP Adresse wurde automatisch zugewiesen - als auch bei der Netzwerkverbindung ist im Symbol stets ein Schloß sichtbar und eine Verbindung kommt nicht zustande.
Wäre sehr erfreut, wenn ich noch einmal eure Hilfestellung erfahren dürfte.
Vielen Dank und Grüße
Sloggi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Und die Antworten? Gerätemanager, Treiber drauf?

ja, LAN Kabel angeschlossen, IP Adresse wird automatisch zugewiesen, - ein "Schloßzeichen" im LAN Symbol und auch in der Netzwerkverbindung - wird angezeigt, Treiber ist drauf und im Gerätemanager wird nichts bemängelt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

poste mal bitte die vollständige Ausgabe von ipconfig /all 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

sorry, hat etwas gedauert, da ich stets die Kabel zwischen 2 PCs umstöpseln muss. Leider wird dieser Befehl ipconfig all usw. nicht ausgeführt. Habt ihr ggf. noch eine Idee?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ohne die Ausgabe von ipconfig /all ist keine sinnvolle Idee möglich.

Halte Dich an die von Dr. Nope verlinkte Anleitung, dann funktioniert das auch.

habe den Befehl eingegeben, daraufhin erscheint
C:\WINDOWS\system32\cmd.exe

wäre es hilfreich, wenn ich über das Programm Everest euch Daten zur Verfügung stelle?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuchs mal so:

Start -> Ausführen -> CMD (als Administrator auführen)

im aufgehenden Fensterchen:

ipconfig /all > ip.txt

und dann:

notepad ip.txt

und das dann hier posten.

 

Es ist nicht vorstellbar, daß gerade dein Windows-XP nicht in der Lage sein soll, das DOS-Konsolenfenster zu öffnen, denn du schreibst "cmde.exe" wird angezeigt.
Wenn auch die Variante von SQL-Freak nicht verstanden wird - als Dopplung und Anschauungsmaterial:

Ruf es mal so auf:
Start - Alle Programme - Zubehör -> markiere mit Mauszeiger die Zeile mit Icon "Eingabeaufforderung", klicke rechte Maustaste -> es öffnet ein Kontextmenü - nutze die Option "Als Administrator ausführen" - hier ein Bild zur Erklärung:

Klick das Bild für lesbare Ansicht

und hier nochmals die zu kopierende Textzeile:
ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del%temp%\ip.txt & exit


das ist dabei herausgekommen:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : Sloggi

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

        Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller #2

        Physikalische Adresse . . . . . . : 00-19-99-23-6B-A3



Tunneladapter Teredo Tunneling Pseudo-Interface:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

        Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

        DHCP aktiviert. . . . . . . . . . : Nein

        IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4

        Standardgateway . . . . . . . . . :

        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Danke für Deine Bemühungen.


« Windows 7: Mit Win 7 Starter Hot Spot einrichtenWindows 7: Zugriff auf Router »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!