WLAN netz bricht sporadisch ab.

Hallo,

bevor ich zum problem komme der aufbau der ganzen Sache:

eine FritzBox 7390 ist direkt an die internet-leitung angeschlossen. Diese Fritzbox ist per kabel an einen TL-WA801N(TP-Link) ein stockwerk darüber angeschlossen. Dieser wiederrum verteilt per aussenantenne ein WLAN signal. U.a. auch an den empfänger bei mir, auch ein TL-WA801N als Client (fungiert quasi als wlan karte) - dieser ist per kabel an meinen Computer gebunden. Das ganze hat fest vergebene IP-Adressen. Meines wissens ist der DHCP modus der FritzBox allerdings an, da sonst der TP Link (welcher per kabel verbunden ist) keine internetverbindung zustande bekommt. Warum auch immer.

Das Signal wird perfekt empfangen, surfen/spielen/up und download funktionieren, auch der ping ist ok.

Das funktioniert manchmal 2Tage, manchmal 2 Wochen, aber dann ist die verbindung plötzlich weg. D.h. ich erreiche noch via adresszeile meinen TL-WA801N(client) - nicht aber die beiden anderen. Manchmal baut sich die verbindung dann nach 10-120sekunden selbständig wieder auf, manchmal hilft nur ein neustart und/oder trennung vom stromnetz.

Ich suche also meinen fehler oder einen Alternativen lösungsweg für die ganze Sache, da sich das Problem -- gefühlt - häuft.

Da das setup so teilweiße über eine Woche ohne Probleme gelaufen ist, ist es offensichtlich möglich ein funktionierendes WLAN netz in unserer Situation zu ermöglichen. Jetzt müsste man es nurnoch dauerhaft zum laufen bekommen.

Die Router werden übrigens alle regelmäßig neugestartet.

Für Ratschläge, tipps, ideen, alternative hardware, bin ich offen.

Lg


« WLan-Netzwerk einrichten WLAN Verbindung mit Drucker »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!