Computerhilfen.de Logo
Forum
Tipps
News

SATA Platte wird nicht erkannt

Hallo liebe Community

Ich hatte seit geraumer Zeit Probleme mit meinem PC, d.h. er fror nach einiger Zeit ab, fuhr sich dann herunter und ließ sich erstmal nicht mehr hochfahren.

Ich brachte den PC zum PC-Spezialisten, der mir attestierte dass die Festplatte nicht mehr richtig funktioniere und bald ganz kaputt sein würde. Es handelt sich dabei um eine alte IDE-Festplatte. Ich hatte eh vor die alte Festplatte zu ersetzen, und hatte mir schon eine neue SATA Platte bestellt (die Western Digital 2500KS). Diese ließ ich noch vom PC-Spezialisten einbauen, da die dafür keine zusätzlichen Kosten veranschlagt haben. Die Sicherung wichtiger Daten von der alten auf die neue Festplatte wollte ich jedoch selbst vornehmen, da man sonst wieder viel Geld hätte bezahlen müssen. Danach hatte ich eigentlich vor die alte IDE-Platte auszubauen und wegzuwerfen.

So, nun wollte ich Windows erstmal auf der neuen SATA Platte installieren und danach die Daten überspielen. Bei der Windows Installation sagte man mir aber, dass keine installierte Festplatte gefunden wurde... Das Daten- und Stromkabel der IDE Platte hatte ich rausgezogen. Bei der SATA Platte, welche ja vom PC-Spezialisten eingebaut wurde, konnte ich auch keinen Fehler erkennen. Daten und Stromkabel waren meines Wissens richtig eingesteckt, so verlief das Datenkabel der neuen Festplatte auch in "PRI_SATA1" (den primären Steckplatz für SATA Platten).
Dann fand ich im Handbuch noch folgendes, bzgl. Jumper:
1) Serial ATA Setting (3 pin SATA_EN1)
This jumper permits (erlaubt) selection of the serial ATA headers for connection  of serial ATA hard disk drives and other serial IDE devices.
Das erschien mir passend, also steckte ich den Jumper so um, dass diese Funktion aktiviert (enabled) wurde. Beim Booten kam jetzt zwischendurch son Menü wo stand dass ich durch Drücken von F4 in so ein "RAID-Menu" kommen kann... da war ich auch mal drin und unten wurde auch meine neue SATA Platte angezeigt (weiß nicht ob das was heißt), aber in dem Meü konnte ich nix machen, da RAID wohl nur für 2 oder mehr SATA Platten zu gebrauchen ist. Im übrigen, habe ich  jetzt  jedoch gelesen, dass SATA Platten nicht gejumpered werden müssen...

Ich hab auch im BIOS rumgeguckt, auf der Suche nach irgendwas Hilfreichem... Ich hab dann mal bei Primary-, Second und Third Boot Device was umgestellt und verschiedene Kombinationen ausprobiert (so verzweifelt bin ich...), ohne Erfolg. Auch verlief die Suche (IDE Auto-Detection) unter Primary Master im Main Menu erfolglos. Wahrscheinlich sucht der PC da aber auch nur nach >IDE< Platten, oder? (Die ist ja immer noch ausgesteckt..).

Im CD-Laufwerk fand ich zuhause dann ne Treiber CD vom Hersteller "Gigabyte", wobei ich mich nicht erinnern kann, dass diese bei der gelieferten Western Digital SATA Platte dabei war. Es könnte also sein, dass der PC-Spezialist die da drin vergessen hat, ich weiß es abe auch nicht genau. Jedenfalls sah ich, dass auf der CD SATA-Treiber drauf sind. Diese konnte ich aber nicht benutzen, da mein Mainboard das ASUS A7N8X-Deluxe ist, und die Treiber anscheinend nur für Gigabyte Boards sind ("ERROR: This is no Gigabyte Mainboard")...

Bis dato wusst ich übrigens noch nichtmal etwas von SATA Treibern. Im Moment hab ich keine Ahnung was ich noch machen könnte... Ich bin dankbar für jeden Tipp und Lösungsansatz

gruß Steffen


« PC bootet nicht nach Aktivierung des USB 2.0 Controllers im BiosFritz Box BetaVersion Repeaterfunktion :S »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!