Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

Boot Problem: Reboot and select proper Boot device

Hallo!
Ich bin neu hier und hab ne Frage:Ich hatte 2 Festplatten in meinem Pc. Eine 40gb und eine 250 gb. Die 40 gb hab ich nu rausgebaut und bei meinen Eltern in den Pc eingebaut. Sie war früher MASTER. Nun habe ich meine 250 gb auf Master umgesteckt auch per Jumper und sie formatiert. Nun wollt ich Windows neu draufspielen aber dann kommt die Fehlermeldung wenn er hochfahren will: Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press a key. Ich habe schon alle probiert aber immer kommt diese Meldung. Was kann ich tun, damit ich Windows XP installieren kann und den Pc hochfahren kann?
Bitte um eine schnelle und aushilfende Antwort.
MfG
Michael



Antworten zu Boot Problem: Reboot and select proper Boot device:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
die platte als master gejumpert und am ende des ide-kabels
anstecken.pc booten und gleich ins bios gehen boot reinfolge ändern so das rom-laufwerk an erster stelle steht!
xp-cd ins laufwerk geben abspeichern (meist mit F10,je welches bios du hast) jetz wird von der cd gebootet.
anleitung
klicke hier alles so gemacht,zumindest müßte er ja von xp-cd booten  ??? alle ide-kabel auf festen sitz überprüfen ! wird die platte im bios erkannt (auf auto erkennung stellen im bios)
« Letzte Änderung: 10.09.06, 18:31:33 von peter50 »

das hab ich doch schon alles gemacht trotzdem kommt der fehler und er fährt nur hoch wenn ich alles wie damals anschließe also die alte festplatte auch

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
werden nun die rom-laufwerke sowie die platte im bios erkannt  ??? haste nicht beantwortet !
ist ein kartenleser eingebaut im pc  ??? (diesen mal abklemmen) ach noch was alte platte raus die neue als master wie du es machen wolltest dann mal das bios resetten entweder peer jumper (wie schau im boardbuch) oder die batterie für 15-20 min raus nehmen vom board dann erneut versuchen mit der installation von xp

die xp-cd ist doch io mal im anderen system probieren ob diese überhaubt bootet.
« Letzte Änderung: 12.09.06, 09:44:00 von peter50 »

genau so ein Problem habe ich auch


Neulich kaufte ich mir eine Sata Festplatte noch extra dazu um mehr Daten zu speichern für was man halt eine Festplatte noch braucht Wink, installierte sie, ging alles reibungslos.Seit kurzem habe ich dort Windows drauf.Heute wollte ich meine alte Platte abbauen und sie als externes gerät benutzen.Doch wenn ich sie abschliese bekomme ich vor dem Windows Start die Meldung :reboot and selected proper Boot device or Insert Boot Media in selected Boot device and press a key. Shocked

Ich weis nicht mehr weiter Huh habe im BIOS geschaut siehe bei Primar IDE Master steht: Kein Gerät gefunden sowie auch bei Slave

Ich bitte euch um einen Rat ich weis gar nicht mehr weiter.

danke im Vorraus mfg 

 Ich hab das selbe Problem!


allerdings wenn ich Strg+Alt+Entf drücke bootet windows ganz normal.

also ich starte den rechner, dan zeigt er mir

Zitat
reboot and selected proper Boot device or Insert Boot Media in selected Boot device and press a key

wenn ich jetz den affengriff mache startet er wie beschrieben neu und lädt...

das nervt mich ganz schön wie kann ich das beheben??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

 ??? ??? ???
Master Boot Record (kurz: MBR)  /
http://de.wikipedia.org/wiki/Mbr
Irgendwo gefunden ...

Wiederherstellungskonsole / Befehle fixmbr usw
http://support.microsoft.com/kb/314058/DE/
http://support.microsoft.com/kb/216417/DE/

Starte deinen Rechner mit der Win-XP CD.
In der Eingabeaufforderung musst du fixmbr und fixboot ausführen.

MBR  =
fixmbr c:\

Bootsektor  =
fixboot c:\

Evtl danach noch die boot.ini neu erstellen lassen

bootcfg /rebuild

 

Hallo

habe mein pc gestern ganz normal runtergeladen als ich ihn heute wieder hochfahren lassen wollte bootete er ganz normal wie immer das laufwerk und dann die Festplatte doch danach kam dann die meldung

3rd master hard disk error
press F1 to Resume

hab dann F1 gedrückt kam die meldung

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

Kann mir da jemand weiter helfen ?

Vermute das die Festplatte defekt !?
wüsste nur mal gerne wie sowas passieren kann 

oha du kannst dein pc runterladen ? ^^

naja also ich hab das prob auch, aber es ist so wie bei dem  Money Inc. wenn ich nen reboot mache kommt statt dessen

The number of disks is not adequate to create a raid
VIA technologles, Inc VIA VT8237 Series SATA RAID BIOS Setting

Scan Devices, please wait...

None Raid
          Serial_Ch1 Master: Samsung HB487
press <tab> Key into User Window!



das hier für nen kurzen moment und dann gehts weiter.

achja die platte startet als erstes.

viel spass beim helfen ^^

Hallo, bei mir kommt auch diese komische meldung, wollte heute nur mal umjumpern, da die zweite festplatte nur mit 36gb angezeigt wurde statt 80gb. ja und dann hab ich mich drann zu schaffen gemacht und seit dem kommt diese blöde meldung

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

ja also wenn ich ins Bios will komm ich zwar rein aber ich denke das ist nicht so das richtige kann da nicht viel einstellen

da steht nur im typischen bios design nur

Boot Protocol:   RXE
PnP / BEV BOOT:   Disable
Default BOOT:     Local
Local BOOT:       Enable
Prompt Time:      2
Setup Messege:    Enable

 ??? ??? ??? ??? ??? ???
Kann also nicht wirklich ne BOOT Reihenfolge eingeben...

Könnt Ihr mir helfen???


Gruß

Christian ;D


 

Mach doch mal den Rechner auf und Scheiß nen grossen haufen rein. Dann mach ihn wieder zu und Schick das teil dem Hersteller.
mit einem Vermerk :


So ein scheiß Teil

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,also diese Fehlermeldung hatte ich auch einmal.

Ich habe darauf hin den S-ata Stecker umgesteckt in eine andere Buchse und...voila,dass wars.

S-ata1 sind noch ohne Clipsicherung und rutschen schon mal gerne raus.


« Graka kaputt ? manchmal fehlerhafte anzeigeG15 refresh LCD-Display... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!