Computerhilfen.de Logo
Forum
Tipps
News

Rechner fährt nicht mehr hoch (nachdem ich ihn auseinander hatte)

hi,
habe meinen rechner auseinander gebaut und jetzt wieder zusammen. So aber jetzt fährt der rechner nicht mehr hoch oder besser gesagt der Monitor geht nicht mehr an! Habe denn ne andere Graka eingabaut und die ging. Denn habe ich meine in einen anderen rechner eingebaut und da ging sie auch. Denn habe ich das netzteil getestet ob es genügen strom liefern ist aber auch der Fall. So was ist nun mit meinen rechner los??? Wisst ihr da was??

Mfg kalli234

« Letzte Änderung: 22.12.06, 08:15:34 von Dr.Nope »


Antworten zu Rechner fährt nicht mehr hoch (nachdem ich ihn auseinander hatte):

Mal eine Frage, warum haste denn den Rechner Auseinander genommen und wieder zusammen gebaut? Hast Du was an der Hartware verändert, neue Teile eingesetzt?
Besser wäre wenn Du Deine ganze Hartware hier Aufgeliestet hättest.
Kannste denn mit Deiner bisherigen Grafikkarte im Sicherheitsmodus starten oder geht das auch nicht. Wenn ja dann im Siherheitsmodus Grafikkarte im Gerätemanager entfernen und PC neu Starten.
Liegt ein Kontakt Problem vor, dann bringt dies nicht viel.
Teil uns mal die ganze Hartware mit.

MfG DualCore2

ja habe einen neuen Arbeitspeicher eingebaut!

Hatte ihn für säuberungsarbeiten auseinander gebaut und um meinen Arbeitspeicher einzubauen. So und mit der alten Graka gehts ja (Geforce 2)
jetzt habe ich ne ATI Radeon 9500 pro
Athlon +3200
mainbord weiß ich nicht aus dem Kopf
Arbeitspeciher ist ein Samsung 512 MB DDR1 PC2100
netzteil 250 Watt reichte aber bisher aus.

Liegt es vieleicht daran das der Arbeitscheicher sich nicht mit der Graka verträgt??

und wenn ich den rechner an mache sehe ich nichts nicht mal der monito geht an.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,
 

Zitat
netzteil 250 Watt reichte aber bisher aus
hier liegt dein Hund begraben.
Ein Athlon 3200+ braucht schon viel Energie und mit einer Graka ATI Radeon 9500 pro erst recht.

Du solltest schleunigst das Netzteil tauschen. 350 Watt minimum, mehr ist besser.

opelmeister

Guten Morgen Kalli234

Eine kleine Frage habe Ich gibt dein Rechner einen Piepton von sich?


Wenn der PC nach einem Umbau nur noch piepst und der Bildschirm schwarz bleib, ist entweder die Grafikkarte nicht richtig eingebaut oder aber es ist ein schwer wiegender Hardwarefehler aufgetreten- überprüfe die Funktion des PCs dann mit der alten Grafikkarte.

überbrüfe doch auch mal die LED- Stecker. Der Teufel steckt im Deteil  :-\

Zweite Frage hast du mehrere Speichertypen?

Manche Speicherchips lassen sich allein aus dem Grund nicht miteinader kombinieren, weil ihre interne Architektur voneinander abweichen. Die Folge ist das nichts mehr läuft.
Baue die Neue Speicher aus und versuchs noch ein mal ;)

Okay Hoffe es hilft dir weiter

S@M PC- Reparaturen und Service

P.s der Tipp von opelmeister ist nicht Schlecht, mach das ein mal! :D


« Hardwareerkennungbraucht man treiber für USB »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!