Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner fährt nicht mehr hoch

Hi,

vor ein paar Tagen roch es bei mir verdächtig angekokelt aus dem Rechner (was ich zunächst erst gar nicht bemerkte, denn ich hab nen fetten Schnupfen). Ich habe dann den Rechner sofort ausgeschaltet, obwohl er noch tadellos lief. Ein Blick in das Innere offenbahrte, dass eine Halterungsnut des Motherboards für den Kühler abgebrochen und damit der Kühler verrutscht war.

Nach dem ich den Kühler wieder auf seinen Platz befestigt hatte, fuhr der Rechner beim nächsten Einschalten nicht mehr hoch. Einfach schwarzer Bildschirm. Auch der Kühler-Fan ging nicht mehr.

Jetzt habe ich Kühler und CPU ausgetauscht (Asus A7V133/AMD Athlon XP 2000+). Der Kühler-Fan läuft, der Monitor bleibt aber schwarz und es gibt kein Pieps.

Gibt es da irgendeine Hitzeschutzfunktion, die man deaktivieren muss?

Bin für jede Hilfe dankbar!
Grüße,
Volker



Antworten zu Rechner fährt nicht mehr hoch:

ich vermute die hitzeschutzfunktion heißt in diesem fall durchgeschmorte leiterbahn :-( kannst du dei cpu aufm anderen mobo laufenlassen? wenn die cpu definitiv funktioniert, würde ich mal nach brandmarken aufm mobo gucken. zur not mustn neues mobo kaufen.

Es wundert mich aber, dass der Strom noch normal durch das Mobo läuft. Also Lüfter und alle LEDs bekommen normal Strom. Wenn das Mobo kaputt wäre. müssten die nicht auch hin sein?

Danke,
Volker

nicht unbedingt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

du hast nen asus board?? nen kumpel von mir hat auch eins und da gibt es ein proggie nennt sich asus pc probe damit haste alles im überblick über temperatur un so und kannst auch die werte bestimmen zb du nimmst 50 grad max dann geht er automatisch aus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin |

Mal 'ne andere Frage: Was hast du vorher für ne CPU draufgehabt? Nicht jedes A7V133 unterstützt Athlon XP-CPUs.

greez 8)
JoSsiF

Vorher hatte ich nen 1GHz-AMD Prozessor drauf. Mit dem ist er auch problemlos 3 Jahre lang gelaufen...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch mal rauszubekommen, welche Boardrevision du hast (sollte auf dem Board stehen).
Poste dein Ergebnis mal, oder schau gleich selber auf der Herstellerseite nach, ob die neue CPU unterstützt wird.

greez 8)
JoSsiF

Das Board hat die 1.05 Rev. und laut Hersteller ist die CPU erlaubt. Das Problem ist, dass ich mit dem alten und dem neuen Prozessor genau das gleiche Fehlerbild habe. Ich denke daher, dass es nicht am Prozessor liegt, sondern eher am Mobo.

Doch ein Kurzschluß kann es nicht sein, da die 5Volt Stromervorgung für LEDs und Kühler noch funktioniert...

Danke,
Volker


« 33 GB anstatt 80 GB warum?Laptop Diskettenlaufwerk will nicht.. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...