Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Festplatte springt nicht mit Verbindungskabel an !! HILFE

Mein Bildschirm bleibt schwarz habe erst gedacht es liegt an der Grafikkarte doch dann habe ich gemerkt das meine Festplatte nicht anspringt. so habe es mit 3 verschiedenen fesplatten versucht und es klapte nicht als ich dan dieses verbindungskabel gezogen habe dieses graue lange flache und nur noch der strom stecker drin hatte ging sie an nun ist es so immer beim hochfahren geht se nicht an   ohne dieses kabel gehts "" was jetzt ?? habe sowas noch nie gehabt ....
MFg M@rvin



Antworten zu Festplatte springt nicht mit Verbindungskabel an !! HILFE:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du mal das Bios auf die Standardwerte zurücksegetzt ??? ANsonsten vermute ich mal ein defektes Mainboard.

Es könnte aber auch an dem Verbindungskabel liegen ...

« Letzte Änderung: 20.01.07, 19:02:26 von DD »

wie klappt das zurücksetzten ohne das ich was aufm bildschirm seh ??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Musst dazu im Handbuch des Boards gucken: Entweder entprechend mit Jumper(n)  oder die Bios-Batterie mal für ca. 15 Minuten entfernen.

ok ich werds mal versuchen und wenns dann ni8cht klappt ist es wohl kaputt ?? oder hat vileicht einer noch ne lösung ??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Probiere das erst einmal aus und dann sehen wir mal weiter ...  ;)

ne habs gemacht musste bei dem jumper diesen drei pins den 2 und dritten für 5 sekunden verbinden nur dann beim hochfahren das gleiche problem festplatte springt mit dem kabel nicht an dann wenn ich das kabel wieder zieh springt sie an .... hmm was jetzt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du es denn mal mit einem anderen IDE-Kabel(das flache graue) versucht?
Ist die Festplatte richtig gejumpert?

Ansonsten würd ich auf nen kaputten ide-controller tippen..

Dann bräuchtest Du aber trotzdem nicht unbedingt ein neues Mainboard, sondern baust Dir einfach nen PCI-ATA- oder sATA-Controller(ca 30€) ein. Von denen kann man auch booten.
Muss man aber abschätzen, ob es sich lohnt, oder ob man lieber gleich in was neues investiert.

Aber probier mal das Flachbandkabel zu tauschen. Ich meine, sowas auch schon gehabt zu haben.

ne habe es schon mit einem neuen ide kabel versucht kommt das gleiche raus  hmm kann es auch ein software problem sein ??? oder kann es an den ddr rams liegen weil ich sie vor kurzen getauscht und neue rein getan habe ... !!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ausprobieren. Deinen Speicher mal im anderen Rechner testen.


« Mainboardvergleichfujitsu-siemens n 520 kein GPS-Empfang »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...