Computerhilfen.de Logo
Forum
Tipps
News

PC geht einfach nach start wieder aus

ja also zu meiner vorgeschichte könnt ihr euch hier belesen: http://www.computerhilfen.de/hilfen--177145-0.html

ich habe mir jetzt ein neues board ASRock P4VM890 geholt und eingebaut. habe auch jetzt das netzteil gegen ein 350 watt getauscht. trotzdem ging er ca 5 sekunden nach start wieder aus. habe zuerst vermutet das sich noch ein virus im RAM eingenistet hat aber das geht ja net. die festplatte hab ich auch noch net dran gehabt. aber die is jetzt virenfrei. habe nur das dvd laufwerk dran gehabt und wollte im bios nachschauen ob er stabil läuft.
aber dazu kam ich ja net. die cpu kann auch net sein weil die ja auch schon getestet wurde und RAM hab ich auch schon getauscht. ich bin ja schon seid zig jahren erfahrener bastler habe aber diesmal kein plan was das sein könnte

bitte um dringende HILFE



Antworten zu PC geht einfach nach start wieder aus:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
ist es ein altes (auch im sinne zeitmäßig)350w netzteil (mit 20 pin board anschluß)
denn dein board hat noch ein vierer anschluß zusätzlich also brauchst du ein netzteil mit 24 pins u. 350w ist wirklich zu schwach bemessen für das board u.erweiterungen

was für cpu u. ram´s haste verbaut  ???
benutzt du die onboard graka o. eine pci-e karte  ???

ich habe das richtige netzteil. graka is onboard, 256 mb ddr elixier; celeron d 330 2,66ghz.

also ich finds extrem komisch das es net funzt aber egal ich werds reklamieren. kann ja auch sein das es defekt ist.

das alte board is auch mit den gleichen komponenten mit 250 watt jahrelang gelaufen und es gab nie probleme

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
schau mal ob ein bios updat gibt in richtung cpu erkennung
oder der gleichen,kann ja auch sein  :-\

« SAMSUNG CDRW/DVD SN-324Bu103 spielt nicht alle DVD´sProblem bei Prozzessoreinbau. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!