Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

pc bootet nicht mehr nach ram einbau

hi,
ich hab mir vor 2jahren einen pc zusammengebaut:

mainboard: Gigabyte 865pe titan
prozessor: pentium 4 prescott 3ghz
graka :nvidia geforce 7600 gs(neu)
arbeitsspeicher: 1gb kingston pc3200 cl3 400mhz (2*512mb)
kennummer:KVR400X64C3AK2/1G

vor wenigen tagen hab ich bei alternate zwei weitere 512mb platinen bestellt(KVR400X64C3A/512) ebenfalls pc3200 von kingston.

doch nach dem einbau,wenn ich den pc einschalte bootet dieser nicht mehr.

was hab ich falsch gemacht?

MfG



Antworten zu pc bootet nicht mehr nach ram einbau:

Hallo,

oft vertragen sich unterschiedliche Speicher nicht.

Startet er, wenn Du nur die Neuen Rams einbaust?
Wär mal nen Versuch wert, um besser den Fehler zu analysieren.

Sind die Rams eventuell unterschiedlich bestückt?
Sprich die alten einseitig mit Chips und die Neuen beidseitig.

Weil dadurch kommts auch oft zu Fehlern.

Bernd

hi bernd,
danke erstmal für die schnelle antwort

nein sowohl die neuen als auch die alten platinen sind auf beiden seiten gleich bestückt.
aber was mir aufgefallen ist,dass die neuen etwa 2mm größer sind als die alten...

kann es auch sein dass der fehler daran liegt,dass ich die auf dem mainboard befindliche batterie nicht während dem einbau rausgenommen habe?
hab nämlich grad gelesen dass man das machen soll...

MfG

achja wenn ich nur die neuen platinen drinn hab bootet der pc aber an der stelle wo die festplatten und die laufwerke angezeigt werden kommt die meldung: cmos checksum error - defaults loaded und er bleibt hängen... ???


MfG

Checksum Error heisst meist, daß die mainboard batterie leer ist.

Sprich alle Einstellungen im Bios sind immer weg.
Normalerweise mittels Druck auf F1 zu umgehen.

Sollte aber da stehen.

Auf jedenfall mal ins Bios. Wenn dort die falsche Zeit eingestellt ist, dann hol Dir ne neue Batterie und stell die Ram timings auf automatisch im bios.

ja mit f1 konnt ich die stelle überspringen,und hab die timings im bios auf automatisch gestellt.
wenn ich jetzt nur den neuen ram verwende funktioniert alles,genauso wenn ich nur den alten verwende.
wenn ich einen neuen und einen alten verwende,so dass sie im dual channel laufen sollten bootet der pc nicht und man hört ein durchgehendes piepsen,(mehrere piepstöne pro sekunde)
wenn ich alle vier reinbau,sodass jeweils die beiden alten als auch die beiden neuen im d channel laufen bleibt das piepsen aus,aber der pc bootet trotzdem nicht

MfG


« Asus Motherboard P5b, Bios Versionen, Fehler bei CPU TemperaturNeues Board, aber mit AGP? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gigabyte
Ein Gigabyte ist eine Speichereinheit aus dem Computerbereich: In Gigabyte (abgekürzt: GB) wird die Größe von Festplatten, Speicherkarten, USB-Sticks oder...

Arbeitsspeicher
Siehe RAM. ...

Hauptspeicher
Siehe RAM. ...