Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SLI-Probleme mit 2 * XFX Geforce 8600 GTS

Moin, Moin!

Erst einmal das System:

CPU: AMD Athlon 64 X2 2200 Mhz (4200+)
Mainboard: MSI K8N SLI Platinum
Power Supply: Tagan 480W
Speicher: 3 GB Ram (PC3200 DDR SDRAM)
Grafikkarte: SLi -  2  XFX 8600 GTS à 256 MB Geforce
(vorher schon SLi Verbund mit 2x6800 GT)
Sonstiges; Matrox TripleHead2Go mit 3 19" TFT's


Ich habe mir, nachdem aus meinem alten SLI Verbund (2x6800GT Grafikkarten) eine davon vorgestern abgerauscht ist, 2 neue Grafikkarten des Typs 8600 GTS gekauft die ich natrülich auch im SLI Betrieb laufen lassen möchte.

Leider erkennt Windows XP oder besser gesagt die NVidia Forceware nicht den SLI bzw. den Multi-GPU Einsatz der beiden Karten, die aber korrekt mit der SLI bridge verbunden sind. Des weiteren haben ich auch das für das K8N SLI Board befindliche SLI Switch im PCI4 Slot von Non-SLi auf SLi Mode umgestellt. Ich kenne mich damit eigentlich ganz gut aus, da ich das System vorher schon mit zwei 6800 GT Karten im Sli-Mode erfolgreich betrieben habe.
Trotzdem bekomme ich keine Anzeige, daß sich die Karten im Multi-GPU Mode befinden. Dafür aber bei der zweiten Karte in der Systemsteuerung / Hardware ein gelbes Ausrufezeichen. Was ist da los? Das Motherboard hat in den Bios Optionen, keine SLI-Spezifischen Einstellungsmöglichkeiten.

Sitze jetzt schon seit 7 Stunden davor und bin am Ende meiner Weisheiten.  :P

Falls dazu jemand eine Idee hätte - ich würde mich riesig freuen. Das Wochenende geht dahin und ich kann nicht zocken.  ;D

Vielen Dank im voraus
chilln



Antworten zu SLI-Probleme mit 2 * XFX Geforce 8600 GTS:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi Was füt treiber hast du drauf?

Die neusten oder noch ältere?

wäre es nicht immer noch billiger gewesen 1 neue 8800gt zu kaufen?? ^^ die hätts acuh getan :P

Nee, nee das mit SLI bei einer TripleHead2Go Auflösung von 3840x1024 ist schon ok so.
Hab das Problem immer noch nicht in den Griff gekriegt.
Treiber habe ich verschiedenste ausprobiert. Von denen die mitgelifert wurden bis hin zu den neuesten NVidia Treibern. Bei Nvidia kann man aber auch online das eigene System testen lassen (was ich gemacht habe) und es hat mir eine Treibergeneration VOR den neuesten Treibern empfohlen, welche ich nun auf dem Rechner laufen habe.

Trotzdem gibt es immer noch keine Forceware Anzeige, um Multi-GPU zu enablen. Das taucht einfach nicht auf.Ich sehe zwar die klassische Nvidia Systemsteuerung, aber da kann ich nicht auf die Multi-GPU Option zugreifen. Zumindest habe ich das nicht gefunden.
Es wird im Gerätemanager in der Systemsteuerung die eine 8600GTS mit Ausrufezeichen dargestellt mit dem Fehlerhinweis:

Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren.

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.

Das bedeutet für mich, daß die erste 8600GTS die kompletten Ressourcen nutzt, die eigentlich zusammen
funktionieren müssten. Bin an der Stelle aber auch total überfragt.


« Maxtor Diamond Plus 9 wird nicht erkanntMaus fährt jeden pixel ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...