Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC bootet nichtmehr erbitte Hilfe

Guten Tag

Also ich habe im Herbst 07 einen neuen PC bekommen, selbst zusammengebaut und hat auf anhieb funktioniert, seitdem wurde er nie wieder aufgemacht und ist problemlos jeden Tag gelaufen. Vor 3 Tagen wollte ich dann eine zusätzliche Festplatte einbauen, dazu habe ich nur die Grafikkarte kurz ausgebaut, da sie im Weg war, Festplatte angeschlossen, Grafikkarte ebenso und eingeschaltet:

Ein kurzer Dauerton und nach 2 Sekunden schaltet sich der PC ab und probiert es von sich aus nach wieder 2 Sekunden erneut und das bis in die Unendlichkeit, der Bildschirm blieb immer schwarz (bislang hatte sich zur funktionierenden Konfiguration nur der Anschluß der 4. Festplatte und der Ein-Ausbau der Grafikkarte geändert).
Naja dann habe ich mich eine Stunde gespielt, fast alles was irgendwie angesteckt war abgesteckt und wieder probiert (Soundkarte, Grafikkarte, alle 4 Festplatten, CD Laufwerk, die Kühleranschlüsse, die Rambausteine ein und ausgebaut), irgendwann war dann kein beepen mehr dabei, aber es hat alles nichts geholfen.

Dann habe ich die CMOS Anschlüße verbunden und auf einmal hat alles wieder perfekt funktioniert, im Windows die Festplatte formatiert und ausprobiert war sehr happy.

Aber jetzt kommts am nächsten Tag schalte ich den Computer das erste mal wieder ein und ein lauter anhaltender beep Ton mit schwarzem Bildschirm. Computer aufgemacht und CMOS wieder verbunden (dazu muss ich die Grafikkarte immer ausbauen, da sie im Weg ist).
-> bootet wieder normal, habe dann auch im Bios die Optimized Default Settings geladen.

Nächester Tag selbes Spiel, bis heute wo es dann das CMOS verbinden nichtmehr getan hat, weiterhin Dauerton bei jedem Einschalten. Hab dann auch noch die Batterie ausgebaut und mich wieder eine Stunde gespielt (diesesmal nur Festplatten, DVD, Grafikkarte, Soundkarten ausgebaut -> RAM NICHT angefasst!) und nach 10x versuchen bei verschiedenen Konfigurationen hat es auf einmal wieder funktioniert und ich schreibe auch gerade auf dem PC.

Fazit:
Grafikkarte ausgebaut, neue Festplatte eingebaut, Grafikkarte wieder eingebaut -> PC bootet nichtmehr - schaltet sich nach 2 sec ab
CMOS verbunden -> funktioniert wieder

Bei jedem neuen Einschalten langer Dauerton, der sich zunächst mit CMOS beheben lies, heute aber nurmehr nach 2 Stunden.

Ich denke es handelt sich um ein Award board, also deutet der lange Ton auf Grafikkarte/Ram hin, die Ram habe ich einmal aus und eingebaut, die Grafikkarte inzwischen sehr oft, da ich sonst nicht an die CMOS Anschlüsse rankomme, ich kann mir nur denken, dass die Anschlüsse zwischen Grafikkarte und Motherboard etwas abbekommen haben, aber dass ich verstehe nicht warum ein CMOS Kurzschließen hier hilft, dies aber immer nur eine Zwischenlösung bis zum Nächsten einschalten ist.

Wäre für jeden Hinweis dankbar, ist soviel Text geworden, da ich versucht habe so genau wie möglich zu sein.
System:
Netzteil E5-550W 2.2Straight Power BQT
Mainboard GIGABYTE GA-965P-DS3 S775 I965P ATX
2x DDRAM2 2048 PC2-800 CORSAIR CL4 KIT
INTER Core 2 Quad Q6600 4x 2,40GHz LGA775 PC1066 8MB boxed
LEADTEK PX8800GTX DDR3 HDMI HDCP PCI-E 768MB
sowie eine Billigsoundkarte, 2 Lüfter, ein DVD Brenner und 4 Festplatten von 100 bis 750 GB
 



Antworten zu PC bootet nichtmehr erbitte Hilfe:

Nur mal so als Frage:

Was passiert, wenn Du die neue Festplatte abklemmst?

Bei Deiner Hardwarekonfiguration, könnte durchaus das Netzteil am Ende seiner Kraft sein, und daher Bootprobleme verursachen.

Wär nicht das erste mal.

Würde jedenfalls den Bios Piepton erklären (der ja für die Grafikkarte steht).

Sprich durch die zusätzliche Festplatte bekommt die Grafikkarte zu wenig Saft und piept daher.

So würde ich mir das erklären.
Wobei die Geschichte mit dem Bios Reset sehr verwirrend ist.

Aber man weiß ja nie.

Teste es doch einfach ohne die Platte.

Gruß Bernd


Einfache Rechnung:

8800GTX zw. 1700 bis 310 Watt
CPU 65 Watt
Board ca. 50 Watt
Festplatte 4x 12 im Leerlauf
Brenner ca. 20 Watt

ergibt= beim Bootvorgang mit max Auslastung

493 Watt also sehr eng.

« Letzte Änderung: 13.03.08, 15:49:07 von Luke001 »

Danke für die schnelle Antwort!

Ich habe mir auch schon gedacht, dass es daran liegen könnte, aber ich habe schon probiert alle 4 Festplatten und den Brenner ganz abgesondert, selbes Resultat, der lange Dauerton.

Von den Hardwarteilen ergab nur eine nicht angeschlossene Grafikkarte einen Unterschied, nämlich keinen Beepton, aber ich hatte den Eindruck, dass der PC nicht richtig booten wollte ohne angeschlossene Grafikkarte, er war irgendwie in einem Leerlauf der sich anders anhört, als wenn er zum Windows hochfährt, gesehen habe ich halt da leider nix.

Ist halt komisch warum das mit dem CMOS die vergangenen Tage so einfach funktioniert hat, nur heute war auch dieser Trick anscheinend am Ende seine Möglichkeiten.

Hast Du noch eine andere Grafikkarte zum testen?

Nicht, daß die starke Auslastung Deines Netzteils, die jetzige beschädigt hat.

Auf jedenfall sehr merkwürdig.

 

Hm naja kaputt scheint garnichts zu sein, weil der PC die letzten 3 Tage problemlos gerannt ist, nachdem ich ihn einmal hochfahren konnte.

Grafikkarte müsste ich in meinem Umfeld schauen, könnte ich wohl erst am Wochenende ausprobieren.

Hallo schreibe jetzt von einem anderen PC, da heute garnichts mehr ging, wieder beim Einschalten der lange beepton (gestern sofort nachdem der PC einmal aus war und gerade noch 10 Stunden gerannt war).

Habe es dann mit den Rams an verschiedenen Plätzen probiert und einziger Unterschied war, wenn die Rams nicht in DUAL waren hat sich der PC wieder nach etwa 2,3 Sekunden weiterhin unter dem Beepton abgeschaltet und nach ein paar Sekunden wieder eingeschalten bis in die Unendlichkeit ab und an.

Habe mir einige alte Grafikkarten organisieren können, mein Problem ist aber, dass das Motherboard nur 4 mögliche Anschlüsse überhaupt hat:
http://www.pcstats.com/articleimages/200609/gbt965pds3_full.jpg
Glaube die nennt man 3x PCI Slots und der eine blaue PCI Express für die Grafikkarte, kann also keine anderen Slots ausprobieren.

Alle meine alten Grafikkarten haben leider AGP Anschlüsse bzw noch andere bis auf eine uraltkarte Maxtor Diamond von 1997 (die wahrscheindlich sowieso kaputt ist) die in den weißen PCI Slot passte, aber hier beim Einschalten kam ein kurzer Beepton und Bildschirm blieb schwarz, das gleiche Resultat wie wenn garkeine Grafikkarte drinnen wäre.

Hab leider keine zum Testen für den blauen PCI Express, welcher ja für Grafikkarten vorgesehen ist, organisieren können.

Werde mich wohl noch etwas am Wochenende spielen und Forum checken und am Montag den PC dann zum Händler bringen.

Wollt noch kurz das Ergebnis meiner Odyssee posten.

Also PC zum NRE gebracht, nach ner Woche Ergebnis, das Netzgerät hat eine Überspannung produziert, war also kaputt. Am selben Tag zum etec, gleich neues Netzteil bekommen, zuhause zwar keine beepen mehr, aber schwarzer Bildschirm...
Nächsten Tag wieder zum NRE, gleich vor Ort getestet, Grafikkarte scheint auch kaputt zu sein. Wieder zum etec, die mussten die Grafikkarte aber einschicken (bis zu 4 Wochen hat er am Schalter gesagt), hab mir daher die billigste Grafikkarte gekauft und gewartet. In der Bestätigungsmail stand 4-6 Wochen, nach 9! Wochen hab ich dann meine erste Mail geschrieben, nach 9 1/2 meine zweite, die haben auf nix geantwortet. Dann angerufen (bei etec gibt es nur ein Service Center, man kann nicht direkt in den Filialen anrufen), habens gesagt, ja sie rufen zurück, habens nicht gemacht.
Warens dann schon 10 Wochen, hat mir einer eine Frist gegeben, nurmehr 5 Tage, dann bekäme ich Ersatz, was dann gottseidank auch eingetreten ist nach 11 Wochen, die hatten auch keine Ahnung wohin die Grafikkarte verschwunden ist.

Hab sie mir dann vorgestern abgeholt und hab den Nachfolger (weils meine nichtmehr hatten) gratis ohne weitere Umstände bekommen, sprich
LEADTEK PX8800GTX DDR3 HDMI HDCP PCI-E 768MB
gegen
ASUS EN9800GTX/HDTP GDDR3 PCI-E 512MB
Hab mich nimmer genau damit beschäftit ob der Tausch eh gleichwertig ist, wollt nurmehr meine Karte nach insgesamt ~13 Wochen :)


« Keyboard Taste StreiktWindows XP: Hallo, habe Conon Pixma iP300 und der druckt nicht mehr schwarz. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...