Computerhilfen.de Logo
Forum
Tipps
News

PC fährt erst nach mehrmaligem Ein-und Ausschalten richtig hoch

Hallo,

ich habe einen älteren PC mit Athlon XP3000+, 1GB Ram, Asus Board, Geforce 6600GT Grafik und Windows XP.
Nun habe ich folgendes Problem:
Der PC zeigt meistens nach dem Einschalten zuerst nur ein schwarzes Bild und es tut sich gar nichts. Dann muss man ca. 4-5 Mal Reset drücken (Alt Strg Entf geht nicht!) bis endlich der Monitor ein Signal bekommt. Kommt erst ein Bild, bootet er meistens und man sieht zumindest das Windows XP Logo. Dann kann es aber immer noch vorkommen, das nach dem Logo wieder nur schwarzes Bild kommt, manchmal sieht man auch den Mauszeiger (er lässt sich aber nicht bewegen, d.h. PC friert ein). Selten kommt auch vor dem Boot-Logo ein Bluescreen (ist aber gleich wieder weg). So muss man den PC oft 5-10 Mal neu starten bis man endlich ins Windows kommt. Ist der PC aber erst im Windows, läuft er anstandslos. Er ist im Windows selbst noch KEIN EINZIGES MAL abgestürzt oder eingefroren. Egal ob Office, 3D Spiele, Internet, alles geht... man kann den tagelang laufen lassen ohne Probleme, wenn er erst läuft...

Was ich schon alles probiert habe:

- neueste Grafiktreiber
- Bios Update
-
Via 4in1 Treiber neu
- Windows XP Service Pack 3
- Hitzeproblem liegt nicht vor (Board ca. 30 Grad, CPU ca. 45-60Grad, Festplatte ca. 40 Grad)
- den Rechner ohne Laufwerke gebootet (dachte an Überlastung des Netzteils, ist aber ein Levicom mit 500W max.)
- Grafikarte ist meiner Meinung nach auch okay, den mit einer anderen hatte der Rechner das gleiche Problem

Der Fehler nervt mich tierisch und ich glaube auch nicht, dass die Festplatte das so gerne hat, wenn ich jedes mal zig-Mal starten muss.

Ich bin aber mit meinem Latein am Ende.

Was könnte da sein???




 



Antworten zu PC fährt erst nach mehrmaligem Ein-und Ausschalten richtig hoch:

welches mainboard ist es genau?
Festplatte abklemmen,speicherriegel einzeln mit Memtest testen,dauert,also geduld.

Ach ja,wie wurde das Bios Update gemacht?
Nach update Defaults geladen?

mfg

Hallo,

hier die Daten bzgl. Board und Bios aus Everest.
Das Bios Update habe ich mit einem speziellem Programm (ich glaube von Asus) gemacht. Das ging sogar aus dem Windows raus. Ich weiss aber nicht mehr wie das heißt.
Was meinst du mit Defaults geladen?

Computer:
      Betriebssystem                                    Microsoft Windows XP Professional
      OS Service Pack                                   Service Pack 3, v.3264
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      D8AAC3XQDMGSZGU
      Benutzername                                      °

    Motherboard:
      CPU Typ                                           AMD Athlon XP, 2166 MHz (13 x 167) 3000+
      Motherboard Name                                  Asus A7V8X  (6 PCI, 1 AGP, 3 DDR DIMM)
      Motherboard Chipsatz                              VIA VT8377 Apollo KT400
      Arbeitsspeicher                                   1024 MB  (DDR SDRAM)
      BIOS Typ                                          Award Modular (09/10/04)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM2)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       NVIDIA GeForce 6600 GT  (128 MB)
      3D-Beschleuniger                                  nVIDIA GeForce 6600 GT AGP
      Monitor                                           LG Flatron L1915S  [19" LCD]  (140880307)

    Multimedia:
      Soundkarte                                        C-Media CMI8738/C3DX Audio Device
      Soundkarte                                        VIA AC'97 Enhanced Audio Controller

    Datenträger:
      IDE Controller                                    VIA Bus Master IDE Controller
      SCSI/RAID Controller                              A4ADAON9 IDE Controller
      SCSI/RAID Controller                              RAID-Controller
      Floppy-Laufwerk                                   Diskettenlaufwerk
      Festplatte                                        Maxtor 6Y060L0  (60 GB, 7200 RPM, Ultra-ATA/133)
      Optisches Laufwerk                                EI3820V ICT691J SCSI CdRom Device
      Optisches Laufwerk                                LITEON CD-ROM LTN382  (40x CD-ROM)
      Optisches Laufwerk                                PIONEER DVD RW  DVR-106D  (DVD+RW:4x/2.4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:16x/10x/32x DVD+RW/DVD-RW)
      S.M.A.R.T. Festplatten-Status                     OK

    Partitionen:
      C: (NTFS)                                         29996 MB (14486 MB frei)
      D: (NTFS)                                         28639 MB (17623 MB frei)
      Speicherkapazität                                 57.3 GB (31.4 GB frei)

    Eingabegeräte:
      Tastatur                                          HID-Tastatur
      Maus                                              Microsoft PS/2-Maus

    Netzwerk:
      Netzwerkkarte                                     ASUSTeK/Broadcom 440x 10/100 Integrated Controller
      Netzwerkkarte                                     WPN311 RangeMax(TM) Wireless PCI Adapter  (192.168.178.28)

    Peripheriegeräte:
      Drucker                                           Lexmark X74-X75
      Drucker                                           Microsoft Office Document Image Writer
      Drucker                                           Microsoft XPS Document Writer
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB2 Controller                                   VIA USB 2.0 Enhanced Host Controller
      USB-Geräte                                        Lexmark X74-X75
      USB-Geräte                                        Standard-USB-Hub
      USB-Geräte                                        USB-Druckerunterstützung
      USB-Geräte                                        USB-HID (Human Interface Device)
      USB-Geräte                                        USB-HID (Human Interface Device)
      USB-Geräte                                        USB-Verbundgerät
st:


[ BIOS ]

    BIOS Eigenschaften:
      Anbieter                                          Award Software, Inc.
      Version                                           ASUS A7V8X ACPI BIOS Revision 1015 Beta 003
      Freigabedatum                                     09/10/2004
      Größe                                             512 KB
      Bootunterstützung                                 Floppy Disk, Hard Disk, CD-ROM
      Fähigkeiten                                       Flash BIOS, Shadow BIOS, Selectable Boot, EDD
      Unterstützte Standards                            DMI, APM, ACPI, ESCD, PnP
      Erweiterungen                                     PCI, AGP, USB

Meinst du etwas das der Arbeitsspeicher defekt ist? Aber warum stürzt der dann im Windows selbst nicht ab?

Hier die aktuelle Temperaturen, denke die sind alle okay
(habe dem Rechner extra einen neuen Lüfter spendiert)

Temperaturen:
      Motherboard                                       31 °C  (88 °F)
      CPU Diode                                         54 °C  (129 °F)
      Grafikprozessor (GPU)                             57 °C  (135 °F)
      Maxtor 6Y060L0                                    38 °C  (100 °F)

 

Ging der rechner vor dem update einwandfrei?
Aus windows macht man kein Bios update,egal was hersteller erzählen.
Wer hat Dir gesagt,Du sollst ein Beta Bios instalieren?
Das ist nur was für leute,die wissen,was sie machen.
Kannst Du das letzte Bios von hand einspielen,also die letzte version ohne beta status?
Und lass die finger von windows bios updatetools.

Und bitte keine Everest bericht,ich kann die dinger nicht mehr sehen.Deren aussagekraft ist gering und u.U falsch.
Besser ist es,selber nachzusehen,grade bei einem biosupdate ist die boardrevision wichtig,die kann kein tool anzeigen.
Nach einem Biosupdate muß man die defaults laden,hast du die Readme des Bios nicht gelesen?

mfg


« USB Festplatte defekt? Bootvorgang bricht ab, XP hat kein LaufwerkTaugt der Radi was? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!