Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Pc rebootet

Hallo,

Habe ein riesen problem,
also 1. ich habe mir ein neues Mainboard( AsRock Penryn 160SLI-110dB), ein intel core 2 duo E8400,  2*mal 1024gb ram,Netzteil, sowie ein neues gehäuse zu gelegt. Habe denk ich mal alles richtig angeschlossen. Der Pc geht auch an doch beim starten von Windows Xp, also schon beim  Ladebalken schaltet sich der pc aus oder startet neu und immer so weiter...., Ich weiss auch nicht mehr weiter ich hoffe ich bekome hier hilfe



Antworten zu Pc rebootet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Netzteil hast du gekauft und welche Graka ist drn?
Hast du die Zustatz-Versorgung (4-pin) für die CPU angesschlossen?

Also das Netzteil ist vom Mediamarkt Makre: CoolerMaster  ATX 12V V2.3  mit 312 Watt glaube ich

Grafikkarte : auch erst seit Weihnachten Msi RX2600Pro-T2D256EZ/D2

dazu muss ich sagen dass die Grafikkarte sowie das netzteil am alten pc problemlos liefen

und zur dritten Frage musste mir genauer beschreiben kapier ich nicht, bin etwas neu in der Hardwarebranche

Dann würde ich vorschlagen, Du baust Deine Festplatte noch mal in den alten Rechner und machst eine Datensicherung!
Dann wieder in den neuen einbauen, formatieren und Windows neu aufspielen!
Windows kann gar nicht mehr starten, da es vergeblich versucht mit den Treibern von Deinem alten Board das neue anzusprechen!
Alternativ kannst Du auch folgendes versuchen:
Nach dem Biostest F( drücken und in den abgesicherten Modus wechseln,
dort über Start/Einstellungen/Systemsteuerung/System/Hardware auf den Gerätemanager zugreifen und folgendes Deinstallieren:

Nr. 1: Komplette Neuinstallation
Nr.2: Festplatte in alten Rechner einbauen, Windows starten, über Start/Einstellungen/Systemsteuerung/System/Hardware in den Gerätemanager wechseln und:
a.: Alle Audio-, Video und Gamecontroller
b.: Grafikkarte
c.: Netzwerkadapter
d.: eventuelle SCSI und Raid Conroller
e.: eventuelle Bluetooth oder Infrarot
f.: eventuelle TV-Karten
g.: eventuelle IEEE 1394 Controller
deinstallieren.

Als letztes jetzt noch die IDE ATA/ATAPI-Controller deinstallieren
und den Rechner Herunterfahren.
Falls Du nicht in den abgesicherten Modus kommst
Festplatte wieder in den Alten Rechner einbauen,und Analog verfahren.
Dann Festplatte wieder in den neuen Rechner einbauen  Windows starten und Neue Treiber, beginnend mit dem Mainboardtreiber installieren
Bitte beachten: Da es hierfür keine Erfolgsgarantie gibt im alten Rechner von Deinen Daten eine Sicherungskopie anfertigen! 

Natürlich nicht F( drücken, sondern F8 !! ;D

Habe festgestelt dass sich der pc iwann auch so ausschaltet wollte die temperaturen im bios nach schauen:

1. Versuch war die cpu auf 33 grad und is bis auf 75 Grad gestiegen, ab 80 Grad isses dann ausgegangen. M/B 28 Grad

2. Versuch war cpu auf 33 dann auf 34 gestiegen und iwann dann aus, M/B 28 Grad

Da wird eindeutig die CPU zu heiß!!!!!!!!!!!!!!! :(
Frage 1: Dreht sich überhaupt der Lüfter des CPU Kühlers?
Falls Nein: Kabel des Lüfters an Fan-Connector auf dem Board anschliessen!
Falls Ja: Kühler sitzt nicht richtig auf der CPU!
Kühler vorsichtig entfernen, Reste des Wärmeleitpads bzw. der Wärmeleitpaste auf der CPU und auf dem Kühler entfernen.
Neu Wärmeleitpaste (am Besten Arctic Silver) dünn auf die CPU auftragen und Kühler neu befestigen!

Aber poste doch bitte mal Deinen CPU Kühler.
Falls Boxed gekauft müsste der auslangen!

Ja is boxed gekauft, aber wärmeleitpaste müsst ich mir dann erst noch im mediamakrt heute oder wo auch immer besorgen, aber beim 2. versuch war der cpu auf 34 grad und is dann ausgegagen und wenns daran liegen würde, müsste ich doch trotzdem weiter als beim ladebalken kommen oder nicht?

Eigentlich ja, aber es kann sein, das die CPU jetzt defekt ist! :(

Bei 80% haben Heutzutage die meistens Boards eine Notabschaltung! 8)

Bau auch Dein Board nochmal aus, kann sein, das ein Abstandshaler falsch gesetzt ist und somit einen kurzen verurscht!

Vergiss ganz schnell meinen letzten Post!
(Ausser das mit der Notabschaltung)
Du kannst nicht weiter als bis zum Ladebalken kommen,
da Windows bei diesem die Boardtreiber lädt!

und das mit der wärmeleitpaste?

boah und jetzt findet er nicht mal mehr meine Sata II festplatte

Dann gib das Board zurück, dürfte wohl daran liegen, aber vorher überprüfen ob nicht doch ein Abstandshalter falsch gesetzt ist.
In diesem Fall hilft leider nur noch schrauben, schrauben, schrauben.
Und hol Dir nen gescheites von Abit, ASUS oder MSI!

Also die Festplatte findet er jetzt, aber muss denk ich xp neu installieren, das mit dem Abstandshalter kapier ich nich musste mir genauer erklären, und sag jetzt bitte nicht dass die cpu kaputt ist 

Also Deine CPU ist definitiv nicht defekt!
Sonst würde der PC nicht mehr starten!

Die Abstandshalter werden an der Gehäuserückwand eingeschraubt, das Mainboard daraufgelegt und mit Schrauben befestigt. Kurz: Das sind die Messingdinger, die auf der einen Seite ne Öffnung mit Gewinde haben und af der anderen Seite zum einschrauben sind! ;D

Wenn Du versehentlich einen Abstandshalter falsch an die Rückwand anschraubst und das Mainboard auflegst, hast du nen kurzen mit Schleichstrom am Gehäuse.
Da dieser die Leiterbahn des Boards mit dem Gehäuse verbinden würde!


« Laptop Lautsprecher funktionieren plötzlich nicht mehr!Notebook temperatur stufe! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

CPU
Siehe Prozessor ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...