Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

ati2dvag in Endlosschleife

Hallo erstmal zusammen!

Ich habe seit geraumer Zeit ein Problem mit meinem Notebook und bereits viele Foren durchwühlt, um eine Lösung zu finden, bisher konnte mir allerdings nichts so richtig weiterhelfen, das Problem ist seitdem weder besser noch schlimmer geworden.

Mein System:
Windows XP Professional SP3
MAXDATA PRO 8100 IS
Phoenix NoteBIOS 4.0
Intel Pentium 1,80Ghz
1022MB RAM
DirectX 9.0c
ATI Mobility Radeon 9600/9700 series

Nun zu meinem Problem:
Bei normalem Betrieb wie Browser od. wenn ich in Word arbeite, läuft alles einwandfrei, keinerlei Probleme mit Videos abspielen etc., wenn ich nun aber ein Spiel spielen möchte, friert nach geraumer Zeit (i.d.R. 5-20 Minuten) der Rechner ein, nichts tut sich mehr (Sound läuft allerdings noch) und es hilft nur ein Neustart. Ab und zu erhalte ich einen Bluescreen, in dem es heißt, die ati2dvag.dll befinde sich in einer Endlosschleife...

Ich habe bereits viele Dinge ausprobiert, diverse Treiber getestet (den mitgeliefierten vom Notebook, den auf der Herstellerseite, den von Ati, Omegadriver...) Nur Catalyst funktionierte nicht, beim installieren kam eine Fehlermeldung. Beim deinstallieren der Treiber habe ich auch mit Driver Cleaner gearbeitet, um Reste zu entfernen.
Auch Windows habe ich inzwischen neuinstalliert, aber das Problem besteht weiterhin und ich weiß nicht mehr weiter :(


Bin für jede Hilfe dankbar!

MfG, Yume-kun 



Antworten zu ati2dvag in Endlosschleife:

Nun wenn du schon gegoogelt hast, wirst du ja wissen, dass dieses Problem so alt ist wie Ati Karten bestehen.
Ich könnte dir auch nur Tips geben, bei manchen hat es geholfen bei manchen nicht. z. B. Fastwrite auschalten, Grafik Beschleiniger etwas zurücksetzen. Aber das wirst du ja schon alles versucht haben Dieses Problem wurde bis heute noch nicht gelöst. Nur komisch manche haben das gleiche Gerät und keine Probleme. 

Jo, habe ich auch schon alles ausprobiert...
Bis vor kurzem hatte ich ja auch keinerlei Probleme, es trat von heut auf morgen auf

Ich weis nicht ob du gfragt wurdest ob du mit SP2 auch dieses Problem hattest.
Ein Versuch wäre noch, wenn du dies nicht auch schon getan hast. Chipsatztreiber neu installieren

Noch etwas könntest du versuchen. Im I-Net gibt es irgendwo diese Datei zum download. Kannst versuchen sie zu ersetzen.
Soll angeblich auch schon geholfen haben. Aber sichere erst die Datei, damit man sie wieder zurückspielen kann.
hier

Ja, unter SP2 trat das Problem zum ersten Mal auf, danach bin ich auf SP3 umgestiegen, was keinerlei Veränderung mit sich brachte.

Und das mit der Datei werde ich nachher mal ausprobieren, danke! Genauso wie Chipsatztreiber erneuern

Edit: Ich habe die .dll wie auf der Seite beschrieben ersetzt, aber wenn ich die über Start -> Ausführen regsvr32 ati2dvag.dll eingebe, erhalte ich die Fehlermeldung LoadLibrary("ati2dvag.dll") fehlgeschlagen - Es wurde versucht, auf eine unzulässige Adresse zuzugreifen. 

Edit2: Auch eine Aktualisierung der Chipsatztreiber half mir leider nicht weiter...
Wie wahrscheinlich ist bei einem solchen Fehler ein Hardwaredefekt?

« Letzte Änderung: 28.02.09, 18:41:19 von yume-kun »

Ich habe jetzt im Bios Power in Display von Both auf Auto umgestellt, nun konnte ich immerhin schon etwas länger spielen, wenn auch nicht viel.

Außerdem kam kein kompletter Freeze zustande, sondern nur das Spiel selbst ist abgestürzt, ich konnte es ohne Probleme beenden und war wieder auf dem Desktop. Danach lief das Notebook allerdings nicht mehr so einwandfrei, das Scrollen im Browser zB gibg nur seehr langsam. Weißt ja irgendwie auch wieder auf einen Konflikt mit den Treibern hin...

Und ich habe das Spiel mal im minimierten Modus eine halbe Stunde laufen lassen und nichts passierte, als ich dann ins Spiel rein bin und bisschen gespielt habe, ist es erneut abgestürzt.

Also, ich habe jetzt einen funktionierenden Catalyst gefunden und statt einem kompletten Absturz bekomme ich folgende Fehlermeldung:

VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands

Ich habe natürlich sofort drauf los gegoogled und auch sehr viel gefunden, leider kaum Lösungsansätze und unter den wenigen keine, die geholfen hat.

Du brauchst auch keinen Catalyst-Treiber. Nimm den normalen Monitor-Treiber und lass das Gefummel am CCC. Den Autostart von CCC deaktivierst du unter start-ausführen: -msconfig- und ok, dann Reiter "Systemstart". Glaub mir, du hast auch nix zu "tunen" bei der Karte.
Probier es aus, kaputt geht nix.
Viel Erfolg ;)

So habe ich es ja auch immer gemacht, und dann kam irgendwann der Fehler, weshalb ich mit der Fummelei überhaupt erst anfing... ^^

Edit: Wollte es jetzt trotzdem mal testen, was muss ich da ausschalten? CLIStart? Ist jedenfalls das einzige mit ATI im Pfad, aber will auch nichts falsches machen ^^

« Letzte Änderung: 07.03.09, 00:38:53 von yume-kun »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
CLIStart? Ist jedenfalls das einzige mit ATI im Pfad
Da liegst du genau richtig ;D Ist ein Ressourcenfresser und bei einer 9600er so überflüssig wie ein Kropf ;)

C.

Naja, aber mein Problem wird das wohl kaum beheben :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo
Hab was gefunden:
ati2dvag.dll- Endlosschleife

Lösung:

Im Gerätemanager ->Systemgeräte->CPU zu AGP-Controller->Rechtsklick Treiber aktualisien->Haken bei nein, diesmal nicht->weiter->Software aus einer Liste oder bestimmten Quelle installieren->weiter->Haken bei nicht suchen, sondern zu installierenden Treiber selbst wählen->weiter->PCI Standard PCI zu PCI-Brücke auswählen->weiter->Fertig.
Danach Neustart.
Hoffe, das hilft :)

C. 

Das wäre auf jeden Fall mal ein ganz neueer Lösungsansatz, leider tut sich da ein kleines Problem auf:
Im Geräte-Manager unter unter Systemgeräte finde ich kein "CPU zu AGP-Controller", auch nichts ähnliches...

DMA-Controller
Eingebetteter, Microsoft ACPI-konformer Controller

kann ich dort finden.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hier: Nichts vorhanden?


« Welche CPU-Kühler? (AM3+)Windows 7: DVD Laufwerk/Surfstick »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...