Computerhilfen.de Logo
Forum
Tipps
News

Windows Vista: SATA-Anschlüsse

Mainboard MS-7502 von Aldi - Desktop Computer
---------------------------------------------
Habe eine SATA Festplatte eingebaut und angeschlossen.
Auf dem Mainboard befinden sich 6 SATA Anschlüsse, davon sind 4 bereits besetzt (Farbe hellbraun), 2 restliche Anschlüsse (Farbe hellblau), daran kommt die neue 1 TB-Green-Festplatte die nicht erkannt wird.
Im BIOS erscheinen nur 4 SATA Anschlüsse. Gemäss Manual sind jedoch 6 SATA Anschlüsse aktiv.
Weiss jemand, was zu tun ist? Was bedeutet die hellbalue Farbe?
Herzlichen Dank für eine kompetente Antwort!


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.
-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben, Nope

« Letzte Änderung: 28.08.09, 15:11:22 von Dr.Nope »


Antworten zu Windows Vista: SATA-Anschlüsse:

Du kannst 1-4 als Sata Betreiben.2 andere gelten als Raid-Verbund.

Anleitung:
http://www.pearl.de/pdocs/PE1473_11_37736.pdf

MSI stellt eine Diskette zum Einbinden bereit,das kann man über Bios machen.
Doch leider ist das ein Medion PC,der zu unendliche Treibersuche wieder führt.
Schau nochmal im Bios bei SataController ob es dort ein Untermenü gibt Sata 1-6
auf Enabled zu stellen,standard ist Sata1-6 Raid disabled.
Müsste auch alles in deinem Handbuch stehen!

Ciao

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Letztes bios wäre zu empfehlen.In der vergangenheit wurde bei derart großen platten bei vielen herstellern korrekturen erforderlich.

Vielen Dank Nimda und w2.
Leider gibt es bei im SATA-BIOS kein Untermenü, Im BIOS sind SATA 1 bis 4 auf NONE gestellt. SATA 5 & 6 sind gar nicht aufgeführt. Im Handbuch steht lediglich: "Serial ATA Connector: SATA1 ~ SATA6 - This connector is a high-speed Serial ATA interface port. Each connector can connect
to one Serial ATA device".
BIOS: Phoenix, Datum: 06/20/2008.
Alle Geräte an den hellbraunen SATA Anschlüssen 1 bis 4 funktionieren einwandfrei. Einzig die Festplatte am hel- blauen SATA Anschluss 5 (6 ist frei) wird nicht erkannt.
Herzlichen Dank für jede Hilfe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dürfen wir die seriennummer des rechners haben? dann kann man bei medion nachsehen,ob neues bios verfügbar ist.

Scheint ein heikles Thema zu sein,das auf einem MSI-Board ein Phoenix Bios ist
anstatt AMi oder Award hör ich das erste mal.

Lies mal:
http://www.pc-experience.de/wbb2/print.php?threadid=26538&page=1&sid=09b9d6bdb2873f35c24f4eece6ed649c

Er sagt das MS-7358 wär baugleich,bei Msi gibts Intel ICH9R SATA RAID Driver (For floppy driver)
Support.
http://msi-computer.de/index.php?func=searchresult&keywords=MS-7358
Das kannst Du nur selber überprüfen ob das stimmt.

Die Farblich unterschiedlichen Steckplätze sind wahrscheinlich für ein Raid0 System,
wo 2 Baugleiche HD zu einem StripeSet eingebunden werden können und so doppelte
Datentransfer erzielen oder ganz einfach 2externe Sata Ports die bei Vista im
AHCI Modus betrieben werden können,bei XP der Esata-Treiber erst ab ServicePack2
zur Verfügung steht.
Bei MSI Boards mit F10 beim Start,um ins Raid Array zu
kommen.Bei Intel chipsatz STRG+I.
Bei Chip gibts dazu einen sehr guten Artikel:
http://www.chip.de/artikel/Workshop-RAID-bauen-4_12894000.html


Und wo du wahrscheinlich Support und ein Bios update erhälst:

http://www.computerhilfen.de/hilfen-4-211413-0.html


Ciao

Ich bedanke mich recht herzlich v2 und Nimda!
Habe versucht die Festplatte am hellbraunen SATA 4 anzuschliessen. Sie wurde sofort erkannt. (SATA 4 ist für eine externe Festplatte im Schacht oben aussen vorgesehen).
Da ich eine solche nicht brauche kann ich damit leben. Darf man daraus schliessen, dass im OEM-Board aus Spargründen SATA 5 & 6 gar nicht implementiert sind?
BIOS: Phoenix-Award BIOS version V1.0G (06-20-2008)
PC: Modell PC M17 - Typ MED MT 5020
MED S.-Nr. 146 110 100 502 02
Nochmals vielen herzlichen Dank auch für die vielen Hinweise denen ich nachgehen werde! Tschüss.


« Alice DSL Router funktioniert nichtTreiber für XP auf Sony VGN-N38L/W Laptop »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!