Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein sound schon alles versucht

Also ich hab so zimlich das selbe problem wie bestimmt tausend andere ich hab keinen sound mehr da offensichtlich die treiber für den audiocontroller für multimedia fehlen ( grätemanager) ich hab bestimmt schon 30 unterschiedeliche treiber ausprobiert mehrer automatische treiber such programme und fast in 50 foren das gleiche problem gelesen. Allerdings konnte mir persönlich keiner dieser beiträge helfen.

Das system war vorinstalliert und ich habe bereits grafikkarte und arbeitsspeicher ( glaub auch motherboard hat nen freund gemacht) ausgetauscht es sind also nicht mehr die vorher dringewesenen teile vorhanden.

hjab echt keinen plan wie ich meinen sound wieder hinbekomme.

hab schon realtek AC'97 treiber ausprobiert hat aber alles nicht funktioniert

hier noch nen paar daten (everest)

Informationsliste Wert
Motherboard Eigenschaften
Motherboard ID 63-27A-0000010-00101111-102606-INTEL$75I6G27A_775I65G BIOS P2.80
Motherboard Name Unbekannt

Front Side Bus Eigenschaften
Bustyp Intel NetBurst
Busbreite 64 Bit
Tatsächlicher Takt 133 MHz (QDR)
Effektiver Takt 533 MHz
Bandbreite 4267 MB/s

Speicherbus-Eigenschaften
Bustyp DDR SDRAM
Busbreite 64 Bit
Tatsächlicher Takt 167 MHz (DDR)
Effektiver Takt 333 MHz
Bandbreite 2667 MB/s

Chipsatzbus-Eigenschaften
Bustyp Intel Hub Interface
Busbreite 8 Bit
Tatsächlicher Takt 67 MHz (QDR)
Effektiver Takt 267 MHz
Bandbreite 267 MB/s


Gerätebeschreibung Typ
Creative Audigy LS Audio Processor PCI

wenn ihr noch was braucht einfach bescheid sagen ( der sound ging auf einmal nicht mehr als mein PC sich spontan abgeschaltet hat "schwerwiegender fehler im system " sagt windows)



Antworten zu Kein sound schon alles versucht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mach mal eine system widerherstellung bevor der PC abstürtzte. Vielleicht bringts was

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit den Daten von Everest kann kein Mensch etwas anfangen!!

Generell:

Zu jedem Rechner wird gewöhnlich eine Treiber-CD mitgeliefert, alternativ dazu gibt es eine Recover-Partition auf der Festplatte mit den erforderlichen Treibern!
Dort zuallererst nachsehen!!


Falls Beides nicht vorhanden sein sollte:

Treiber gibt es in der Regel auf der Homepage des PC-Herstellers, meist unter Support / Download!

Dort bitte zuerst selber nachschauen!




Für weitere Hilfe hier im Forum wird zwingend erwartet und benötigt:

GENAUE Angaben machen zum PC:

Herstellername, genaue Modellbezeichnung des PC ( Notebook oder Desktop? ) samt Angabe über das Betriebssystem,  z.B. :

                Notebook:  HP Pavilion dv7- 2060ez   mit Vista Home Premium 32- Bit

am besten noch die Seriennummer hier angeben.

Mit den Angaben wie oben unterstrichen dargestellt, kann man dann etwas anfangen.

Angaben wie ..."Fujitsu Scaleo" oder "mein PC ist von Acer" ohne weitere nähere Bezeichnung helfen nicht weiter!!

Die Daten finden sich normalerweise auf dem Aufkleber an der Geräte- Rückseite.

Andernfalls SIW laden, installieren und die Daten dort unter ->Hardware auslesen.
Das Programm gleich auf Deutsch einstellen:
Tools->Options->Language: German.

SIW - Download :

http://www.chip.de/downloads/System-Information-for-Windows-SIW_18363439.html

Und in jedem Fall bitte zuerst die Chipsatztreiber installieren!!

Und das >>  Everest-Home  << bitte in die Tonne werfen!!


 

Da du kein System angibst,vermutlich ist auch eine Creativ PCI Soundkarte verbaut, hier ein Link. Such dir etwas aus.
Auf alle Fälle einen WDM


Klick mich

hab jetzt treiber gefuinden die klappen jetzt sagt der allerdings.

"Das Gerät kann nicht gestartet werden. (Code 10)"

wasn jetzt los ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

treiber deinstallieren, karte raus, treiber installieren, karte rein...hoffen das es geht ;)


« Grafikkarte!Medion MD9783 Dislplay defekt? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!