Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

merkwürdiges PC Problem

Mein System:
AMD Phenom II X4 925 3,22 GHz
4GB Ram
Windows 7 64bit
Foxconn Motherboard
Ati HD 3300 (onboard)
350watt Netzteil

Also wenn ich Games zocke (Call of Duty 4, Flyff,..) hängt sich mein PC immer wieder mal für ca. 15 Sekunden auf. Erst bleibt das Bild hängen, dann kommt das Ladezeichen bei der Maus, dann wird der Bildschirm schwarz und anschließend läuft das Spiel weiter. Dies wiederholt sich ca. alle 10 Minuten. Allerdings kommt das nur bei Spielen vor.
Was mir ausserdem aufgefallen ist, ist dass wenn das Spiel wieder läuft, das CD Laufwerk auch anfängt zu laden (wenn eine CD drin ist).

Woran kann das liegen? Evtl. zu schwaches Netzteil, oder zu wenig Kühlung beim Chipsatz? An der Grafikkarte kann es übrigens nicht liegen, weil ich diese schonmal ausgewechselt hab und das Problem war weiterhin da.

Ich freue mich über Antworten!



Antworten zu merkwürdiges PC Problem:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du hast eine onBoard-VGA ausgetauscht? Das kann nicht jeder.

Wie sind die überhaupt die Temperaturen deiner Komponenten.
Nutze SIW zum auslesen. -> www.gtopala.com

Nein ich hab die Onboard deaktiviert und eine PCI Grafikkarte eingesetzt.

Die Temperaturen sind im Anhang als Bild.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Nein ich hab die Onboard deaktiviert und eine PCI Grafikkarte eingesetzt.


Sagt du uns auch, um welche Karte es sich handelt?

 

Es war eine Ati Radeon x600. Nachdem das Problem weiterhin bestand, habe ich es wieder rückgängig gemacht und jetzt ist die HD 3300 wieder am Laufen.

 

Zitat
Was mir ausserdem aufgefallen ist, ist dass wenn das Spiel wieder läuft, das CD Laufwerk auch anfängt zu laden (wenn eine CD drin ist).
Wenn du ein Spiel spielst, welches die CD im Laufwerk verlangt, was denkst du von wo die dateien nachgeladen werden. Die Stillstände können durch das CD Laufwerk oder verschmutze CD bzw Leseköpfe verursacht werden. Da daten nachgeladen werden, dies jedoch dauert, muss der Spiele Interpreter auf die Daten warten.
Mal die Anschlüsse des CD Laufwerkes kontrollieren  CD und Lesekopf reinigen vollbringt oft Wunder.

Danke für die Antwort. Das mit dem CD Laufwerk kann es  aber nicht sein, da ich die Games ohne CD spiele. Mir kommt es so vor, als wäre es eine art "reset", sodass alles nochmal neu startet, aber dann müsste das Spiel ja auch neu starten.. 

Nun dies musst du wissen, ich bin kein Zocker ergo kann ich auch nicht sagen wie oder was. Ich weis nur , dass fast alle Spiele die orginal CD im laufwerk verlangen. Solltest du über ein virtuelles Laufwerk mit Iso Image Arbeiten, suche den Fehler in dieser Richtung 

Flyff ist ein online spiel, da wird beispielsweise keine CD benötigt und auch kein ISO etc. Und auch bei diesem Spiel tritt das Problem oft auf. Sobald es hängt und dann weitergeht, fängt auf einmal die CD an, sich zu drehen. War ne Musik CD.
Ich hab schon alles versucht: Virenscanner, Software durchgecheckt und unnötiges deinstalliert; etc.
Ich vermute, dass es mit der Hardware zu tun hat.. dass sie bei Überlastung kurz irgendwie abschaltet.

Noch eine Frage: Du hast Windows 7 64 bit installiert. Sind auch alle Orginaltreiber zur Hardware installiert worden? Oder werden die Treiber welche Windows 7 mitbringt verwendet.? 

Ich habe die Treiber der Foxconn-Motherboard CD installiert. Die sind auch auf für windows 7. Nur den Ati Treiber habe ich seperat runtergeladen, da ich es auch mit der neuen Version probieren wollte, ob das Problem dann immernoch besteht. 

Nun da weis ich auch nicht mehr weiter, als versuche eine Neuinstallation. Oder wenn du noch weist wann genau dieses Problem entstanden ist, mache eine Systemwiederherstellung auf einen Tag davor

Also ich habe nochmal etwas "rumgeforscht". Ich vermute immer mehr, dass es am Chipsatz liegt. Mir scheint, als wäre es viel zu heiss. Ich kann die Southbridge (diesen kleinen Kupferkühler) keine paar Sekunden anfassen, ohne das es, wegen der Hitze, weh tut. Ist das normal?

Keiner eine Idee?
Im Bios habe ich übrigens auch entdeckt, dass NB und SB Voltage auf +30 mV gestellt ist.


« kein AudiogerätQuad Core oder Dual Core »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...