Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bildschirm bleibt schwarz nach FP-Crash

Nachdem die Hauptfestplatte, auf der das System installiert war, kaputtgegangen war, wollte ich Windows auf neuer Platte installieren. Doch nun bleibt nach dem Einschalten der Schirm komplett schwarz, kein Hardware-Monitor, keine Logo, kein GARNIX - nur schwarz.
Der PC macht beim Einschalten die vertrauten Geräusche, scheint also zu laufen. Lüfter springt auch an.
Hatte zunächst die Grafikkarte in Verdacht, aber auf einem anderen PC läuft sie ganz normal, daran kann es also nicht liegen.

Hat jemand eine Idee?

Hier einige Daten zu meinem PC:
Targa Ultra Multimedia AN64 3700+, gekauft 2005
Mainboard Gigabyte GA K8NF9-SI
Prozessor ?
Windows XP home SP2
Arbeitsspeicher: 2 x 512 MB Swissbit

Falls es wichtig ist, könnte ich CPU-Daten und andere Infos noch nachschaun.



Antworten zu Bildschirm bleibt schwarz nach FP-Crash:

 

Zitat
Der PC macht beim Einschalten die vertrauten Geräusche, scheint also zu laufen. Lüfter springt auch an.
.
Kommt ein Beeb beim Einschalten?
Monitor und Monitorkabel wurden überprüft?
Wie hat sich der Crash der Festplatte bemerkbar gemacht?
Kann es nicht sein, dass es andere Hardware ist welche das vermeintliche Problem mit der Festplatte verursacht hat?
Klemme mal alle Laufwerke ab, auch die Festplatte. Dann versuche zu starten, keine Abhilfe nur einen Ramriegel  dann den anderen.
Danach melde dich wieder
 

... Es kommen Laufgeräusche, aber kein Beep.

Monitorkabel gecheckt - Monitor kann nicht kaputt sein, denn er zeigt die Nachricht, dass kein Signal ankommt in einem kleinen Sonderfenster.

Crash der FP verlief so:
Erst Bluescreen (nur ganz kurz), dann sofort schwarzer Schirm wie aus heiterem Himmel. PC ausgeschaltet. Neustart versucht - kein Monitorsignal mehr. Laufgeräusche wie altvertraut.

Als es passierte, hatte ich keine andere Hardware eingebaut - der PC war vorher noch NIE geöffnet worde, das Gehäuse war sogar noch versiegelt, und er lief täglich 20 Stunden zuverlässig.

Klemme jetzt FP und Laufwerke ab und melde mich dann nochmal...

... habe jetzt Festplatten und Laufwerke abgeklemmt, Strom eingeschaltet - wieder nur schwarz.

Dann eine RAM-Riegel rausgenommen - wieder probiert - schwarz.

Dann den anderen RAM-Riegel einzeln probiert - schwarz.

Allerdings ist mir noch eingefallen (das erschien mir nicht so wichtig): kurz vor dem Crash streikte der DVD-Brenner (Marke Toshiba) - er brannte keine DVDs mehr, sondern ließ sich nur noch als Laufwerk nutzen. Ersatzbrenner habe ich nicht eingebaut.

Da ich aber jetzt die Laufwerke sowohl vom Netz als auch vom Board abgeklemmt habe, dürfte es daran wohl eher nicht liegen - oder?

Vielleicht sollte ich noch erwähnen, daß der TARGA-PC nie, und damit meine ich wirklich NOCH NIEMALS im Internet war.

Wegen der Virengefahr habe für das Internet immer meinen alten Laptop verwendet.

Der TARGA ist bezügl. Viren/Trojanern ganz bestimmt unbelastet.

Hoffe, das hilft erstmal.

Dies hat sicher nichts mit Viren oder dem defektem Laufwerk zu tun.
Wenn du schon den Kasten offen hast, schalte mal ein, was tut sich? Laufen die Lüfter? Bei dem Board, könnte es sein, dass auch LED auf der Platine vorhanden sind. Wenn ja welche Farbe haben diese.
Auch das Netzteil könnte beschädigt sein, Wenn am Netzteil ein Schalter vorhanden ist diesen auschalten ca 10 Sek warten und wieder einschalten. Starten. 
Hast du eine andere Grafikkarte? Könnte anhand vom Screen, da es sich um einen Hardwaredefekt handelt auch diese sein, obwohl sie auf einem anderen PC, vermutlich nur im VGA Modus läuft.  
Nimm diese mal raus und starte, wenn du glückhast gibt der PC nen BEEB lang kurz kurz aus. 

« Letzte Änderung: 23.09.11, 14:24:58 von Hannibal624 »

Leutdioden habe ich auf dem Mainboard nicht entdeckt.

Die die Lüfter surren wie verrückt (das wäre doch wohl ohne Strom nicht möglich, oder?)

Als ich die Laufwerke noch dran hatte, gingen beide ganz normal auf, obwohl der Schirm schwarz blieb. Die laufen doch auch nur mit Strom, nicht wahr?

Ich wollte versuchen Windows mit der Rec-DVD zu booten, aber wenn ich nix sehe, geht das ja schlecht.

Das mit der Grafikkarte könnte natürlich gut möglich sein. Was heißt denn VGA-Modus? Auf dem anderen PC kann ich alles gut damit machen, auch Videos anschaun.

Ich werde sie also gleich mal rausnehmen und auf den BEEP warten.

Tja, schade: Kein BEEP, nachdem ich die Karte rausgenommen und auf Start gedrückt hatte. Die Lüfter sind wie gewohnt angesprungen, aber sonst?

Eine Onboard-Grafik gibt es leider bei dem Modell nicht (das wäre ja eine Alternative).

Netzgerät hat übrigens eine Schalter, den ich aber sowieso immer umlege, bevor ich den Stecker ziehe. Nach 15 Sekunden tat sich auch nicht mehr als zuvor  :(

Vielleicht ist ja bloß die BIOS-Batterie platt  ???

Ein Netzteil hat verschieden Stromarten, 12 V, 5 V , 3,1 V usw.
Wenn nun ein  Teil defekt ist, nehmen wir mal an es ist die 3.1 V Leitung, wird jener Teil, welcher am Board auf diese Spannung angewiesen ist nicht funktionieren, obwohl die Lüfter und die Laufwerke laufen. Diese haben ja 12 Volt.
Aber 1 Beeb beim Einschalten hat der PC immer abgegeben, oder? Dieser fehlt nun auch, richtig?
Die Biosbatterie hat damit nichts zu tun. Wenn diese keine Kontakte verbindet, geht gar nichts, wenn diese zu schwach ist bekommst du ne Biosmeldung.
Mein Tip welchen ich dir geben kann, andere karte versuchen und anderes Netzteil versuchen.
Der VGA Modus ist jener Modus, in welchem die Grafikkarte mit den Standardtreibern gestartet wird. das heist die Treiber des Herstellers werden nicht geladen.
 

« Letzte Änderung: 23.09.11, 14:49:27 von Hannibal624 »

Noch etwas, wenn du der Meinung bist der PC arbeitet, dann lege mal die CD in das laufwerk und starte den PC. Leuchten die Dioden wenn hochgefahren wird? Drücke eine Taste sollten die Ladegeräusche und das Flackern der Diode am Laufwerk anzeigen, dass dieser Arbeitet. Tut es das=
 

Ah, das mit der Stromversorgung ist schon mal sehr interessant - es könnten also Teile noch versorgt werden, obwohl das Netzgerät schon nicht mehr korrekt arbeitet - gut zu wissen.

Mit dem Beep liegst Du genau richtig: Bevor der Crash auftrat, hat er beim Starten immer einen kurzen Pieps abegegeben, bevor er Windows gestartet hat.

Dieser Beep ist nun komplett weg.

Wieso der VGA-Modus für die Grafikkarte ein Problem ist, habe ich noch nicht recht verstanden. Ich frage mich eher, woher er überhaupt irgendeinen Treiber (ob Hersteller oder nicht) bekommen/laden möchte, wenn doch die FP gar nicht angeschlossen, bzw. schon vorher kaputt war.
Müßte nicht die Grafikkarte so einen Minimalmodus haben, damit man auch ohne FP ins Bios gelangen kann?
Wenn die Frage zu dumm ist, antworte nicht. Mir gehts nur darum, dass die Kiste wieder läuft.

... Laufwerk wieder angeschlossen ... Windows-CD eingelegt: Ladegeräusche sind zu hören, kleine Diode am Laufwerk leuchtet auch. Ebenso die Blauen-Startknopf-Lämpchen. Nur am Mainboard kann ich keine Dioden erkennen. Scheinen mir aber auch keine vorhanden zu sein.

Was bedeutet das jetzt? Netzteil ist der schuldige Part?
Das wäre ja leicht auszutauschen.

 

Zitat
Müßte nicht die Grafikkarte so einen Minimalmodus haben, damit man auch ohne FP ins Bios gelangen kann?
 
Hat sie auch, sonst würdest ja kein Display sehen wenn der PC startet.
Dies ist der sogenannte VGA Modus, grob erklärt.
Genau hier vermute ich dein Problem, da wie die schreibst das Laufwek läuft und auch die CD abspielt.
Ich würde erstmal eine andere passende Grafikkarte versuchen.
Wenn der Bee b fehlt, dieser signalisierte dir, dass das Bios alle Geräte welche vorhanden sind OK sind, dann hast du einen Hardwarefehler welcher vermutlich nur vor Ort lösbar ist. Aber versuche mal eine andere Grafik.
Monitor denke ich wurde ja getestet ob OK?

Der Monitor läuft auch mit dem andern PC einwandfrei, habe auch zur Sicherheit noch einen andern (ältern) Monitor ausprobiert, der ebenfalls mit dem anderen PC funktioniert, aber eben nicht mit dem Targa.

Eine andere/ähnliche Grafikkarte habe ich gerade/in der Zwischenzeit mal ausprobiert (habe die meinem andern PC herausgenommen, hat den gleichen Stecker und ist auch eine Gigabyte).

Aber auch mit der anderen Grafik bleiben die Symptome bestehen.

Allerdings: Was meinst Du denn mit "Display"? Das ist es ja eben: Ich sehe überhaupt gar nichts - totales Schwarz, nicht einmal die Hardware-Anzeige.

Die kleine Meldung, die der Monitor zeigt, bekomme ich auch, wenn ich den Monitor bei laufendem PC (ich meinen jetzt den intakten Rechner, nicht den defekten) einfach rausziehe. Dann sagte der Monitor auch: kein Signal!

Der Monitor ist auf jeden Fall intakt, mit dem arbeite ich gerade auf dem andern Rechner.

Hoffe, wir haben keine Missverständis wg. der Grafik?

... ach ja: Der Beep fehlt auch bei der Alternativ-Grafikkarte. Nix zu hören. Nur Laufgeräusche vom Lüfter und vom DVD-Laufwerk.


« Externe FestplatteWin XP: Grafikkarte wird nicht erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...