Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

OCZ Vertex 4 Problem (Mit Sceenshots)

Hey Leute,
ich habe heute eine OCZ Vertex 4 bekommen, welche ich jetzt natürlich gerne einbauen, updaten und mit Win7 bestücken würde.

Ich habe ein Gigabyte P67 UD4 mit dem neuesten Bios (F7), einen i7 2600k und 8gb RAM.

Meine SSD ist an Sata 3_1 angeschlossen.
Meine Samsung HDD ist an Sata 3_0 und sobald ich im Bios IDE auf AHIC stelle will das System nicht mehr hochfahren.
Wenn ich meine HDD abnehme klappts auch nicht.
Ich weiß nicht was ich machen soll und im Internet habe ich auch schon viel herumgesucht, aber noch nichts hat geklappt.
Ich war z.B. schon in der Registry und habe diese 2 Start Werte auf 0 verändert um diesen Bluescreen zu beheben.
Dann habe ich mal die Ports getauscht, hatte aber keinen Erfolg.

Um meine SSD zu updaten habe ich gelesen muss ich aber im AHIC Modus sein.

EDIT: Im IDE Mode startet zwar Win7 und die VerteX 2 von nem Kumpel wird unter Arbeitsplatz/Comuter angezeigt, aber nicht meine VerteX 4, außerdem bringt AHIC doch auch mehr Leistung.
Die VerteX 4 wird lediglich im Bios erkannt und angezeigt.
Fehlen mir vllt Treiber?
Siehe unten Gerätemanager.

LG ViruX          

« Letzte Änderung: 08.07.12, 22:20:04 von ViruX »


Antworten zu OCZ Vertex 4 Problem (Mit Sceenshots):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gehe in der Registry zu diesem Schlüssel:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

Im rechten Fenster findest du u.a. den Eintrag "Start".
Dieser steht möglicherweise auf "3". Ändern in "0" (Null)
Dann sollte es laufen.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke Jürgen,
doch genau das meinte ich mit ich habe schon in der Registry den Wert auf 0 gesetzt.
Sprich das hat mir geholfen den Bluescreen zu entfernen, doch jetzt hänge ich an einer anderen Stelle.

Ich werde jetzt nochmal einen Screenshot machen.

Aber wie sieht denn mein Gerätemanager aus, passt das?

Edit: Okay also wies aussieht hat er mir mein Bios update f7 siehe letzter Screenshot wieder entfernt und jetzt ist er in nem endlosen win7 bootscreen. 

« Letzte Änderung: 08.07.12, 22:26:58 von ViruX »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Aber wie sieht denn mein Gerätemanager aus, passt das?
Vergleiche - das ist der meinige:



Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ach so...
Sorry, das habe ich vergessen:
Die BIOS- Anzeige "Checksum Error" deutet auf eine leere Mainboard- Batterie hin.
Wechseln, hart (mit Jumper) das BIOS resetten und neu einstellen!

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Den Checksum Error bekomme ich leider öfter und damit hauts mir dann auch imm mein BIos update weg :-s

Das ist alles Murks. Entweder installiert man gleich im AHCI-Modus, dann hat man diese Probleme mit der Erkennung nicht. Oder man lässt es bleiben, denn was bringt Dir die SSD, wenn es NICHT die Systemfestplatte (mit Windows drauf) ist? Würde sagen: nichts ;) Fazit: Neuistallation, diesmal gleich im Bios AHCI auswählen. Und dann Windows auf die SSD machen, gut ist.

Batterie auf dem Motherboard wechseln hat damit nichts zu tun, das solltest Du schon machen, und zwar vorher. Batterie = CR 2032

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Natürlich werde ich Windows auf die SSD packen aber vorher sollte mam die SSD doch updaten. Deshalb diese Aktion.

Man kann die SSD nämlich nicht updaten wenn ein Betriebssystem auf der SSD ist. 

Aber ich weiß immer noch nicht was ich machen soll... :-/

« Letzte Änderung: 08.07.12, 22:56:02 von ViruX »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn Du mit dem Ersatz der leeren Batterie stabile Verhältnisse geschaffen hast, dann wird die Sache schon klappen.
Ich betreibe 2 SSD als Systemfestplatten - die oben gezeigte OCZ und eine Samsung. Und dazu wird immer eine "normale" Festplatte als Datenträger zugeschaltet.
Bin sehr zufrieden damit.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe zwar meinen PC erfolgreich alleine zusammengellt und gebaut aber ich habe jetzt nicht so die Ahnunf von diesen Festplatten geschichten. Mein Plan ist es eig meine OCZ zu updaten und dann da das System draufzutun. Auf meine Samsung HDD kommen Spiele ect drauf. Aber leider klappts ja nicht so richtig.

Hier nochn Screen 

EDIT: Und es ist ein neues Problem hinzugekommen -_-
MEin DVD Laufwerk wird nun nicht mehr erkannt...

« Letzte Änderung: 08.07.12, 23:37:23 von ViruX »

Hast Du alle Treiber für das Motherboard drauf? Könnte sein, dass Dir der Marvell-Treiber fehlt. Schau unter Sata-Raid nach dem Marvell Console Driver (SATA3)
http://www.gigabyte.de/products/product-page.aspx?pid=3648#driver

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

In dem Screen sagt er doch: 6 Ports, 3 Devices. Hast du vieleicht noch 'n USB-Stick oder selbiges dranhängen? dann wird dass nämlich als Device angezeigt...

Hey,
danke für deine Antwort, ich weiß nicht mehr, aber kann gut sein, dass ich noch meine externe Festplatte dran hatte.

Habe es jedenfalls jetzt so gemacht, dass ich meine SSD nicht update, sondern einfach Win7 drauf mache.

Vllt kann ich es im nachhinnein irgendwann nochmal updaten.

LG ViruX


« Was schuld?Laptop schaltet sich nach dem starten nach 10sec-1min wieder aus. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gigabyte
Ein Gigabyte ist eine Speichereinheit aus dem Computerbereich: In Gigabyte (abgekürzt: GB) wird die Größe von Festplatten, Speicherkarten, USB-Sticks oder...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...