Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

USB-WLAN-Stick und das Problem mit der Stromversorgung...

Hallo Leute,

folgendes Problem habe ich: Ich habe am PC einen WLAN-Stick (Netgear WNA1100) via USB angeschlossen. Bei zu vielen Downloads bzw. bei zu vielen HTTP-Verbindungen bricht die Internetverbindung ab. Mal klappt es mit dem Wiederverbinden, mal muss ich den Rechner komplett herunterfahren und dann wieder kalt starten.

ich hab mich bereits wie blöd durch das Netz gesucht und auch Tipps gefunden, die allerdings allesamt nicht halfen. Klar wurde mir, dass der Stick offensichtlich zu viel Strom zieht. Jeder Port hat ja bis zu 500 mA verfügbar, und die nutzt der Stick gnadenlos aus. Das geht teilweise so weit, dass sogar meine Wireless-Tastatur, die einen USB-Dongle nutzt, stottert. Im schlimmsten Fall habe ich einen Bluescreen (BAD_POOL_CALLER und IRQ_LESS_OR_NOT_EQUAL waren beide schon mal vorgekommen). Falls jemand sagt, Fritz!-Sticks seien besser: Vergesst es, die Leute haben genau die gleichen Probleme...

Ausprobiert habe ich:

-Station weggelassen (= mitgeliefertes Verlängerungskabel mit schickem Tischdingsbums, in das der Stick gesteckt wird)
-verschiedene Ports ausprobiert (hab immerhin sechs zur Verfügung, zwei vorne, vier hinten)
-einen externen USB-Hub mit eigener Stromversorgung besorgt und den Stick dort angeschlossen (war am schlimmsten -> PC ließ sich nicht runter und nicht hoch fahren, der EinAus-Schalter wird funktionslos...).

Besserung hat nichts von alledem gebracht. Das Ergebnis ist immer das Gleiche: Zu viel Datenverkehr = Verbindung weg.

Am Router liegt es nicht, da ich mit allen anderen hier verfügbaren Geräten problemlos online gehen kann.

Kann ich Windows XP irgendwie "sagen", dass er die USB-Ports mit mehr Strom versorgen kann?

Mein Motherboard hat leider nicht genug Steckplätze. Am einzigen PCIe-Slot hängt die Graka, und am einzigen PCI-Slot steckt ein Parallelport-Adapter, damit ich meinen ollen Drucker benutzen kann.

Was kann ich noch tun? 



Antworten zu USB-WLAN-Stick und das Problem mit der Stromversorgung...:

 

Zitat
-einen externen USB-Hub mit eigener Stromversorgung besorgt und den Stick dort angeschlossen (war am schlimmsten -> PC ließ sich nicht runter und nicht hoch fahren, der EinAus-Schalter wird funktionslos...)
Dein Problem liegt sicher nicht an zu wenig Strom an den USB Ports. Du hast entweder einen Treiberfehler oder sonstige Probleme mit deinem unbekannten Gerät und deiner Software.
Poste mal dein Problem so, dass wir auch wissen um was es geht und poste deine Hardware in etwa
Vor dem ersten Beitrag bitte beachten
nach dieser Beschreibung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Speccy sagt:

Betriebssystem
   MS Windows XP Home 32-bit SP3

CPU
   Intel Pentium E5300  @ 2.60GHz   39 °C
   Wolfdale 45nm Technologie

RAM
   2.0GB Single-Kanal DDR2 @ 400MHz (6-6-6-18)

Motherboard
   ASUSTeK Computer INC. P5KPL-AM IN/ROEM/SI (Socket 775)

Grafik
   Viseo 240DX @ 1920x1080
   NVIDIA GeForce GT 430

Festplatten
   313GB Western Digital WDC WD3200AAJS-00L7A0 (IDE)   37 °C

Optische Laufwerke
   HL-DT-ST DVDRAM GH22NS50
   ELBY CLONEDRIVE SCSI CdRom Device
   MagicISO Virtual DVD-ROM0000
   MagicISO Virtual DVD-ROM0001
Audio
   NVIDIA High Definition Audio

Und an einem PCI-Slot hängt ein PCI-Adapter für den Drucker (alter Parallelanschluss)

An einem USB-Port hängt der Empfänger für die Wirelesstastatur
An einem weiteren USB-Port hängt ein All-in-one-Drucker/Scanner


Software ist halt das Übliche drauf. Browser, Games und was nicht alles. Die OnBoard-Netzwerkkarte ist überflüssig, daher deaktiviert.

Unter "Netzwerk" sagt's mir das hier:
Netzwerk
   Sie sind mit dem Internet verbunden
   Verbunden über   NETGEAR WNA1100 N150 Wireless USB Adapter - Paketplaner-Miniport
   IP Adresse   192.168.0.3
   externe IP Adresse   84.131.197.9
   Adapter Typ   Ethernet
      WinInet Info
         LAN-Verbindung
         Das System nutzt ein lokales Netzwerk zur Verbindung ins Internet
         Das System nutzt RAS zur VErbindung ins Internet
      Wi-Fi Info
         Nutzt native Wi-Fi Version   1
         Verfügbare Anzahl an Zugriffspunkten   1
            Wi-Fi (NETGEAR44)
               SSID   NETGEAR44
               Name   Kein Name
               Signastärke/Qualität   100
               Sicherheit   Aktiviert
               Status   Die Schnittstelle ist in kein Netzwerk verbunden
               Dot11 Typ   Infrastructure BSS Netzwerk
               Netzwerk   Verbindung möglich
               Netzwerk Flags   Momentan in dieses Netzwerk verbunden
               Ciper Algorythmus welcher zur Beitritt des Netzwerkes genutzt wird   AES-CCMP Algorythmus
               Standard Auth bei Erstverbindung in dieses Netzwerk genutzt   802.11i RSNA Algorythmus welcher PSK nutzt
      WinHTTPInfo
         WinHTTPSessionProxyType   Kein Proxy
         Session Proxy
         Session Proxy Bypass
         Verbindungsversuche   5
         Verbindungs-Timeout   60000
         HTTP Version   HTTP 1.1
         Max Verbindungen pro 1.0 Server   UNBEGRENZT
         Max Verbindungen pro Server   UNBEGRENZT
         Max HTTP automatic redirects   10
         Max HTTP status continue   10
         Sende Timeout   30000
         IEProxy Autoerkennung   Nein
         IEProxy automatische Einstellung
         IEProxy
         IEProxy Bypass
         Standard Proxy Konfigurations Zugriffs-Typ   Kein Proxy
         Standard Config Proxy
         Standard Config Proxy Bypass


Treiber sind jeweils die aktuellsten installiert. Gerätemanager zeigt keine Warnsymbole.

Da ich kein Netzwerkexperte bin, will und kann ich auf die Netzwerkauswertung keine Ratschläge oder Tips erteilen. Wird sich sicher jemand finden der sich besser auskennt.
Aber, da du erwähnst, die USB Ports haben Probleme mit ..... wenn andere Geräte angesteckt sind, liegt dein Problem in diesem Bereich.
Lade dir SIW runter und schau dir die Spannungswerte deines Netzteiles an. Vor allem die 5 Volt Versorgung.
http://www.chip.de/downloads/System-Information-for-Windows-SIW-2011_18363439.html
Dann dieses Tool mal durchlaufen lassen
http://www.chip.de/downloads/USB-Fehlerbehebung_37417412.html


 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Erst mal danke für die Links... aber womöglich bin ich einfach nur blind... wo finde ich in SIW die Angaben zum Netzteil? Das listet mir alle erdenkliche Hardware auf, aber kein Netzteil...  ???

Versuche es mal unter SENSOREN

Probleme im USB-Bereich lassen sich m.E. mit "USBDeView" besser beheben:


oder besser gleich beim Hersteller:

weil auch jeder andere Downloadlink letzendlich das Tool von da holt und für den Sprachenpatch DE sowieso dortin verlinkt.
32-Bit-Systeme: http://www.nirsoft.net/utils/usbdeview.zip
64-Bit-Systeme: http://www.nirsoft.net/utils/usbdeview-x64.zip
Sprachenpatch: http://www.nirsoft.net/utils/trans/usbdeview_german.zip
(Über das USBDeview-Menü alle Einträge deinstallieren, Rechner neu starten, UPnP-Geräte werden an der Stelle eingerichtet wo sie angesteckt sind.
(Säuberung des USB-Bereiches von verwaisten Alteinträgen)

Stromversorgung der USB-Schiene -> die Summe aller USB-Anschlüsse eines Rechner deckt 500 mA ab - nicht jeder einzelne Port stellt sie zur Verfügung - hängt ab von Belastung insgesamt.

Lies im Abschnitt "Spannungsversorgung" - dann verstehst du, daß bei 6 Buchsen nicht 6 x 500 mA bereitgestellt werden.
Hub mit eigener Stromversorgung ist immer ratsam!
Dein PC muß andere Fehler aufweisen, daß sich eine "entlastende externe Stromversorgung" auf PC-Funktionen auswirken soll.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So, ich habe das Problem anderweitig gelöst.

Ich habe auf dem Motherboard einen PCI-Steckplatz übersehen, weil die alte Grafikkarte riesig war und den nahe am PCIe-Steckplatz sitzenden Port schlichtweg verdeckt hat. Ich war doch tatsächlich der Meinung, dass da nur ein Standard PCI-Platz war.

Also hab ich noch mal im Netz geschaut, und siehe da. Rechner aufgeschraubt, und tatsächlich war da noch ein PCI-Steckplatz, den ich dank der kleineren GraKa nun erreichen kann. Unglaublich, ich hab das im Kopf schon dermaßen ausgeblendet, dass ich den Anschluss als nicht existenz abgestempelt habe.

Und da ich noch eine PCI-WLAN-Karte übrig hatte, hab ich die flugs eingebaut.

Keine Verbindungsabbrüche mehr, alles flitzt zuverlässig, wunderbar.

Zu Deutsch: Problem gelöst.


« Windows 7: Brotherdrucker druckt nicht, Papier bleibt weiLenovo S10-2 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....