Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

DDR2 1066MHZ Arbeitsspeicher in DDR2 800MHZ Steckplatz verbaut. Bios startet nicht mehr

Hallo,

wollte den PC von meinem Vater aufrüsten. Habe daraufhin 2x2GB von Komputer Bay mit 1066MHz eingebaut.
Zuerst ist das Bios gestartet. Angezeigt wurde:
Memory Tested okay
Memory Dual Channel Mode interleaved
Danach ging es nicht mehr weiter. Ich konnte nicht ins Bios reingehen.

Also habe ich den Memory wieder ausgebaut. Den alten wieder rein. Diesmal ist er gar nicht mehr bis zum Memory gekommen und schon bei CPU... hängen geblieben. Auch jetzt konnte ich nicht ins Bios rein.

Seitdem gibt er beim Start kein Signal mehr an den Monitor weiter.
Um einen Grafikkartenfehler auszuschließen habe die Grafikkarte ausgebaut und den Monitor an die OnBoard Karte gesteckt. Es änderte nichts.


Habe auch schon mehrfach den RAM aus und eingebaut, hat aber nichts gebracht.

Als nächstes habe dich die Motherboard-Batterie rausgenommen und die Kontakte kurzgeschloßen, damit sich die Kondensatoren entladen. Doch auch das hat nichts geändert.

Zu Beginn hat sich der PC nach 20 sek. von selbst neu gestartet. Jetzt startet er nicht mehr neu. Sondern läuft einfach ohne etwas anzuzeigen. Zwischendurch klingt die Festplatte so, als ob sie abgefragt wird. Mehr kann ich nicht sagen.

Gibt es noch irgendwie eine Möglichkeit ein Bild zu bekommen oder klingt es nach defekten Arbeitsspeichersteckplätzen (Grafikkarte hat keinen eigenen Arbeitsspeicher)?



Antworten zu DDR2 1066MHZ Arbeitsspeicher in DDR2 800MHZ Steckplatz verbaut. Bios startet nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Um welches Mainboard handelt es sich genau?

Gigabyte
GA G31M ES2L

Der neue Speicher ist
Komputer Bay 2GB PC2-8500 DDR2 1066 MHz
CL 5-7-7-25 DIMM   jeweils zwei mal

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Prüfe mal sämtliche Steckverbindungen auf festen und korrekten Sitz, auch die CPU. Möglich, dass sich hier etwas gelockert hat.

Ja Danke es hat sich ein kleiner Stecker gelöst, der eigentlich nur für eine LED Verbindung zuständig war. Aber jetzt funktioniert es wieder, fast. Zumindest mit dem alten RAM Speicher.

Sobald ich den neuen RAM einbaue bleibt der Start beim Windowsstartfenster hängen. Woran kann das liegen?

Ich habe das Motherboard noch einmal überprüft. MAx. verbaubarer Arbeitsspeicher ist 4Gb und 800 Mhz. Ich will jetzt aber 2x2Gb einbauen mit mit 1066 Mhz. die müssten aber mit 800 Mhz doch genauso funktioneren oder? Womit kann das zusammenhängen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

RAM ist nicht RAM. Vermutlich passen diese nicht zum Board oder du benötigst ein Bios-Setup. Wurden die RAM sooo gekauft, oder auf die Empfehlung vom Hersteller geachtet?
Diese z.B. sollten passen.
http://www.memoryxxl.net/index.php/cPath/3081_3082_41233/category/gigabyte-ga-g31m-es2l--rev--1-x.html

so gekauft.

Was könnte man im Bios-Setup ausprobieren?
Ich hatte geschaut und nur sehen können, dass die mit 800 Mhz laufen. Und der Speicher wird vom Motherboard ja vollständig erkannt, zumindest wenn das Bios startet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Und der Speicher wird vom Motherboard ja vollständig erkannt, zumindest wenn das Bios startet.
 
Nur kommt vermutlich das System mit der Adressierung nicht klar. Schon mal im abgesichertem Modus versucht zu starten?

Kann ich so nicht schreiben. fakt ist, obwohl 1066 angegeben sind, vom Hersteller nur 800er enpfohlen werden.
Wenn die 1066 laufen sollen und die Spezifikationen stimmen, sollte oder kann man im Bios eventuel die Timings etc verstellen. Dies sollte aber im Bioshandbuch zum Board stehen.
Nur ob sich der Umstieg lohnt. Denke eher nicht.
Hier lies mal
http://extreme.pcgameshardware.de/mainboards-und-arbeitsspeicher/38468-grosser-unterschied-ddr2-800-vs-ddr2-1066-a.html
Und hier eine empfohlene Liste vom Hersteller
http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-g31m-es2l_2.x.pdf
in der Spezifikation sind die Speicher so " DDR2 1066(O.C.)" aufgelistet.
Ich denke das O.C. steht für "Over Clocking"
« Letzte Änderung: 06.01.14, 13:42:23 von Hannibal624 »

Danke für die umfangreiche Antwort.

Hätte mich vorher mehr informieren sollen.
Schade es war ein vierer Pack 2Gb Riegel. 2 davon laufen ohne Probleme in meinem PC, die anderen 2 wollte ich in dem von meinem Vater einbauen.
Komputer Bay ist halt um einiges günstiger als andere Marken. Und viele bei Amazon sind sehr zufrieden.

Wenn ich die selben Riegel mit 800 Mhz kaufe wäre die Wahrscheinlichkeit, dass sie funktioneren höher? (Ist wahrscheinlich ne dumme Frage ;)) Dann könnte ich nämlich alle zurückschicken und noch einmal ein 4er PAck mit 4 GB riegeln mit 800 Mhz von KomputerBay holen.


« Headset hört sich an wie Alien (TS3)Problem: Notebook fährt nur noch sporadisch hoch, Bildschirm bleibt schwarz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Dual-Core
Diese Prozessortypen haben zwei Prozessoren in einem Gehäuse. Dadurch, dass diese parallel laufen, können mehrere Programme gleichzeitig laufen ohne eine Verlan...

B-Channel
Ein B-Channel, auch Bearer-Channel, ist ein Basis-Kanal und wird im Bereich der Telefonie verwendet. Bei dem ISDN-Standard ermöglicht der Kanal eine direkte Verbindu...