Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

kein Bild nach dem Start !!

Abend Leute,
eben ist meine Hardware angekommen, und ich habe schon alles in mein Gehäuse eingebaut. Nach dem ich versucht habe meinen neuen PC zu starten läuft alle nur hab ich kein Bild auf dem Bildschirm ? Mein Prozessor hat keine onboard GPU !!
Ich habe die Grafikkarte meines alten PC drinne es ist eine Geforce 315. (PCIe 2.0) Ich weiß sie ist uralt aber muss jetzt für 1 Monat halten.
Meine Hardware : https://www.mindfactory.de/shopping_cart.php/basket_action/load_basket_extern/id...
Die Grafikkarte : www.nvidia.de/object/product_geforce_315_de.html
An was kann das Problem liegen ?
Was soll ich tun ?  [???]
Ich bedanke mich schonmal
MfG

go0dlikez



Antworten zu kein Bild nach dem Start !!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gelöst: 1 ram riegel ist defekt.


« 3,5Zoll Hitachi Festplatte arbeitet permanentWindows 10: GTX 570 geht nach treiberinstallation nicht mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...