Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Nach neueinbau von neuer Grafikkarte, auch mit der alten kein Bild

Hallo Leute ich hoffe ich könnt mir helfen.

Ich habe mit die Nvidia Geforce GTX 950 zugelegt und in meinen PC eingebaut.

Leider bekomme ich kein Bild. Habe die alte Grafikkarte wieder eingebaut, allerdings habe ich mit der auch kein Bild mehr... woran kann das liegen und was kann ich tun...

Daten meines PC's: ASUS Desktop PC CM6730 Series Intel Core i5-2320 CPU 3.00GHz 8GB RAM Speicher 64Bit
Mein Mainboard: AUSUSTeK Computer INC CM6630_CM6730_CM6830 Rev. x.0x Chipsatz: Intel Sandy Bridge Rev. 09 Southbridge: Intel H 61 Rev. B3 LPCIO: Nuvoton NCT6776



Antworten zu Nach neueinbau von neuer Grafikkarte, auch mit der alten kein Bild:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

laut Datenblatt ist dieses Board auch mit einer Intel 2000 GPU ausgestattet. Bekommst du über diese auch kein Bild?
Bzw. poste ab wann du kein Bild bekommst. Schom beim Anschalten, also keine Biosmeldungen oder erst nachdem Bioslogo wenn indows geladen wird?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
laut Datenblatt ist dieses Board auch mit einer Intel 2000 GPU ausgestattet. Bekommst du über diese auch kein Bild?
Bzw. poste ab wann du kein Bild bekommst. Schom beim Anschalten, also keine Biosmeldungen oder erst nachdem Bioslogo wenn indows geladen wird?
Das ding ist, ich weiß nicht ob der PC richtig bootet, weil ich das nicht sehen kann. Ich habe von vornherein einen Blackscreen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm mal die Bios Batterie für einige Minuten vom Board, setze diese anschließend wieder richtig ein und dann sollte der Rechner zumindest mit der onBoard Grafik booten. Anschließend im Bios ggf. wieder auf die PCIe Grafik umstellen und schauen, ob du mit der neuen Karte ein Bild bekommst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Nimm mal die Bios Batterie für einige Minuten vom Board, setze diese anschließend wieder richtig ein und dann sollte der Rechner zumindest mit der onBoard Grafik booten. Anschließend im Bios ggf. wieder auf die PCIe Grafik umstellen und schauen, ob du mit der neuen Karte ein Bild bekommst.

hab mir erstmal ein 6 Pin Storm adapter bestellt. Hab nähmlich keinen 6 Pin am Netzteil.

Allerdings irritiert mich wieso die alte nicht mehr funkt.

« Backplate der Grafikkarte berührt Tower vom CPU-Kühlerpc startet nicht !! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...