Computerhilfen.de Logo
Forum
Tipps
News

Nach CPU+Mainboard - Umbau kein Bild mehr

Hallo!

Vorerst Information zum Setup:
CPU: Intel i7-7700K
Mainboard: GA-H170-D3HP
RAM: 2x 8GB Corsair DDR4 2133MHz
Netzteil: Thermaltake 115-230VAC
Grafikkarte: Nvidia Geforce GTX 1080Ti

Problem:
Habe Mainboard & Prozessor erneuert (KabyLake kompatibel!) Nach dem Zusammenbau leuchten zwar alle Lüfter und das Mainboard selbst, jedoch leider kein Bild. (Egal ob Monitor an GraKa oder Board angesteckt)

Beep Sounds kommen keine.
Außer wenn RAM raus sind dann 5x lang.

Board wird über 24Pin und 8Pin ATX mit Strom versorgt

CPU bekommt denke ich Strom (Temperatur wird spürbar wärmer wenn der PC kurz Strom bekommt) - natürlich nur kurz ohne Lüfter getestet ;-)

CMOS Reset bereits durchgeführt (2Pins via Jumper verbunden einige Sek.)
CPU nochmal ausgebaut und Pins kontrolliert (Keine Beschädigung!)

Sollte ich noch div. Information vergessen haben bitte einfach fragen.

Vielen Dank im Voraus!

Phil





Antworten zu Nach CPU+Mainboard - Umbau kein Bild mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Bios version F20c wurde eingespielt?
Bitte CPU liste Lesen:
http://www.gigabyte.de/Motherboard/GA-H170-D3HP-rev-10#support-cpu

Demnach ist version F20b mindetens für deine cpu erforderlich.

Danke für deine schnelle Antwort!!

Ist es möglich dieses Update ohne Monitor durchzuführen?

Der alte Prozessor passt leider nicht auf dieses Board.

Danke

Phil

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, ohne monitor würde ich das nicht machen.
Abgesehen davon, der CPU wird erst korrekt ab version F20b unterstüzt. Daher kann es sein, das das biosupdate nicht korrekt funzt und Du mehr schaden als nutzen hast.
Kontaktiere den Händler und weise auf das problem hin, eventuel kann der Dir einen Bios chip zusenden oder er flasht Dir das bios. Wobei ein ganz billiger cpu aus der liste reichen würde.Der billigste sollte reichen. Ein celeron G3900 kostet knap 31 euro.
https://www.idealo.de/preisvergleich/OffersOfProduct/4951221_-celeron-g3900-intel.html

Alles andere ist verhandlungssache mit lieferant.

Hallo!

Erstmal vielen Dank für deine Antwort!
Habe gerade den Support kontaktiert, bin gespannt wie lange es dauern wird [???]

Sobald ich eine Antwort erhalte werde ich eine kurze Info schreiben, damit auch andere User die das Problem haben bescheid wissen ;-)

Schönen Abend noch!

Hallo!

Heute ist der bestellte Prozessor gekommen.
Von Gigabyte selbst habe ich noch keine Antwort erhalten.

Habe nun die CPU wieder eingesetzt, Kühler draufgeschraubt...

PC startet nun.
Keine Beep Sounds, keine Bildausgabe (VGA, DVI, HDMI) - Grafikkarte Intern vom Board verwendet. Keine externe Grafikkarte angeschlossen.

PC läuft ca. 7-10sek dann schaltet er sich von selbst wieder ab und startet erneut.

Danke, Lg


« SD Karte zeigt nur noch sechs Bilder anAlte Interne HDD wird über SATA ständig erkannt und wieder ausgeworfen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!