Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Graka defekt? Bildschirm schwarz. evtl. Kaufempfehlung

Hallo,

nach dem Windows Login ist mein Bildschirm schwarz und nichts funktionierte (z.B. STRG+ALT+Entf). Im abgesicherten Modus habe ich im Geräte-Manager den Grafiktreiber deinstalliert und den Rechner neugestartet. Danach hat alles funktioniert, Treiber wurde neu installiert usw. Und dann beim Neustart, wieder dasselbe, Bildschirm schwarz.
Ist die Graka beschädigt? Es hat sich evtl. abgezeichnet, denn vorher flackerte das Bild wie noch nie.

Ich hab eine AMD Sapphire HD 7870 verbaut.

Sollten ihr mir Recht geben bzgl des Defekts meiner Graka, könnt ihr mir eine neue Graka empfehlen? Wäre z.B. die GTX 1660 oder AMDs RX 590 kompatibel mit meinem Mainboard / PC ?



Antworten zu Graka defekt? Bildschirm schwarz. evtl. Kaufempfehlung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Deiner Beschreibung nach zu urteilen  liegt wohl ein Defekt vor.

Woher sollen wir wissen was für ein Board du hast, wenn du nix verrätst?
Meine Glaskugel ist leider defekt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Wäre z.B. die GTX 1660 oder AMDs RX 590 kompatibel mit meinem Mainboard / PC ?

Wer soll diese Frage beantworten, wenn du fast alle Systemangaben verschweigst? Wir wissen nur, welche Grafikkarte du hast und dass du irgendein Windows 10 benutzt.

--
Olli

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich hab das "Gigabyte ga z77 ds3h" Mainboard

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Jo, sollte passen.
Die Nitro benötigt aber den Platz von 2 Steckplätzen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wie kann die Graka denn über Nacht kaputt gehen? Gestern hat ja noch alles funktioniert. Heute beim Starten gab es erstmals diese Probleme.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Über Nacht ist noch nichts passiert, aber beim Einschalten. Wie sieht es denn mit dem Anschlusskabel aus. Mal ein anderes getestet? Nachgesehen, ob die Karte richtig steckt, Spannungsversorgung OK?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keine Ahnung. Ist wie beim Auto.

Ne, mal im ernst, Vielleicht beim Einschalten einen Stromstoß bekommen?
Wie alt ist dein System? Vielleicht liegt das Problem auch am Netzteil?
Das solltest du ebenfalls mal überprüfen. Kann sein das die geforderte Leistung nicht mehr anliegt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das mit dem geflackere kann schon auf einen Defekt schließen lassen. Die Symptome sind dann oft temperaturabhängig. Hatte ich im Laptop. Alles mögliche versucht. Dann am nächsten Tag scheinbar normal gebootet. Dann ein bisschen wärmer geworden, kalte Lötstellen taten ihre Wirkung.
Mal so, mal so. Auch umgekehrt, im kalten Zustand Probleme, bei steigender Temperatur wieder ohne Fehlerbild, wie bei Dir. Morgens wieder kalt, Fehler wieder da.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Strom bekommt die Karte über die VGA1 und 2 Anschlüsse oder?
der Lüfter funktioniert jedenfalls.
Kabel sehen soweit i.O. aus. Karte steckt auch, was allerdings das Netzteil dazu sagt, weiß ich nicht. Wie kann ich ein Netzteil prüfen?

Meinen Rechner habe ich mir vor 8-9 Jahren gekauft.
Leider kenne ich niemanden der einen Tower-PC hat, sonst könnte ich die Graka dort einstecken und prüfen...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

8-9 Jahre sind ja schon mal einige Tage.
 

Zitat
Kabel sehen soweit i.O. aus.
Optik ist nicht so wichtig.
Mal an den Kabeln wackeln. 
Strom gibt es über den Steckplatz und eventuell noch über ein oder 2 Stecker. Habe jetzt nicht nach Deiner Karte gegoogelt. Alles mal raus ziehen und wieder anschließen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bei dem Alter kann das Netzteil schon mal den Geist aufgeben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die Kühlung des Netzteils funktioniert schon mal.. aber ob die Spannung ausreicht um die Graka anzutreiben weiß ich nicht. wie kann ich das überprüfen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Netzteil Spannung messen geht nur mit Multimeter.
Kennst du dich damit aus?
Ich würde den PC in einem Computerladen deines Vertrauens überprüfen lassen.
Man kann auf jeden Fall von einem techn. Defekt ausgehen.

« Letzte Änderung: 17.11.20, 14:34:42 von opelmeister »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

kleines Update:
Ich hab die Graka (GTX 1660 SUPER AMP) ausgetauscht und ebenfalls das Netzteil (be quiet! PC Netzteil ATX 500W System Power 9 BN246)
Es besteht aber weiterhin dasselbe Problem. Liegt es evtl. an dem Mainboard? Der PCI Steckplatz defekt? Oder ist es doch etwas komplett anderes?

Ich bin für jede Hilfe dankbar!


 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Login/Logout
Als Login, beziehungsweise Logout wird das An- und Abmeldung vom Zugriff auf geschützte Daten oder Rechner bezeichnet. Diese Methode wird meistens genutzt um private...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...