Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Problem bei Windows-Installation und danach

Hi,
ich habe mir einen neuen Computer gekauft, und immer wenn ich Windows installieren will (egal ob home oder proffesional), kommt während der einrichtung diese Fehlermeldung und ich muss von vorne beginnen (sie ist in weiß geschrieben auf blauem Hintergrund):

Es wurde ein Problem festgestellt, Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.

CDFS_FILE_SYSTEM

Wenn sie diese Fehlermeldung zum ersten mal angezeigt bekommen,
sollten sie den Computer neu starten, wenn diese Meldung weiterhin angezeigt wird, müssen sie folgenden Schritten folgen:

Stellen sie sicher, dass neue Hardware oder Software richtig installiert ist. Fragen sie ihren Hardware- oder Softwarehersteller nach möglicherweise erforderlichen Windows-Updates, falls es sich um eine Neuinstallation handelt.

Falls das Problem weiterhin bestehen bleibt, sollten sie alle neu installierte Hardware oder Software deinstallieren. Deaktivieren sie BIOS-Optionen wie Caching oder Shadowing. Starten sie den Computer neu, drücken sie die F8-TASTE, um die erweiterten Startoptionen zu wählen, und wählen sie dann den abgesicherten Modus, falls sie zum Löschen oder Deaktivieren von Komponenten den abgesicherten Modus verwenden müssen.

Technischen Information:

*** STOP: 0x00000026 (0x000401F4,0xF6F3F488,0xF6F3F188,0x805384CC)



Speicherabbild des physischen Speichers wird erstellt.
Abbild des physischen Speicher wurde erstellt.
Wenden sie sich and den Systemadministrator oder den technischen Support.



Jetzt hab ich es zum Glück einmal geschafft Windows XP professional zu installieren ohne, dass zwischendurch die meldung kam, aber dafür schaltet sich der computer einfach mal zwischendurch aus, und startet neu, ich habe jetzt leider überhaupt keine ahnung woran das liegen könnte.

Ich hoffe ihr könnt mir helfen.



Antworten zu Win XP: Problem bei Windows-Installation und danach:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
waren bei der xp-installation 2 ram module oder mehr gesteckt gewesen  ???
würde mal ram test machen aber einzeln die module
download
klicke hier auch mal im bios schauen ob der ram richtig eingestellt ist (am besten auf auto,wenn es gibt)
bioskunde klicke hier

es ist nur ein rammodul gesteckt, im bios steht es auf automatisch

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Windows XP: Systemeinstellungen : Automatischer Neustart wieder abschalten !!

Zum Standardverhalten von Windows XP gehört das automatische Neustarten bei Fehlern.
Dies führt bei vielen Benutzern zu Verwirrung, weil man zunächst keine Rückschlüsse
über die Ursache des Fehlers erhält, der Neustart scheint grundlos stattzufinden.
Daher ist es oftmals sinnvoll, diese Funktion abzuschalten:

Rechtsklick auf Arb-Platz --> Eigenschaften --> Erweitert ---> Starten und Wiederherstellen ---> Einstellungen ---> Haken entfernen bei Automatischer Neustart dürchführen

Geht auch über :Start ---> Einstellungen --> Systemsteuerung ---> Leistung & Wartg. --> System ---> Erweitert ---> Starten und Wiederherstellen ---> Einstellungen --->
Haken entfernen bei Automatischer Neustart dürchführen


danke für den tipp, habe die funktion jetzt ausgeschaltet, allerdings vermute ich, dass bei einer xp neuinstallation wieder die oben genannte fehlermeldung erscheint und das Problem an sich noch nicht behoben ist

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bei Neuinstallation wird der "Auto-Neustart" wieder angeschaltet und unterdrückt den Bluescreen. Den brauchst Du aber , um den Fehler zu erkennen .

http://tinyurl.com/wru47 <<< google zu : >>> CDFS_FILE_SYSTEM
Der Stop 26 ist nicht zu finden , stimmt der ??
http://www.jasik.de/shutdown/stop_fehler.htm

« Letzte Änderung: 18.12.06, 11:28:35 von HCK »

ja ich habe oben genau das hingschrieben was auf dem bluescreen stand, da ich ihn fotografiert hatte. Habe das ganze eben auch noch mal verglichen, es stimmt alles, auch das mit der 26

weiter unten ist auch der stop 26 aufgeführt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Stimmt , gut aufgepasst !! Für alle , die es interessiert :

0x00000026: CDFS_FILE_SYSTEM MSDN Artikel (Englisch)

Mögliche Ursache:
1. NTFS-Dateisystem beschädigt oder stark fragmentiert .

Mögliche Lösungsansätze:
1. Melde Dich als Admin an und führe folgende Befehle aus:
        Start/Ausführen -> cmd              [enter]
    hier dann folgendes eintippen
        chkdsk /f /r                                [enter]

oder
2. Boote mit der Windows-Setup-CD und gib "R" für "Reparieren" ein, wenn die
   Auswahl erscheint. Nun wird die Reparaturkonsole gestartet und Du
   kannst Dich bei dem nichtfunktionierenden Windows anmelden.
   Gib danach chkdsk /r am Prompt ein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Jar-Jar Bings
haste den ram-test mal gemacht  ???

hatte jetzt noch des öfteren eine weiter Fehlermeldung als bluescreen, diesmal stand weiter unten als Stop aber: 0x0000008E, außerdem darunter noch:
Npfs.SYS - AddressF7BDCDCA base at F7BDB000, DateStamp 3b7d837b

@HCK
das was dort als Fehler und Lösung beschrieben steht betrifft anscheinend auch nicht, das es sich bei mir ja um ein noch nicht fertige Installation handelt, dort wird ja von einer vorhanden Installation gesprochen.

@peter50
ich werde den ram-test jetzt einmal machen

wie lange dauert dieser ram-test denn normal??? ich habe ihn jetzt nach gut 12 Stunden abgebrochen, mir aber alles was bis dahin erfasst wurde aufgeschrieben, welchen Daten bräuchte man den jetzt um daraus das Problem zu erkennen??? Es gab nach dieser Zeit:
Tst: 5
Pass: 42
Errors: 7168
ECC Errors: 0

vielleicht kannst du damit ja was anfangen, da ich da net so ganz durchblicke

ich habe jetzt die timings im bios mal manuell eingestellt, und zwar einmal auf 5-7-7-15 und einmal auf 5-5-5-15 (genau das was auch vom bios sonst automatisch eingestellt wurde). Für beide Einstellungen habe ich den memtest86 nochmal laufen lassen, und bei beiden wurden nach 26 bzw. 45 minuten keine fehler gefunden, obwohl ich zumindestens mit der einstellung 5-5-5-15 genau das gleiche eingestellt habe, wie es das bios sonst automatisch tut, hat hier jemand eine erklärung dafür??? Kann ich jetzt sicher sein, dass der arbeitsspeicher richtig läuft? kennt vielleicht jemand noch solchen ähnlichen testprogramme mit denen ich nochmal überprüfen kann ob wirklich alles in Ordnung ist?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe nur mit Standardeinstellung getestet : Errors = 0 !!


« Win XP: windows fährt nicht mehr hoch- Meldung STOP: c000021a {schwerer Systemfeutostart aktievieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Computer
Siehe PC....

Supercomputer
Bezeichnung für sehr schnelle Computersysteme, die ein vielfaches an Leistung normaler Desktop-Computer besitzen. Die Top 500 Liste der schnellsten Supercomputer wel...

Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...