Computerhilfen.de Logo
Forum
Tipps
News

Win XP: schwarzer bildschirm nach hochfahren

Irgendwas wurde an meinem Rechner verstellt - keiner weiß was. Bildschirm in XP funktioniert nur mit VGASAVE. Wenn ich einen Treiber installiere und Reboote, funktioniert das Hochfahren problemlos. Aber nach dem Windows Startbildschirm ( wo der grüune Balken unter dem Windowslogo läuft) bleibt mein Bildschirm einfach schwarz. Dieser Rechner hat schon mit diesem Bildschirm funktioniert!!!! Hat wer eine Idee?
Danke
mimimi ???



Antworten zu Win XP: schwarzer bildschirm nach hochfahren:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hallo,

versuch mal im abgesicherten Modus zu starten.
Dort würde ich der Grafikkarte mal den Standard-VGA-Treiber zuweisen und die anderen Grafikktreiber deinstallieren.
Danach normal hochfahren und den richtigen Grafiktreiber nochmal installieren.

 :'(
Das habe ich schon versucht. Wann immer ich einen anderen als den VgaSave Treiber installiere. wird es schwarz.

Was für´ne Graka hast du denn. Wenn es ne nVidia ist könnte das Problem ein alter Treiber sein.
Dafür gibt es das. http://www.supernature-forum.de/downloadcenter/cgi-bin/detail.cgi?ID=563

Kann es sein das du deine Graka deaktiviert hast? Weil das VGASafe ja eigentlich der Onboardchip oder der Standardtreiber ist.
Wenn du einen VIA Chipsatz hast, solltest du mal die neuesten Treiber installieren. Gibt´s hier.
http://www.via.com.tw/en/chipsets/chipsets.jsp

nach der neuinstalation von windows waren alle treiber für die voreingebaute grafikkarte(medion pc) ???weg jetzt finde ich abe keine treiber mehr

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast doch eine CD zum Rechner bekommen (bei Aldi-PCs immer). Da ist er drauf.


« Win XP: Kann nicht installierenWin98: R 96 Fehler »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!