Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Sobald Geräte/Lan angeschlossen sind bleibt XP beim Starten hängen.

Hallo an alle Helfer.

Ich kann ausser dem Monitor, der Tastatur, der Mouse und den Lautsprechern keine anderen Geräte oder Lan anschließen, da sich der Rechner sonst beim Hochfahren aufhängt. ???? Über den abgesicherten Modus gehts auch nicht, da der Bildschirm dann schwarz bleibt. Sobald nichts anderes angeschlossen ist funzt der Rechner. Mein Motherboard ist übrigens das Abit AW9D Max mit nem Intel Dualcore 6600, 2GB RAM und ich habe XP Pro drauf.Ich bin mit meinem Latein am Ende. Ich weiß nicht mal ob das Problem bei Win XP oder dem Board liegt! Über jedwege Vorschläge und Tipps bin ich Euch total dankbar.


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.

Mit bestem Dank im Voraus.

Northman



Antworten zu Windows XP: Sobald Geräte/Lan angeschlossen sind bleibt XP beim Starten hängen.:

bitte leztes bios einspielen,es werden massiv probleme beseitigt:
http://file.abit.com.tw/pub/download/bios/aw9d//aw9d17.zip
Update bitte unter dos.
hier die liste mit den änderungen:
http://www.abit.com.tw/page/de/download/download_bios_detail.php?pFILE_TYPE=Bios&fSEARCHTEXT=AW9D

Hier die CPU liste,ab wann deine CPU unterstüzt wird:
http://www.abit.com.tw/cpu-support-list/mb/intel_975x_aw9d_series.htm

 

Also danke für den Tipp. Hab das Bios von 16 auf 17 upgedatet (geflasht). Leider tritt das Problem immer noch auf. Allerdings habe ich herausgefunden, dass ich nach dem Hochfahren das Lankabel wieder anschliessen kann. So komme ich wenigstens ins Netz. Aber ne Lösung ist das leider nicht.
Vielleicht melden die Leute von Abit sich ja bald mit ner Lösung. Aber falls Ihr noch Ideen habt, postet gerne weiter. Ich schau fast stündlich nach.

Mfg

Northman

Prüfe bitte auf IRQ konflikte.Schalte im bios all die sachen ab,die nicht genutzt werden.z.B. firewire  anschlüsse.könnten auch als IEE1394 bezeichnet sein.Lankabel tauschen.wie stark ist das netzteil? USB geräte mal über einen Hub anschließen,der eine eigene und kräftige stromversorgung hat.Überzählige ports im bios abschalten.
sind vom board außer treiber noch andere software von Abit instaliert?würde mich nicht wundern,wenn diese einen fehler ausweist.
systemlog ohne befund?

Also anscheinend handelte es sich um Win XP Problem. Hab XP neu istalliert. Jetzt fährt das System wieder einwandfrei hoch. Leider bin ich jetzt den ganzen Tag damit beschäftigt gewesen die Treiber und die Software neu zu installieren. Das wird mich auch noch einige Tage beanspruchen. Aber das wichtigste ist das der Rechner funzt. Woran es jetzt allerdings genau lag kann ich nicht sagen. Übrigens @w: IRQ Konflikte konnte ich keine feststellen. Allerdings war die Systemlog voll mit Fehlermeldungen. Die haben mich jedoch auch nicht weiter gebracht. Vielleicht sollte ich doch auf Vista umstellen. Einen Virus schließe ich auch aus. Zumindest hatte AntiVir tageaktuell keine Viren bei einem vollständigen Systemtest festgestellt.

Mfg

Northman

Schlaue leute bauen die treiber in die XP cd ein.
Bei fehlermeldungen könnte man hier hilfe geben,aber nur,wenn wir die lesen dürfen.
IRQ konflikte findet man unter NT systemen nicht so einfach.Von vista würde ich die finger lassen.Von XP lasse ich selber die finger,ein w2k reicht und ist im grunde genommen auch nicht mehr.

Hab schon gegoogelt. Leider funktioniert der Link http://www.pc-magazin.de/praxis/windows/a/Boot_CD_erstellen/2606.html nicht mehr. Hat vielleicht jemand einen anderen guten Link?

Mfg

Northman

Wäre Nlite genehm?

Was immer das ist!?



Da nicht jeder User un seinem PC-Gehäuse "übernachtet"  ;D - als Hilfestellung ein paar weiterführende Links:
http://www.german-nlite.de/guide=german-nlite-guide-sinn_und_zweck

alle Erklärungen und der Download sind dort verlinkt

Es geht auch auf diesem Weg - mit XPslipper -
(man muß sich bei winsupportforum aber registrieren, um Zugriff auf Abbildungen und Downloads zu haben):
http://www.winsupportforum.de/forum/windows-xp-tipps-und-tricks/561-sp3-die-windows-xp-cd-integrieren-xpslipper-slipstream-sp3.html

 

Scheint nicht schlecht zu sein. Werd ich mir, falls ich morgen Zeit habe mal genauer anschauen. Ich hoffe der Rechner hält durch. Vorhin hat er beim Einschalten rumgemuckt. Ich schalt ein, die Maschiene schaltet innerhalb von 2 Sekunden wieder aus. Beim vierten mal Einschalten hat er mir dann gesagt ich muss ins Bios. Danach lief wieder alles Einwandfrei.

Biosbaterie tauschen,typ CR2032 beschaffen.Biosresset nicht vergessen.


« Win XP: Service Pack 2 wir nicht installiert..Vista: Update - Funktion klappt nicht... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tastatur
Die Tastatur (englisch: Keyboard) ist das wichtigste Text-Eingabegerät des Computers. Über mehrere Tasten lassen sich die Buchstaben des Alphabets mit Zahlen un...

Gerätetreiber
Anderes Wort für Treiber....

LAN
LAN ist eine Abkürzung und steht für Local Area Network. Übersetzen kann man es als lokales Netzwerk. Dies ist ein kleines firmeninternes oder Heim-Netzwer...