Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Windows XP nach kurzer Zeit schwarzer Bildschirm

Hallo Zusammen,

ich bin neu hier und habe schon einiges gelesen bzgl. schwarzer Bildschirme, da ich mich aber nicht so gut am PC auskenne, weiß ich auch nicht ob mir ein anderer Artikel helfen könnte - ich bitte etwas um Nachsicht - danke.

Mein Problem, ich habe einen älteren Rechner auf dem bisher Windows 2000 lief, also auch ohne Probleme. Nun wollte ich gerne, da es ja für dieses Betriebssystem fast keine Programme bzw. aktuellen Treiber mehr gibt Windows XP installieren.

Die Installation hat auch reibungslos funktioniert (also ohne Fehlermeldung oder Abstürze).

Nun das eigentliche Problem. Der Bildschirm wird nach ein paar Minuten (immer unterschiedlich aber nie sehr lange, max. 10 Min. ist auch egal was ich mache) einfach schwarz - nichts geht mehr - kann nur noch den Resetknopf zum Neustart drücken. Es kommt keine Fehlermeldung nichts.

An was kann das liegen? Ich weiß leider auch nicht was für Infos ihr hierzu benötigt um mir aus der Ferne evtl. helfen zu können. Das wichtigste mal hier es ist ein MSI MS-6712 Board, CPU AMD Athlon (tm) XP 1250 MHz, 1,5 MB RAM, Radeon 9600 Grafikkarte, Via Rhine III Netzwerkadapter....

Den PC habe ich vor 3 Jahren von meinem Bruder geschenkt bekommen, er hatte anscheinend Windows XP auf dem Rechner und dies lief einwandfrei?

Hoffe mir kann jemand einen Tipp geben - wäre echt super super toll - danke schon mal vorab für Eure Antworten.



Antworten zu Win XP: Windows XP nach kurzer Zeit schwarzer Bildschirm:

Du hast also von 2000 auf XP umgestellt. Wurde XP konplett neu installiert, oder einfach über 2000 darübergezogen? Für Xp wurden auch alle Treiber geladen? Dein Fehler hört sich nach einer Überhitzung der Grafikkarte an.
Solltest mal in dieser Richtung nachsehen.
Könnte aber auch ein defekt am Bildschirm sein. Wenn der Bildschirm schwarz wird, kommen irgendwelche Maldungen vorher? Oder am Bildschirm eine Meldung? Leuchtet der Bildschirm noch? Brennt die LED am Bildschirm?
Ist der Rechner nach dem schwarzen Bildschirm aus oder sind noch Arbeitsgeräusche zu vernehmen?
Schalte mal den Bildschirm aus und wieder ein. Auch die Kabelverbindung zum Bildschirm testen. Liezenbruch?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nee also die Platte wurde schon davor formatiert, zudem habe ich es schon mit 2 verschiedenen Platten versucht da ich dachte es könnte evtl. daran liegen und die Zweite war ganz neu.

Treiber wurden alle geladen, also im Gerätemanager hab ich mal nichts gesehen das etwas fehlt.

Der Monitor ist es nicht, denn ich sitze gerade an dem PC mit meinem alten Betriebssystem und ich habe keine Probleme (die LED leuchtet auch wenn der Monitor schwarz wird) - mein Rechner ist jetzt schon seit ein paar Std. an.

Nein man hört gar nichts mehr, es kommt keine Fehlermeldung, der Bildschirm wird ohne Vorwahrung schwarz und alles ist still, also die Festplatte rattert auch nicht mehr falls das gemeint ist?

Also der PC geht aus. Wie sieht es nun am PC aus. leuchtet noch die Powertaste, bekommt der PC noch Strom? Anderes netzteil versuchen.
Könnte auch ein Ram defekt sein, aber da würde in der regel eine Fehlermeldung kommen.
Ich denke eher, dass dies ein Power oder thermisches Problem ist.
GGrafikkarte mal vorsichtig raushebeln und wieder einsetzen. Ram Blöcke vertauschen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also der PC hat noch Strom - nur tut sich nichts mehr, er reagiert nicht mehr.

OK das mit der Karte teste ich mal. Kann es aber daran liegen wenn es jetzt seit Tagen einwandfrei mit dem 2000er funktioniert (davor natürlich auch), hatte halt spontan am Sonntag das mit dem XP mal versucht?

 

Zitat
hatte halt spontan am Sonntag das mit dem XP mal versucht?
Liegt sicher nicht an XP,  aber an nicht kompatieblen Treibern, welches du aber verneint hast.
mehr kann ich dazu auch nicht sagen.
Welchen Grafikkartentreiber hast du installiert? Versuche mal diesen?
http://support.amd.com/us/gpudownload/windows/Legacy/Pages/radeonaiw_xp.aspx?type=2.4.1&product=2.4.1.3.13&lang=German
 
« Letzte Änderung: 05.01.12, 14:56:04 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab halt den original Treiber von meinem Bruder noch (den den er auch benutzt hat) aber ich werde den anderen mal testen - vielen Dank auf alle Fälle erst mal.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also hab jetzt alles noch mal neu installiert, Platte formatiert, zuvor alle Treiber nochmals auf Aktualität überprüft und aus dem Internet wenn nötig geladen. Es hilft nichts - ich bekomme immer noch - mal nach 3 Minuten mal nach 12 Minuten einen schwarzen Bildschirm. Es ist auch egal was ich gerade dann am PC mache, also ob ich etwas installieren möchte oder ob ich nur so durch die Gegend klicke.... der Bildschirm wird schwarz wie er mag... ich weiß leider nicht mehr an was das liegen kann bzw. was ich noch testen kann.

Falls noch jemand eine Idee hat - gerne - XP wäre mir natürlich schon viel lieber als dieses olle Windows 2000.

Wenn die Kiste mit 2000 ohne Probleme laüft und mit XP nicht, dann hast du falsch Treiber installiert. Aners kann ich es mir nicht erklären
Versuche mal diesen Chipsatztreiber zu installieren.
Ich nehme an es ist ein Via KT400 auf deinem Board verbaut.
Oder lese mal mit SIW deine Hardware aus und poste das ergebnis.
hier der Treiber
http://www.treiberupdate.de/treiber-download/download-41651-treiber-VIA-VIAHyperion4in1drivers%28chipsets:KT400KT400AKT.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK vielen Dank nochmals - werde es bei Gelegenheit noch mal versuchen  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich gebe es jetzt auf... habe jetzt alle aktuellen Treiber für XP und meiner Hardware runter geladen (Board, Grafik, Sound, Netz...) es geht nicht - der Monitor wird nach einer Zeit wieder schwarz. Mit dem Boardtreiber ging es fast gar nicht, da war der Bildschirm gleich schwarz, also kurz das Logo von XP gezeigt und dann war es wieder dunkel.

Habe jetzt keine Ahnung mehr was ich noch testen kann, falls es irgendwelche Einstellungen im BIOS sind - da traue ich mich dann doch nicht wirklich dran - da kenn ich mich zu wenig aus.

Schade schade schade muß ich halt leider doch mit der 2000er Version leben  :'(


« Erneuter Bluescreen...Windows Vista: Sony Vaio startet Windows nicht mehr, auch nicht im abgesicherte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Gerätetreiber
Anderes Wort für Treiber....